Sign in with
Sign up | Sign in
Your question

Iomega external drive won't show all files, pls help!

Last response: in Storage
Share
December 19, 2011 1:47:49 PM

Hi, I hope someone can help me here. I've had an Iomega external drive (150G) since 2007 and have used it without any issues until recently. When I insert the drive into my new laptop, presario cq62 (windows 7), it shows me about 72 items but not the rest. It opens on some computers but not others, including mine. I have a lot of folders, each with contents...neither the folders nor contents are showing. However, when I check the size of the drive, it tells me 75G of space is free, which leaves me to believe the folders and programs I can't access are stilll on the drive. I have cleaned the drive with Norton anti-virus software which has removed any infections but I still can't access the remainder of my files. At first I thought it was some virus but if that were the case, why are some files (72) showing and others missing? And if my data has been lost, why does the drive report that there's half as much space available? The 72 files showing aren't heavy files at all. Some are word documents and others are folders with light content. I've checked disk management and the drive is reported to be active, healthy and working properly. I would appreciate some helpful feedback from you all. Thank you very much!
December 19, 2011 2:02:09 PM

have you tried going into folder properties in control panel and checking show all files ?
m
0
l
a b G Storage
December 19, 2011 2:14:31 PM

also reset files property as administrator
m
0
l
Related resources
December 19, 2011 2:43:35 PM

@ Teaser - Yes, I have enabled the "show hidden files, folders an drives" option. I have even unchecked the "Hide extensions for known file types" option hoping it'll help but nothing changes.

@ Scout_03 - can you please tell me how to reset the files property? Where do I go to do that? Thanks.
m
0
l
December 19, 2011 3:24:49 PM

So something just happened. I've been able to access the files after changing some things in the file properties. Now the only prob is that all of the files have opened in the search box uncategorized, very disorganized in non-indexed locations. How do I index the files?
m
0
l
December 19, 2011 5:17:35 PM

@Scout_03 - I just followed the instructions in the links you provided. Although thousands of files were indexed, nothing happened to the files that appeared in the search on my external drive...they're still not indexed. Also, when I access my external drive the usual way, I still get only 70-something files. But when I search for the invisible files via file search on E: drive, all the missing files appear but un-indexed. There has to be a way to get these fes to appear on my external drive the normal way without having to perform a search
m
0
l
!