Sign in with
Sign up | Sign in
Your question

EVGA 780i SLI Motherboard Issue - C1 Error

Last response: in Motherboards
Share
July 27, 2010 8:38:51 PM

Hello there,

My above mentioned motherboard was working fine until recently I encountered a BSOD, and instead of just restarting I went to the BIOS and changed the settings to default. I think by doing this the voltages for my RAM were messed up and I have been getting a C1 Error that refuses to let me boot my computer. This is just one theory I have but I am hoping you all have others.

I have tried the usual steps of switching the RAM slots, I even bought a new 1GB stick of 1.8v ram because I thought it would work as the BIOS is default set to 1.8v, however this did not work. I have also reset the CMOS battery and jumper, and removed all the hardware and placed it back firmly in it's place. I am beginning to believe that my board is fried, but I have no idea how this happened as it is connected to a surge protector and nothing out of the ordinary has happened (I have not removed it, nor have any power outages taken place). Please give me as many suggestions as possible as I cannot RMA and I am willing to try anything else.

Specs:
Processor: Q9550 Quad Core CPU
Memory: Corsair Dominator 2 x 2 GB 1066mhz
Memory: OCZ PC2 4200 1 X 1 GB 1.8V (Used to attempt startup, but fails, leading me to believe my dominators are not faulty)
Segate 500GB HDD
EVGA 9800 GTX Graphics Card
Operating System: Windows XP Professional x64

Thanks for your help and attention, as this rig has been a huge investment for me and I would hate to lose it!

a c 78 V Motherboard
July 28, 2010 2:38:39 AM

You've CLR_CMOS with the jumper and removed the battery (it helps to press the power button several times after you remove the battery - helps to discharge the remaining charge). You've disconnected everything except the CPU, one stick of RAM, and the video card - and still no POST. If you have not tried this, try it.

If it is unsuccessful, your BIOS may be corrupt, which some times happens. If you have shop nearby, it could reflash it the latest BIOS for your board. Or you could order a replacement BIOS chip flashed to the latest version. Either way ~$35.

p.s. you should remove your email address and either wait for answer in the forum or request a private message.
m
0
l
July 28, 2010 2:42:55 AM

Oh my goodness, finally a reply! :p 

Yes I have tried all those things, multiple times in fact. I have not thought of ordering a replacement BIOS chip though, how would I go about doing that and where I can get it from? Thank you for answering and having a productive answer at that.
m
0
l
Related resources
a c 78 V Motherboard
July 28, 2010 2:58:47 AM

I've had a good experience on-line with Badflash.com That page has good info on how to identify the BIOS chip you need and allows you to send or link to the BIOS version you want. I think it took about 4 days from the time I ordered until I had my replacement chip.

If you have a computer repair store nearby, it's possible they could reflash the BIOS chip in your board, but I don't know what they would charge.

Then I learned how to hotflash the old (bad) chip from the new good chip, leaving me with two working BIOS chips; I've tried some pretty stupid OCing settings.
m
0
l
July 28, 2010 3:17:28 AM

I appreciate the suggestion, but i'd rather exhaust all my other options, excluding getting a new motherboard before I try this. I am going to leave my CMOS battery out overnight and see what results that brings me, and I'll get back to you on how it goes tomorrow. Thanks for all your help so far.
m
0
l
a c 78 V Motherboard
July 28, 2010 3:49:12 AM

OK, I hope it works. Press the power button a few times, it helps rid the latent charge on the board.
m
0
l
!