Sign in with
Sign up | Sign in
Your question

Bad core multiplier, any fix?

Tags:
Last response: in CPUs
Share
March 10, 2010 4:55:53 PM

First let me state: I DO HAVE 'COOL & QUIET' DISABLED IN BIOS *ahem*

I built the rig below last year, but never did any benchmarking, diagnostics, or overclocking to notice my problem, I just checked that the bios and Windows were showing the correct processor and memory, untill now which is: my cpu has a multiplier locked in at 4x instead of 14x.

cpu: AMD Phenom II X4 920
cpu cooler: tuniq tower 120
MB: ASUS M3A79-T Deluxe (1501 BIOS rev)
Mem: 2x2048 DDR2-1066 PC2-8500 CL5-5-5-15 (G.Skill)
Vid: Radeon HD 4870x2 (Sapphire) (catalyst 10,2)
PS: 700W (SilverStone)
Win7 with high performance power setting

CPU-Z info: AMD Phenom II x4 920
core voltage: 1.056V
core speed: 802.7 MHz
multiplier: x4.0
Bus speed: 200.7 MHz
HT Link: 1806.1

here are some 3d mark vantage scores

3dMark: p5079
gpu score: 6880
cpu score: 2843
cpu test 1: 362.33 plans/s
cpu test 2: 4.55 steps/s

System has never been overclocked (untill current testing), any BIOS cpu/memory settings are default. Built in Feb '09, running approx 55 hrs a week. I have tried changing the clock multiplier in BIOS untill reading this processor has a locked multiplier, also tried raising the core voltage but it stayed the same too. Tried different bios settings, different bios revisions (1501, 1402, 1303): no change (unless the bus speed was increased).

I have also tried the asus AI Booster and Gears tools, and even enabling cool & quiet to see if I could try and get something to change, figuring there might some hidden driver that needed to be installed: still nothing.

Anyone know of something I am missing? Anything I can do to fix this? Any setting on the MB BIOS I missed? If the multiplier is locked on the processor, what could be reducing it? Or do I just have a processor with the multiplier just set wrong and I can't do jack except RMA it?

Only thing left to test is try and borrow or 'buy and return' another processor, though might be hard to get another phenom II x4 (am2+ ver). If it's a MB issue, should this same screwy behavior show up reguardless of the type: AM2, AM2+, AM3, quad or dual cores?

The core voltage not increasing when changed in BIOS does seem a bit odd (I was told stock should be around 1.35V), but would that just be a limiting setting and if the processor does not need the extra, it can step it down?
a b à CPUs
March 10, 2010 5:29:25 PM

Your cpu is always at 4x?

Have you looked at cpuz while running a benchmark or stress test?

Yeah to oc you'll need to raise your bus speed instead of multiplier.

Does it say 4x in bios?

This really looks like some kind of thermal/power saver.

Are your bench scores lower than normal?
m
0
l
March 10, 2010 5:40:59 PM

CPU is always at 4x.

I checked out cpuz while using sandra processor burn in, oblivion running in a window, and streaming video from the web, stays at 4x. 3D mark scores are reported, and they were at the very end of the range for 'setups like mine'.

BIOS says (auto) normally, I have manually changed it to 14x and still stays at 4x in cpu-z

AMD overdrive, sandra, and ASUS AI suite all report a 4x multiplier and agree on a 800Mhz core speed for all 4 cores.
m
0
l
Related resources
a c 103 à CPUs
March 10, 2010 9:08:25 PM

BIOS bug, try dropping back a version.
m
0
l
March 11, 2010 2:11:26 AM

i bet you wouldn't be streaming any video with a processor running at 800mhz
m
0
l
March 11, 2010 3:30:58 AM

I already tried BIOS revs 1501 (latest), 1402, and 1303, and streaming on hulu has seemed decent, didn't chop much when full screen (gfx card and 4 cores makes it bearable), but when not full screen is terrible.

Update:
Tried another processor, Sempron 140 (least restocking fee when returned), and this also was locked in at an x4 multiplier. CPU-Z confirmed 800Mhz under load and 4x multiplier with prime 95. So it appears to be the board.
m
0
l
!