Sign in with
Sign up | Sign in
Your question

GA-945GCMX -S2 and Palit 250GTS 1Gig won't post

Last response: in Graphics & Displays
Share
Anonymous
December 31, 2009 9:48:41 AM

Hi, i recently replaced my 9500gt pci-e card which was working fine with a Palit gts 250 1gig. The card is not recognised by the bios and fails to boot. The fan spins up but the bios reverts to the onboard VGA. I have tried reseating the card and i have tried the card in my friends Abit LG-95C Motherboard and that works fine. I know it's not the powersuplly because i tried that in my friends with this card and that booted fine. I have suspicions that the card isn't truely pci-e 1.0 backwards compatible with my board. However i find it odd because my friends Abit runs the same Northbridge controller. I vaguelly remember having the same problem when i tried to upgrade to a 8800GT a year or so ago. This bloudy board has given me nothing but trouble. Please if anyone knows of a work around let me know before i take a hammer to it.

Thanks
Paul

Sys spec:
Gigabyte GA-945GCMX -S2 Latest Bios revision tried and Beta
E6300
Corsair DDR800 2*1gig
4*500gig Western Digital Sata2 drives
1*32gig SSD Corsair Extreme Drive
550W Q-tec PSU

NB I am using 4 molex sockets from my psu to convert to the 2 6pin connectors required to be plugged into the card.
a b Î Nvidia
December 31, 2009 10:41:43 AM

Hi...
Have u disable the onboard vga?
Anonymous
December 31, 2009 2:35:51 PM

It doesn't give me the option with my bios, just auto or enabled. There is a first boot menu which gives you the option of PCI,Onboard,PEG,PEG2. I made sure i selected PEG being the first PCI-e slot and still nothing just reverts to the onboard. However as soon as i plug in my old 9500GT It boots fine and outputs through that card.
a b Î Nvidia
December 31, 2009 3:16:10 PM

then set it to auto.
not to familiar with onboard vga motherboard, so i don't know what else that u could try...
!