Sign in with
Sign up | Sign in
Your question

Can't connect through router...

Last response: in Networking
Share
December 18, 2009 8:14:19 PM

Here's my problem:

I had both my laptop and my PS3 connected into my router (Netgear WGT624v3). My laptop is running Windows 7, and the setup was working for a day. Suddenly, it stopped working. I can't access the internet through the router anymore on the Laptop anymore (using the hard/wired connection).

When I hook the PC directly up to the modem (as I've done to type this message), I can connect to the internet. When I turned on my PS3 (while it was connected to the router), it could connect to the internet. I tried replacing the ethernet cable connecting the PC to the router, and it still doesn't work. I'm 99% certain that there's a problem with the way my PC deals with my router.

I've also tried disabling the Windows Firewall, resetting the modem and router, resetting the router to factory settings...

The last thing I did before the setup stopped working was disable Tablet PC settings in services.msc.

Could someone please provide me with some assistance?

Thanks for your time.

More about : connect router

December 19, 2009 12:28:24 AM

Can you connect to the router from the laptop?
make sure your laptop is setup to receive an IP address automatically and that your router is setup to pass them out.

open a command prompt and type: ipconfig /release , then ipconfig /renew and see if you can get an IP address from the router.

make sure drivers are installed for your router also.


m
0
l
December 19, 2009 12:45:59 AM

Evil Empire said:
Can you connect to the router from the laptop?
make sure your laptop is setup to receive an IP address automatically and that your router is setup to pass them out.

open a command prompt and type: ipconfig /release , then ipconfig /renew and see if you can get an IP address from the router.

make sure drivers are installed for your router also.


I just tried what you suggested... I could connect to the router from the laptop, and have set it up to pass out IP addresses. I also used the commands, and have the latest drivers for the router installed.

It still isn't working.

Thank you for your help, though.
m
0
l
Related resources
!