Sign in with
Sign up | Sign in
Your question

Setting the channel on a Netgear wg302 v1

Last response: in Wireless Networking
Share
March 19, 2010 2:55:23 PM

Hello,

We have a Netgear WG302 v1 WAP running firmware v4.1.6. We did a building expansion recently and added a WG302 v2 WAP with firmware v5.2.3. I am trying to assign the same channel to both AP's, in the Wireless Settings window. The new router is fine, it will let you choose a channel and it stays there. The older WAP has the Channel/Frequency field and the Output Power field grayed out, so I can't manually set the channel, or the output power. I looked at the documentation and could not find any reason these fields are not user configurable. This is frustrating, as sometimes the channel changes and I have to constantly check to make sure both AP's are in sync. Has anyone had this problem, or know what needs to be changed in order to access the Channel and Output Power fields?
March 20, 2010 2:20:32 AM

If the WAPs are both configured as independent wireless access points, then there's no reason the channel would just change by itself. Or not allow you to change it manually. Not unless it was a bug.

The only time you would see this kind of behavior is if the WAP was perhaps bridged to some other WAP/router, and therefore acting like a wireless client. Just like the wireless client on your desktop/laptop searches the available channels to find a WAP (you don’t set the channel yourself), I can imagine a WAP doing the same if it was acting as a client too.

Now to be honest I don't know the first thing about this particular make and model. But based purely on your description, that's the kind of thing I’d be looking for. There's just no way a simple WAP would be mindlessly changing channels and not letting you even get at the channel selection unless it was acting as a client, as a bridge. Maybe configured as a wireless Ethernet bridge or WDS bridge to another WAP/ router.
m
0
l
March 30, 2010 10:38:22 PM

I found the solution. It is a configuration issue that I must have overlooked while looking for the right setting.

Once in the Web GUI, if you go to Advanced>Wireless Settings>Auto RF Management, disable the RF Management (definition below):

AutoCell "Auto RF Management"

AutoCell discovers other Wi-Fi devices and includes them in its inventory, then tunes the network to avoid interference and maximize performance.

Every time you change a setting and hit submit, or if you reboot the AP, it detects the 2nd AP and changes the channel, putting the 2 AP's out of sync.
m
0
l
!