Sign in with
Sign up | Sign in
Your question

ASUS M2N32-SLI Deluxe, shuts down after 3 secs, no POST

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
July 29, 2010 9:17:02 AM

Hello.

I have a big problem with my PC and I believe the culprit is my M2N32 SLI Deluxe.

Here is my config:

- CPU: AMD Athlon X2 5200+ (~2,1 Ghz)

- Heatsink: Thermalright 120 Extreme with a Noctua 12cm fan plugged in the MoBo socket.

- MoBo: Asus M2N32-SLI Deluxe

- RAM: 2 x 1 Gb Corsair Dominator DDR2 PC6400CAS4

- Video Card: Nvidia 9800 GTX (512 Mb)

- PSU: Enermax Modu82+ 625W

Nothing overclocked. Other components (HDDs, screen, sound card, etc...) are not important. My CPU and 2 x system fans spin at around 700 RPMS in idle, temps for the 2 cores of my CPU are around 25-30°C idle, 50-55°C load.


My normal start-up sequence went about this way for over 2 years:

- Press power button.

- All system fans spin to max RPM.

- MoBo beeps once to signal "good POST".

- All system fans spin down to normal RPM.

- Video output with information about video card BIOS.

- Standard system startup screen with "press DEL to enter BIOS".

- And so on.

Sunday evening I shut down the system after using it the whole day with no problem at all. The shutdown went flawlessly. I turned off the PSU and the switch on the power extension cord, but left it plugged in the wall socket, as I usually do before going to bed.

Monday afternoon I got back from work and switched on the system and instead of the normal sequence, I got: all fans spin to max RPM, no beep from the embedded mic of the MoBo, no output on screen, then after exactly 3 seconds everything shuts down. I tried again and again, and got the same every time.

Thinking something could have come loose due to thermal expansion (it is the middle of the hot season here) I opened the case and checked every connection, but found nothing amiss. I tried again to power up with the case open, no luck. I started disconnecting everything not necessary to boot to BIOS, meaning HDDs, optical drive, soundcard, case fans, everything. This left me with my minimal config able to boot, that is:

- CPU

- Heatsink + fan plugged in the cpu-fan socket onthe MoBo

- MoBo

- RAM x 2

- Video Card

- PSU.

I tried again to boot, no effect, still 3 seconds of life then shut down. I removed the RAM, then tried with one stick in every slot, no luck. I swapped the video card for and older PCI-E ATI card, no luck. I swapped the PSU with another 500w one, no change.

I tried to power on with only CPU, heatsink, MoBo and PSU: it stays on for a few seconds, the fan spin slowly (not max rpms), then shuts down.

Each and every time, no matter the configuration, I get no beeps whatsoever. I was getting a beep when everything booted ok, so I think my MoBo has some kind of embedded buzzer. I tried to plug in a very old speaker from a very old case (from a time when 486DX2 was all the rage) and got nothing from it, either.

I tried to clear the CMOS, removing the battery and leaving the cap on jumpers 2-3 for over 15 minutes, nothing. I replaced the battery with a new one (the MoBo was bought in Feb-2007), cleared the CMOS again, no change at all. I removed the heatsink, cleaned the old thermal paste from both surfaces, reseated the CPU, put on a fresh coating of thermal paste, reseated the heatsink, nothing changed.

I am at my wits end. I hardly believe my CPU is fried, since I never overclocked it. I don't have a compatible stick of ram to test the system, only my 2 old ones, but I hardly believe a bad stick of ram could make the system shut down: fail to POST or to boot to BIOS, yes, shut down, nope. I also can't believe the CPU protection failsafe could kick in after 3 seconds, a CPU just can't get so hot in 3 seconds that it risks frying.

Am I experiencing a zapped BIOS flash-rom? Is my BIOS gone from the chip? I tried the recovery method described on www.biosman.com to recover a bad Award bios, but I don't get a response from either a USB stick loaded with the described files, or the original ASUS motherboard CD in the optical drive. Still 3 seconds of power, then it shuts down.

The computer ran fine for 2 years with this exact configuration, I experienced no instability, no blue screens, no freezes. Temps were fine last time I checked. I cleaned it with compressed air no more than 2 months before it gave me this bad surprise.

Any help will be greatly appreciated.

And sorry for any errors or strange expressions: English is not my native language.
a b V Motherboard
July 29, 2010 6:02:41 PM

Check the power supply with a PSU tester.

Try building outside the case with only cpu, motherboard, beeper and power.
Listen for beeps.
Could be a bad motherboard.
July 29, 2010 8:35:29 PM

Do you have a chassis intrusion system headers on your mobo? Did you put a jumper on it?
Related resources
Anonymous
a b V Motherboard
July 30, 2010 6:52:01 AM

evongugg said:
Check the power supply with a PSU tester.

Try building outside the case with only cpu, motherboard, beeper and power.
Listen for beeps.
Could be a bad motherboard.


evongugg said:
Check the power supply with a PSU tester.

Try building outside the case with only cpu, motherboard, beeper and power.
Listen for beeps.
Could be a bad motherboard.


As I wrote in my post, I already tested the system with another PSU, sadly nothing changed.

Yesterday I pulled the MoBo out of the case.

My desk is made of wood, but just to be sure I put the anti-static bag from the MoBo package onto the cardboard box of my videocard (I had to create a "cliff" so that the "tooth" of the staff of my videocard could get lower than my MoBo with the videocard plugged in).

This test was conducted on:

- Motherboard on a non-conductive surface;

- CPU + heatsink (no fan mounted on the heatsink)

- One stick of ram

- Video card

- PSU (ATX connector, 12v 2x2 connector, two 6x2 auxiliary connectors to the video card)


Sadly, nothing changed. Still 3 seconds of life (judging from the spin of the PSU fan), then nothing. No beeps.

It just dawned on me that I did not try to boot with no BIOS chip inserted. If the BIOS chip is now empty or corrupted (for whatever reason) and the system does exactly the same thing with no chip in the socket, it would be an hint, would it? I'll try in about 8 hours, when I get back home.

Any suggestion about a decent, not overpriced MoBo I could buy to replace my M2N32? I bought that MoBo because it had good reviews at the times, but I do not use the SLI feature, nor I use the WiFi or the embedded HiFi audio (I use a Sound Blaster card). I just need a reliable board who can take my CPU, my RAM and my video card, be stable, and with no well known crippling problems. Any extra feature would be nice, but only of the board is solid in the first place.

Any help in selecting a good replacement for my M2N32 will be greatly appreciated.
Anonymous
a b V Motherboard
July 30, 2010 6:54:40 AM

peter lee said:
Do you have a chassis intrusion system headers on your mobo? Did you put a jumper on it?


Yes I do, but I never changed the jumper settings, since I do not require such feature in my case.

However, I did check it, and everything is as it should be (according to the manual of the board).
a b V Motherboard
July 30, 2010 12:01:04 PM

By the way, anti-static bags conduct electricity.
No need to repeat the test though.

August 10, 2010 8:32:18 AM

This is quite scary...

Sunday morning (8th August) I turn on my computer (AMD 4200+, MSN32SLI-Decluxe, 2GB Corsair, nVidia 7900GTX, 550W Antec PSU) and got to the Windows splash screen and all the graphics went garbled and the computer froze. Pressed the Reset button and 3 seconds later it turned off. Tried powering on again and 3 seconds.. off.

I have now tried everything suggested above too, took the mobo out of the case and stripped everything off, so just left with PSU, graphics, CPU, memory and still zippo...

Tried my PSU on a friends PC and it powered it OK. Now thinking a new Mobo/CPU needed.

Let me know if you find anything else out regarding your problem, i.e. did a new mobo with same CPU fix your problem?

Karl
September 22, 2010 5:10:29 PM

Make sure you connect the 4pin connector from the PSU to your MOBO. your friends mobo may not require such a connection which would be why your PSU worked on his and not yours.
September 22, 2010 5:15:34 PM

I have been trying to figure out myself why I am not getting any video out from my PCI-E card. This board does not have onboard video so I cant use that to boot up the first time. I am wondering if I maybe have bad memory.... its pc2-6400 and I have tried 1gb stick in each of the four slots. I know that the CPU is supported its a 4400+ brisbane. I have cleared CMOS..... I can hear the HD spinning... the dvd drive opens.

I hear people saying to take it out of the case and test it on a work bench. Why is that? How does the case change things? just wondering Im still stuck on this problem.
September 22, 2010 6:25:29 PM

winters3d said:
Make sure you connect the 4pin connector from the PSU to your MOBO. your friends mobo may not require such a connection which would be why your PSU worked on his and not yours.


I know for sure that the problem was the Mobo. I ended up buying a new Mobo and everything works fine.
August 12, 2011 9:13:56 PM

Hi,

I spent the last 2 days and many more last month struggling with the exact same problem. My solution, after trying dozens of combinations (I was shotgunning, I'm not a professional) was to carefully remove the BIOS chip, clean it with rubbing alcohol on lint-free pad, and replace it. I also cleared the Cmos while it was out. I was at my wit's end and had no real idea what I was doing, just trying anything. Now it works! I would recommend reading as many threads like this one as you can, as there is a huge amount of useful info out there from tech pros, and keep trying things. Good luck!
September 21, 2011 2:00:24 AM

Hi,
I know this thread is a bit old, but was wondering whether your (SAB777) ASUS M2N32 is still working.

My M2N32-SLI deluxe just started having the 3-second-shutoff problem. The computer froze while idle, running a screen saver (i.e., screen saver image stopped moving, and no response to keyboard or mouse input). I tried rebooting by toggling power. After I shut off power, I can't get the PC to turn on again. I've checked power supply, RAM, video card, etc. I'm pretty sure it's the motherboard. I tried cleaning the BIOS contacts, and resetting CMOS while the BIOS was out as described in SAB777's post. Unfortunately, that didn't fix the problem as it did for SAB777.

I've built 9 PCs since the 80s, and used ASUS motherboards in 3 builds. I've used an A7V, A7N8X, and an M2N32-SLI deluxe. All 3 ASUS boards developed posting-related problems (i.e. won't post intermittently; no beep) after around 2 to 3 years of use (board wouldn't post when turned on sometimes; other times it would work fine). Since I never overclocked these boards, I think these relatively high-end boards should last a bit longer than 3 years. MBs I used from other manufacturers never developed any sort of posting-related problems. I'm wondering whether ASUS motherboards are just bad quality, maybe due to cheap components; they perform well when new, but have minimal longivity.

Of my 3 ASUS MBs, the M2N32 was the most problematic. It worked well for closed to 2 years. Then it developed intermittent posting problems. I was using dual NVIDIA graphics card at the time. As it turned out, the blue-colored PCIE slot was bad; others reported the exact same problem in various forums. I removed the graphics card from the blue slot, and started using a single graphics card in the other slot; after I did this, the frequency of the no-post problem reduced significantly, although once in awhile, I still have to toggle power a few times to get the system to post. Now I have the 3-second-shutoff problem. I don't look forward to trying to figure out what's on my C drive, and reinstalling everything onto another computer.

Does anyone have a suggestion on how I can get my M2N32 to boot up one more time, so that I can see what I need to do in preparation for a new install? Also, does anyone have a recommendation on a board that can used most of the existing components?

September 25, 2011 6:10:41 PM

hI ptmoy,

I can't quite get to the bottom of my pc's problem. Sometimes it boots straight away, and when running it has no problems at all, but what usually happens is one of the following: Fans run for 3 seconds and shuts down / Fans run constantly but no POST / gets halfway through POST screen and freezes ... If I start it up around ten times, and also sometimes reset it, it starts up eventually. It's almost like it needs to build up a charge somewhere. If I shut it down and then power it up within minutes, it's fine, but after being off for a few hours, I have to repeatedly press power switch to get it working. I bought a pci analysis card, which only tells me there is no post code, so that hasn't helped (when the pc eventually starts it tells me everything is ok).

Have you tried unplugging the power cord and holding the power switch in for 60 seconds, and then trying it? This worked a few times for me, I don't understand WHY this worked, just something I read in a forum.

I'm starting to think it has become self-aware and is just messing with me.

Good luck with yours, do let me know how it goes!

SAB
September 25, 2011 9:16:36 PM

Hi Sab,

Thanks for your reply. I tried holding down the power switch for 60 seconds as you suggested; it didn't work. I was going to hot flash the M2N32's BIOS with my A7N8X since these two motherboards have the same size BIOS slots (I couldn't confirm whether both BIOS use 3.3V though; I thought I just take a chance - I actually spoke to someone from the ASUS BIOS department. She didn't know the answer; told me she'll find out and call me back. I never got a call), but ran into a problem. I got the A7N8X to post one time. After that, it just turns on - no beep code and no post (a familiar problem!), so I couldn't do the hot flash. I'm now waiting for an M2N32 BIOS from biosfixdepot.com. I'm hoping the new BIOS would allow me to boot at least one more time. I've pretty much given up on my M2N32 . I've ordered an ASROCK A770DE+ motherboard to replace it. The ASROCK is not the greatest board and has mixed reviews, but unfortunately, it's the only full ATX board I can find for a reasonable price that's relatively compatible with the existing components; I need 5 SATA ports.

I spoke to a first-level and a second-level tech from ASUS. They were of minimal help. They basically told me that electronic components wear out after awhile. Guess I don't disagree with that, but I'm still wondering why my non-ASUS boards haven't worn out like that. I have an Intel Advanced ML board (takes a Pentium 166 processor) and an Abit BH6 board (takes a Celeron 300 processor overclocked to 400) that still boots fine and run stably - not that I can use these old clunkers for anything useful. I told the techs I had my M2N32 out of the case on a piece of cardboard on the floor with only the CPU and power supply connected, and was still experienced the same 3-second-shutoff problem. I also told them I've ruled out PS problems by trying 3 different working PSs and also was able to verify the PSs start and run correctly by shorting their PSON leads to ground to start and measuring PS voltages; I know the MB is shutting the PSs off. The 2nd-level tech told me that those tests confirm a MB problem. She said no beep code before shutoff with that setup means the MB never even got to trying to detect presence of a CPU, so a CPU problem is unlikely.

In retrospect, once my M2N32 board developed intermittent posting problems, it should have been a signal for me to start looking for a new MB or computer. Now I have a bigger problem. Don't make the mistake I made by waiting; except for the 3-second-off problem, I've experienced the problems you described for at least 2 years before my M2N32 went dead. For over 4 years, my M2N32 ran stably when it got through posting (although loosing the blue PCI-E slot and not posting once in awhile was a bit annoying). Then it crashed suddenly last week into the seemingly irreversible 3-second-off problem.
February 28, 2012 6:08:38 PM

Hi ptmoy, sorry for not replying sooner. I hope your pc problems are solved! Something interesting happened with my pc situation. As you know, for about 4-5 months my m2n32 would usually take anything up to 15 minutes of resetting and fiddling to get it to boot, and then it usually ran fine until it had been off for a few hours. Well, I went away for ten days over Christmas and when I got back I couldn't get it to start. I tried for an hour and then it decided to run a disk check, which lasted for about 45 minutes, then another shorter one, and the computer has been running like a dream since then! I don't know enough to know what it fixed or why it didn't happen sooner. I bought it a new silent graphics card cooler to show there are no hard feelings and we're getting along fine again. Hope all's well,.. Steve
September 10, 2012 7:19:59 AM

Hey Hey all I had the same problem with the 3 second rebooting and no post .the way I fixed it was by jigging the connection to the built in WI-FI card I know it sounds messed up but that is all I did after checking every connection on the board and drives the Wi-fi card can move a tiny bit without having to pull the while pc apart to get at the screw that holds it in at the back so ya give that a try and lets hope that fixes your problems it did for me. I guess the connection got messed up after a while and just needed to be moved a little to make contact.


sys specs

asus m2n32-sli deluxe
AMD 6000+
8 gigs DDR2
2x 500gig in raid 0 = 1TB
2x 1TB
1X 2TB
geforce GTX 550Ti
windows 7 64 bit
October 18, 2012 1:24:37 PM

I had this asus board for 3 years, had trouble with it from day one, the hd audio, the sata drives, but i finally got it running raid and everything was fine. went through 3 power supplies, cheap, not so cheap, then corsair. finally the board kept blue screening, changed the memory, hard drives. no avail. took a close look at the mb. all the capacitors had blown tops, chunked the board and went with gigabyte ud3 990fx. Asus is on the bottom of my list now. Gigabyte rocks. :o 
January 19, 2013 10:47:24 PM

Lo Peeps

I inherited a pc from a friend which "just needs a hard drive & it's good to go". So I bought a drive from ebay and stuck it in expecting to get started straight away, but had the same "3-seconds-then-shut-down" problem.
I tried everything without success until I came upon this thread, and whaddya know... checking the connection of the wi-fi card then removing & cleaning the BIOS connections and resetting the CMOS (while the BIOS chip was removed) did the trick! :D 

A BIG THANKS to all contributors of this thread. I hope others have the same luck and get a fix. Cya Peeps.
!