Sign in with
Sign up | Sign in
Your question

[Solved] Why am I trapped at a 211MHz FSB?

Last response: in Systems
Share
January 5, 2010 12:02:15 AM

Okay, so a few days ago I left on a trip. Prior to leaving, my PC (Pentium E5200 + Gigabyte G31M-S2L + 2x1GB Mushkin PC2-6400's) was happily overclocked at 3.45GHz (11.5 x 300MHz, RAM at stock speed with a 2.66 multiplier). This had been working fine for months. When I returned and booted it up, it had spontaneously decided that it wanted to scoot the FSB down to Auto (200MHz). (Hence, underclocking the CPU to 2.3GHz.)

I went into the BIOS to change it back to 300MHz, not noticing it had also set my RAM multiplier back to the default of 4. The next reboot complained with some gnarly-sounding beeps of course, since the RAM wasn't quite up to doing 1200MHz at stock voltage. Anyway, went back into the BIOS and put the RAM multiplier back where it belonged. Saved and quit from the BIOS and... the computer shut off rather than simply restarting, only to start itself back up again a second later.

When it finally got around to posting, it had once again set the FSB to Auto, again bringing me down to 2.3GHz. Any attempts to change the FSB to 300MHz failed in like manner. It was late and I was in no mood to deal with an immature BIOS going on a temper tantrum, so I changed the CPU and RAM multipliers back to stock speed, finished using the computer for the night and went to bed.

Decided to experiment with it some more today. (Note that I used the CPU voltage I had used previously to get the CPU stable at 3.45GHz, so voltage should be more than adequate at these lower clock speeds.)

I tried stock settings with the exception of a 201MHz FSB. Saved and quit from the BIOS. That worked.

Bumped it up to 210MHz, this time reducing the RAM multiplier to 3.33 so as not to overclock the RAM. Saved and quit from the BIOS. That worked too.

Bumped it up to 240MHz (bringing the RAM back up to stock speed for that multiplier and bringing the CPU up to 3.0GHz). Saved and quit from the BIOS. Black screen. Waited a few minutes. Black screen. Got a drink. Black screen. Hit the reset button. On the next post the CPU was running at 2.63GHz (12.5 x 211MHz).

Now, no matter what I change the FSB to, it refuses to waver from 211MHz when booting up. Even though the BIOS settings claim to be whatever I set them as, the post report and CPU-Z both reveal that the FSB is running at 211MHz. Also, whenever I save changes to the CPU settings, I get the black screen and must hit the reset button to get a reboot. Tried updating the BIOS to the latest one - no effect on the problem. Loaded fail-safe defaults in the BIOS - no effect on the problem.

Where has the logic in computers gone?
January 5, 2010 7:24:04 AM

Well I didn't want to, but I unhooked everything, took it apart and cleared the CMOS and am back to 200MHz at least. It seems the voltage setting got off somehow. Anyway (prior to clearing the CMOS) I assumed that the CPU voltage setting in the BIOS was the one that I had entered several months ago, but since that setting seems to be the culprit that causes everything to get reset, I guess it's back to overclocking and stress testing for me. This time I'm going to write down the voltage I arrive at on a trusty piece of paper...
m
0
l
!