Sign in with
Sign up | Sign in
Your question

Set Up Raid 0 Array On Sabertooth990fx

Last response: in Storage
Share
December 21, 2011 9:44:23 PM

Hello,
Does anyone have a step by step procedure for setting up raid o , with this uefi bios. I have set up raid in bios, Next entered in control F and created raid volume. When I start to load Windows 7 ( 64bit ) It will start to install and and then stops stating it cannot find drivers. I have researched several posts and have found people having this problem. But no solutions. I have downloaded latest bios and latest drivers from Asus. These produced the same result.
a b \ Driver
a c 119 G Storage
December 21, 2011 9:59:43 PM

What are the components of your build? What are you using for hard drives? Do you have the owners manual for the motherboard? In the owners manual it will tell you that you will have to load the raid drivers off the cd when loading windows. The best way to do that is to have the drivers on a usb stick so you can load them when windows asks for them or you can take out the windows cd and put in the MB cd and on the screen where it lets you load drivers (usualy lower right) open the cd and look for the drivers , the MB manual should have a section explaining all that. It will be ok to take out the windows cd to put in the MB cd to load the drivers , then put the windows cd back in. If you have two dvd drives then you can just put the cd in the second one and you don't have to take out the windows cd.
m
0
l
December 22, 2011 7:08:50 AM

inzone said:
What are the components of your build? What are you using for hard drives? Do you have the owners manual for the motherboard? In the owners manual it will tell you that you will have to load the raid drivers off the cd when loading windows. The best way to do that is to have the drivers on a usb stick so you can load them when windows asks for them or you can take out the windows cd and put in the MB cd and on the screen where it lets you load drivers (usualy lower right) open the cd and look for the drivers , the MB manual should have a section explaining all that. It will be ok to take out the windows cd to put in the MB cd to load the drivers , then put the windows cd back in. If you have two dvd drives then you can just put the cd in the second one and you don't have to take out the windows cd.


I have a sabertooth 990fx , A AMD+3 4100 ( Bulldozer ). I am trying to install 2- Corsair Force Series GT CSSD-F60GBGT-BK 2.5" 60GB SATA III Internal Solid State Drive (SSD). 2 WD Blue 1tb hard Drives ( Will be used for storage , Not included in the array ). Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800). I am using a geforce gtx 550ti amp video card with a 630w Power supply. I am using a dvd rom drive and a dvd , blueray burner.
I will try to be brief on how I have been been trying to set this up.
1. Went to Asus web site download the latest bios ( 0901 ). I open zip file and copied all the latest drivers to usb flash drive ( fomatted FAT 32 ). The bios and drivers that came with motherboard were the ( 0705 ). That is what is on the cd.
2.Reboot , enter bios , I went to onboard sata config. Changed sata 1-4 to Raid and left sata 5 and 6 AHCI. I would mention that I connected both ssds to sata 0-1 and only connected one DVD burner to sata 5. I did not connect any other drives at this point.
3.Rebooted went into control F and created the raid 0 array to the 2 ssds.
4.Rebooted , let it load until the screen comes up ( load media ). I placed the the windows 7 ( 64-bit) cd in and began the install. A screen comes up stating to load drivers. I tried to browse the motherboard cd. ( Windows cannot find drivers ). I tried to browse the usb flash and again ( windows cannot find drivers). At this point the installation process stops.
Not sure what I am doing wrong.
Thanks
Jeff
m
0
l
!