Sign in with
Sign up | Sign in
Your question

Booting problem.

Last response: in Motherboards
Share
July 30, 2010 10:08:14 AM

Specs:
ASUS P5K-E/Wifi AP (never re-flashed BIOS since I got it)
Core 2 E6850 w/stock cooling
OCZ 4x1GB DDR2 (2 sets of OCZ2N1066SR2GK).
1kw Corsair PSU
ATI 4850x2
2xSATA HD
1xSATA DVD

Problem:
Reset via button works fine, but if I power down using front panel button (i.e. leaving mains on), the PC no longer boots. The mobo appears to power up, fans switch on, but I get no booting beep (or any error beeps), and the screens stay off. To get it to boot again I have to switch off the PSU, wait for the caps to drain (there is a light on the mobo that goes off after about 5 secs), then switch back on and it will boot once.
Any help with this would be very appreciated!

More about : booting problem

a b V Motherboard
July 30, 2010 1:19:38 PM

Did this just start to happen? has anything else changed?

Sounds like you may be putting the computer to sleep or into hibernate mode with the front panel power switch and it's just not waking the monitor.

Check in the Bios power managment settings to see if you can decide how the pwr button works. You can also try sleep or hibernate from shutdown menu to see if it reacts the same.
July 30, 2010 1:34:40 PM

If you mean windows sleep, then no, I use shutdown, I never hibernate or sleep my machine. But there are various BIOS settings to do with sleep modes.
Still it appears as though the machine is completely dead when this happens except for mobo power. There are none of the usual boot indicators like hard-drive spin up, fan speeds changing (they are on but all at minimum with no changes), beeps, etc. I am going to try reseting cmos and see if it helps.

This problem started as soon as I put the mobo in. Its an old mobo, I "upgraded" when I was having some computer problems (they turned out to be related to the power supply but I had already installed the new, but inferior, board). I just yesterday decided I would do some overclocking, but my cpu was running hot, so I took off my CPU fan to clean it. When I put it back on I must of dislodged something as my PC wouldn't boot (giving me error beeps). I decided I would take that as an opportunity to swap back to my old board, and since then I have been having the problem.

Obviously with such an old board, that has been taken in and removed a few times I am willing to concede hardware damage, but I would prefer to check other possibilities first! As I can fix the problem by shutting off the power supply for a few seconds, it seems like it could be a bios problem of some sort, but I can't figure out what.

After I have reset my cmos I will try messing with sleep settings like you suggest, but I never had this problem last time I was using this board. All the same components except the GFX card and the hard drives.
Related resources
a b V Motherboard
July 30, 2010 1:42:20 PM

Since you've had the mobo in and out forget my suggestion at this time.
You should go to the Systems section here at Tom's and go thru the new build troubleshooting.
this will give you all the steps needed to figure out whats failing.
July 30, 2010 1:55:23 PM

Only two things on that list I haven't tried: one stick of memory at a time, and clearing cmos. The thing is its not a standard "won't boot" problem. I CAN get it to boot, but only by turning off main-power for a few seconds. Still I will post again when I have checked the ram, reset cmos and tried reseating everything. Thanks for the pointer.
!