Sign in with
Sign up | Sign in
Your question

HP Scanjet 3300C

Last response: in Computer Peripherals
Share
December 2, 2002 4:20:10 PM

I've got an HP Scanjet 3300C connected with USB to my Win2k PC. The problem is that when I start the scanner software (HP Precisionscan LT) the program crashes. This program is included with the driver and needed to scan with the scanner.
I tried reinstalling my USB ports, using the latest HP software and/or drivers and I still got this error.

Anyone got any idea how this can be solved? I use the USB ports on my Epox 8K5A2+.

My CPU runs so hot the arctic silver undergoes nuclear fusion :eek:  .

More about : scanjet 3300c

December 3, 2002 4:27:11 PM

I will give it a try, thanks.

My CPU runs so hot the arctic silver undergoes nuclear fusion :eek:  .
Related resources
December 4, 2002 5:45:50 AM

poor svol, driver and software issue was the reason of canceling HP scanners and printer (except lasers maybe) from my plan forever.

i have the scanner 3200 and it was working good on my win2k until the day came and it refused to work (the software not the scanner), i emailed hp and kept trying with their support for not less than 10 solution type but with no success, i think there is a problem with the driver/software and win2k.

my scanner working good on me and 98 but win2k and xp, no way, sometimes it works for few days then keeps crashing forever and sometimes refuses to work at all (even on fresh os install).

maybe the machine is the reason? i do not know, however i stored it in a corner and bought epson perfection 1650 which is very good scanner with excellent software and ease of use and speed and quality.

what i suggest is try to use it for sometime on windows me or 98 and see if u r getting the same problem after a period

wish if there was UnDo in the life
December 6, 2002 3:10:35 PM

Well if I don't get it to work on Win2k there would be no other choise to connect the scanner to one of my other PCs running Win98.

My CPU runs so hot the arctic silver undergoes nuclear fusion :eek:  .
January 1, 2003 11:53:57 AM

Well I got it working again. Seems like I disabled the Still Image service in Win2k which was needed for the program.

My PC eats so much money that I'm in 'desperate' need of it to buy PC3500 RAM, help Svol with his OC project!
--- PM me for information.
!