Sign in with
Sign up | Sign in
Your question

Upgrade to SSD problem

Last response: in Storage
Share
December 23, 2011 11:38:34 AM

Hi

I'm pretty much a newbie to this, but i'm a tinkerer so i've challenged myself, maybe beyond my means.

I built an HTPC about 4 years ago with the following components:
Abit ip35 pro motherboard
intel C2Quad Q6600 2.4Ghz
Boot drive: WD 120gb velociraptor drive
storage: WD 750gb x 3
graphics: NVidia 8500GTS 512gb
RAM: g-skill 4gb (2gb x 2)
BR Drive x1, CD Drive x1
Running windows media center 2003, upgraded now to Windows 7 Home Premium 32-bit

I'm quickly running out of storage room so i decided to upgrade the storage drives, and while i was at it, figured i'd upgrade my boot drive to an SSD (crucial m4 256gb) to speed up the boot and quiet things down a little.

I've cloned the storage drives and now i'm trying to install Windows 7 on the SSD, transfer the files (programs, etc) from my boot drive over to the SSD. This is where i've run into problems.

From what i've read, i've decided to do a clean install of windows 7 onto the SSD, then do a file transfer over once i have the OS up and running. I unplugged all drives in the box and only plugged in the SSD into the prior SATA port the boot drive was in. I was going to go into the BIOS, then load the win7 CD to install. However, when i turn the machine on, i get the abit pic, but cannot access the BIOS screen. No errors, just sits on the same screen and does not recognize the keyboard input. I've tried 3 keyboards - 1 wireless, 1 usb and 1 purple plug. When I re-plug in my current boot drive, i can access bios. After a few different attempts, the computer wouldn't even show the abit picture at the beginning, just black screen and wouldn't load anything. I reset the CMOS and everything returned to normal.

Not sure what to try next. Would love to get this setup running. Is there a hardware incompatibility or am i just missing a crucial (no pun intended) step?

More about : upgrade ssd problem

a c 289 G Storage
December 23, 2011 11:48:14 AM

After the CMOS reset, did you try to install to the SSD again? What result did you get?
December 23, 2011 12:32:06 PM

no, haven't tried to install again... scared i'll get in too deep that i won't be able to get it back to good by Sunday and need the computer working on Xmas so waiting until after the weekend. I'll give it another go on Monday
Related resources
January 8, 2012 12:44:02 PM

Ok, again tried to Do a clean install by unplugging all drives and putting the ssd on the sata cord that previously had the boot drive. Again, I could not get the bios screen to come up and the computer never progressed past the initial splash screen (with the picture of abit ip35 pro). I even tried to put the ssd on another sata port and keep the boot drive connected. It then was able to get to the bios screen. When I went to detect drives, the ssd wasn't there. Put everything back to original and it was working again. Is the abit ip35 pro not able to recognize a crucial m4 ssd? Any other thoughts? Thanks!
a c 289 G Storage
January 9, 2012 11:56:29 AM

There are cases where a particular series of drives won't work with a particular motherboard, but I don't know anything about them. If it were I, I would
Try new cables. Once in a blue moon, you get a bad cable.
Check if the drive controller is set to AHCI mode, and try again if it wasn't.
Try the drive in another machine. Normally I'd try it on the second controller on my motherboard, but it looks like yours doesn't have one.

If it doesn't work on the other machine, it's broken. If it does, you may have hit one of the fairly rare incompatibilities.

NOTE: Some people have reported success in fixing incompatibilities with the drive jumpers. I know absolutely nothing about drive jumpers on SSDs. That is a 6 Gbit/sec drive on a 3 Gbit/sec port, but in theory they are compatible. I have a different 6 Gb/sec SSD on a 3 Gbit/sec port as my boot drive, and my system flies.

EDIT: From Crucial's site, where I was searching for the manual:
Quote:
Guaranteed Compatible.
Crucial m4 series employ a standard hard drive interface and dimensions, so it is an easy storage upgrade for most notebooks. We guarantee compatibility.
January 9, 2012 6:35:10 PM

After googling it, looks like the crucial m4 should work with the ip35 pro.
I've plugged the drive into different sata cables, not recognized initially. Then plugged it into a hot-swappable e-sata bay and it shows up.
I switched it to ACHI, then got an error on booting - then got the bootmgr is missing error. After an hour, got it restored and working again...
Hmm.. Any other thoughts? Thanks!
!