Boot problem

Upgrading from KT6V to a K8N neo4, don't have the msi cd.
I installed XP with SP2 OK and then set bios to boot to HD (WD black SATA 1 tb) connected to #1 SATA plug. System attempts to boot to CD even though BIOS set to HD and 1tb WD is chosen with boot from other turned off? I use SATA drives on all of my KT6V boards (5 of them) and had to load the SATA driver via f6 when installing OS but didn't do this with the 7125 because the BIOS recognized the HD and allowed it to be chosen for a boot drive.
Does this board need a SATA driver installed when installing the OS in order for it to be able to boot from one or is there another problem?
Any help would be sincerely appreciated
thanks
5 answers Last reply
More about boot problem
  1. Hi newcomer and welcome to the Tom's hardware forum.

    For install XP SP2 in a SATA drive u need the driver of the HD or XP SP3.
  2. saint19 said:
    Hi newcomer and welcome to the Tom's hardware forum.

    For install XP SP2 in a SATA drive u need the driver of the HD or XP SP3.


    Thanks for the quick response, The OS loaded OK and set up but then when I switched the boot from cd to the HD in bios it tried to boot from the cd and failed. Even if I turn off "boot from other device in Bios it still insists on try to boot from the CD and failing.

    As for a driver specific to the HD I have been building and servicing systems since the 90s and have not run across this.
    The HD is a new 1TB WDBlack SATA unit.
    ?????
  3. Ur DVD/CD drive is SATA or IDE
  4. saint19 said:
    Ur DVD/CD drive is SATA or IDE



    all of my dvd drives are IDE, all of my hard drives are SATA either Seagate or WD Black
  5. Seems like a not complete installation of the OS.
Ask a new question

Read More

MSI-Microstar SATA Boot Western Digital Motherboards