P5K reboot frequently loses FSB settings

I have an ASUS P5K WiFi, Its overclocked to 3.6, nice and stable and cool
throughout etc etc..

Intermittently, the bios resets itself at a cold boot and then won't apply the changes to the
FSB to the actual processor speed, and will run the CPU at it's default inspite of the bios
still showing the overclocked settings.

IE: Bios shows 3.6GHZ but Q9650 Core 2 quad CPU runs at 3 GHZ default..

I have removed & replaced the cmos battery, tried new batteries and reset the CMOS by moving the
the jumper to drain the settings. (A number of times)

Resetting the cmos seems to work for a allowing a set overclock to hold while but then the problem
ALWAYS returns after a few days!

PC works fine apart from that.

Yes, my Dominator 1066 memory has been checked, power supply is fine has been checked and is supplying
good solid volts on all rails.

I have trawled the ASUS website and forums net looking for a DEFINITIVE solution to this and found none.

(I am getting a bit bored of of shifting my 8800ultra in and out ever few days for a CMOS reset)

Has anyone out there had this problem with a P5K or other ASUS board and found a permanent solution?

(Apart from a hammer! - I have already got a nice shiny one on standby!)

Thanks all - Lazz
16 answers Last reply
More about reboot frequently loses settings
  1. Have you updated your BIOS too ?
  2. Thanks Maziar, for asking but..

    Yup - several times - I have a large collection of bioses - None of them seem to make any difference.

    If it is something in the code then ASUS haven't been able to pick it up or solve it yet

    This has actually been an ongoing problem for several months...

    I have emailed ASUS to see if they can help, though judging from some of the problems I've
    seen elsewhere on these pages and others maybe I should count myself lucky I can boot at all!

    This morning I booted up fine, all games work everything running cool etc...

    One thing, I have noticed that may be a help to some, is that I boot up and then wait at the login screen for around a minute or so before I actually log in,...this seems to allow window XP its own time to load up all the necessary extra junk and doing that I have not had any unsuccessful boots so far - and hence no default F1/F2 reset for the next boot.

    If ASUS can provide a definitive response I will post it here.

    In the meantime, I am keeping the side unscrewed - if only I had a bios reset button (sigh)


    Thanks.
  3. What app did you use to check your RAMs ?
  4. Memtest 86, I always keep a disc handy, 2 passes - no errors - I know the existing chips are ok because I had a previous set of error returning dominator C5D's version 1.0's that failed and were returned on an RMA..

    I Installed a second spare new & unused set of C5D's version 2.1 around a month ago, tested them again on two passes of 86 and they came up with no errors - these booted fine and with no probs (I flirted briefly with the idea of W7 64 and 8gb!)

    Since installing the second set I have had no crashes at all from inside Windows and I have given them a pretty good hammering!

    I had wondered if the behaviour might be memory chip specific so last month I also tried a friends set of tested 4GB patriots in there after resetting the bios, I forced a crash from windows by pressing reset and the bios FSB locked up again and again only ran at the default 3Ghz - We reset again and stuck the Dominators back in..

    - I am pretty sure that the behaviour is motherboard specific.

    The only memory chips I have'nt tried are the new set of Dominator C5D's 5.1's that
    were returned to me by Corsair on the RMA - but it seems pointless as the patriots we tested had the same motherboard behaviour.

    If it does it again I will stick these new patriots in and try them.

    Beyond that, I may try a different CPU..though I have this one up to 4.1Ghz
    with no probs.

    I have an IDE plextor DVD-ram drive - I read somewhere some people have had booting problems with IDE drives connected- I may swap this out for an ATA dvd drive -but these are all guesses at the moment.

    Although the PC has'nt crashed* all weekend since starting this thread, It is still baffling me!

    *when I last reset, I left the battery out for an hour! maybe that
    extended reset time is making a difference?

    Thanks Maziar.
  5. Maybe taking the battery has solved the problem,but test for more days and report back it it crashed.
    If it didn't help,revert everything back to stock speeds and check if your CPU works at 3.0GHz or downclocks.
    Did you disable speedstep when you OC'd your CPU?
  6. Hi Maziar!

    No, but, I will disable the speedstep on my next boot as a precaution
    - but it did'nt seem to affect previous succesful overclocks for a year or so though?

    Everything works fine untill the motherboard calculates up a need to reset.

    Ie, Incomplete start up or shut down

    That is the point where something in the bios ceases to function.

    FSB settings won't show in windows untill the bios is reset.

    Having said all that, Booted twice this am and it is all still running fine at the moment - but I am going to reboot do the speedstep disable and set a slightly lower FSB speed to check that the FSB is still accepting changes.

    I'll keep you posted what goes on in the next few days.
  7. Just re-booted and dropped the FSB from 420 to 410 and the change shows in Everest,
    so all is still ok in the bios - on Maziar's advice I have disabled speedstep as extra insurance.

    All is working fine....at present!......Lazz

    Might try a few stress tests when I have the time..
  8. Wow,it all maybe related to "Speedstep",i should have mentioned in my earlier posts to disable "Speedstep",because it lowers the CPU clock speed in idle mode.
    Let me know how it goes
  9. Thanks Maziar,

    I am really hoping that is the case, I remembered I had tried disabling Speedstep once before and that had made no difference to the situation but then I remembered that I had previously applied the Speedstep change AFTER the bios went wrong and without resetting so that it was quite possible that the Speedstep change had had no effect at that point.

    It would be nice to resolve this.

    It booted up fine this am..but I am going to throw some heavy duty tests at it later!

    So far on the P5K Premium Wifi...I guess the conclusion would be:

    1. Reset the bios but let the power drain for an hour and not a couple of minutes.
    IE: Leave the jumper on pins 2 and 3 for a long time!

    2. Ensure Speedstep is disabled for any overclocking.

    3. Give it an extra minute or so at the login screen in Windows Xp before clicking in.
    (My Dad's Dell suffered frequent crashing/stopped responding till he did this)

    So far so good - I'll keep you posted...

    Lazz
  10. Definitely test under full load to be sure that its stable this time
  11. Spent most of yesterday running heavy loads through Everest, FSX acceleration with Horizon Simulations London add on Pack and various other games etc and no crashes occurred.

    While stress-testing at 100% I noticed that the P5K was auto-volting the Q9650 up at 1.33 vcore* - I was maxing a top temperature of around 68°C under load on core 1. (The others were all lower)

    *Within Intel's spec but I prefer less volts if possible = less heat.

    I rebooted into bios and dropped the Vcore down to 1.25v and backed off the CPU to
    3.6 Ghz. I also backed off the memory speed a little as most of the time I can't see any difference between 1066 and 800 anyhow.

    Ran all the tests again, this time the top temperature for all cores maxed at 58° giving a much nicer distance from TJMax for this chip and the Vcore showed 1.22v - It may be able to reach 4.1+ at 1.35v but I want it to last a while longer! I am not going to burn it chasing the i7's !

    Motherboard temperatures also dropped by a degree or so to 28°. Removing the side panel also will allow another degree drop too if I need it.

    Interestingly, despite disabling Speedstep in the bios, the multiplier still drops from 9x to 6x now and again - I had also set the multiplier manually in the bios to 9x but maybe C1E needs disabling also?? Doesn't seem to affect the stability though.

    With a big thanks to Maziar and a bit of patience however my windtunnel is now as rocksteady as it was when I originally built it with still no crashes or bios complaints, so for now the problem is solved but not fully defined? Am I being too fussy?

    I think we need to conclude that the P5K was a great board with a crap bios reset system!

    If any of the above changes in the next couple of weeks I will post it up here in a week or two......Lazz
  12. I think it was all because of Speedstep,also disable C1E and the multiplier shouldn't drop from 9x to 6x.
  13. Well, well, well.

    I used the computer as normal this morning, shut down after some updates and booted up after popping out
    to a meeting for an hour and I was greeted by a blank screen at boot.

    After 3 resets it started and gave the "Overclocking failed, press F1 etc etc..."

    Total rubbish because the temperatures are all cool etc. NO GOOD REASON AT ALL FOR IT TO DO SO
    It happens every 7-10 days approximately.

    YET AGAIN the darn thing refuses to function according to the settings in the bios.

    Clearly if there is ANY form of abnormal shutdown OR start/restart
    the bios self corrupts this is CLEARLY a FAULT with the motherboard.

    It is now quite clearly presented as NOTHING to do with Speedstep, C1E or any other settings - this long process
    of trial and illimination has proved this. There is nothing left to try.

    YET AGAIN, I must unplug a power line and then, I must remove my graphics card, remove it's power cables,
    remove the battery, reset the jumper and then re-assemble in order to get my bios settings back.

    In conclusion, I would say that the ASUS P5K itself is CLEARLY a defective product.

    I am emailing ASUS again to see if they can provide an INTELLIGENT response - I'll keep you all posted.!
  14. That's a common error,i had it with my ASUS P5K-E WIFI before.Sometimes when i turned on my PC,i got that message and had to set everything again in the BIOS.
  15. Hi guys,
    Exactly the same problem with my p5k-e and q6600. ****ing POS board.
    My p5k Premium was perfect, 3.8ghz 24/7, no boot or post errors, but with this p5k-e I can't even increase the FSB by 10mhz. :fou:
  16. Hi all,

    I had an interesting day yesterday: My machine ran all day (Around 10 hours) without a complaint but suddenly
    started crashing in internet explorer and after several attempts would'nt re-boot untill I had backed off the settings in the bios. (First proper crash for nearly six weeks!)

    I got the"Overclocking failed press F1, F2 etc" usual stuff and fully expected the bios to again lock at default settings.

    Also, It would'nt reboot untill I had part-removed the side panel - now this is hinting at some sort of heat issue?

    The case is an Antec 900 and there is barely 2°c difference between side off and side on.

    This morning, I applied some slightly higher (3.4ghz) settings to the motherboard and they held fine where before they had'nt? I am not complaining but this is weird. Normally the bios locks.

    I am wondering now whether there is a heat issue here with the chipset or some other component?

    Maybe the motherboard needs to come out and have all the heatsinks removed and re-covered with compound?

    Maybe it needs a bit of extra specific cooling to some part of the motherboard - but where?

    Maybe that P5K-E has a heat problem somewhere? Time to get out the temperature probe I guess!

    Unfortunately, I won't get the chance to find out for a week or so as I am choc-a-block with work.

    But I'll let you know if anything new comes to light thanks.
Ask a new question

Read More

Asus Motherboards