Sign in with
Sign up | Sign in
Your question

Computer causing internet to be down?

Last response: in Networking
Share
December 20, 2009 9:53:39 PM

Hi All,

New to the community here. I have a really strange problem. I have multiple computers at my house (wireless and wired). This just started the past week.

Get this, internet works great on all computers.....as soon as i start up my computer or it comes out of sleep, no one can get on the internet..not even me.

If i let the time go by, it will eventually fix it self. I look at my network properties on my computer and everything looks good. Shows to be connected. I

have the router do assigning of ip's too. I have never seen this happen. And even more interesting, my computer will stay connected and work the whole

time it is running.

Has anyone seen this before???

Here is my hardware:

Motorola SB5100 cable modem
Dlink DLG-4100 Router
Dlink 16 Port Switch
Linksys WRT-54G (acting as my AP)


I have 3 laptops running win7 premium
My computer is win7 pro
Anonymous
December 20, 2009 11:19:56 PM

I've seen this with my own setup previously, but have not experienced
it in awhile now. A reboot will usually fix this with the problem system.

Try setting each of the systems so they are all set to the same Workgroup,
Homegroup and Home Network (this last can be a combination of different
networks such as wired & wireless networks as in the case of the WDNR3700)
,
then in the router, use DHCP reservation for each of the systems.

But in the case of the wireless connections, you'll have to make sure none of
the Active Networks are set to Public as they all must be set to Home Network.
m
0
l
December 21, 2009 12:42:25 AM

Only time I've ever seen something like that is IP address conflicts.

I'd say don't turn off your computer, and don't let it sleep, just turn off the monitor.
m
0
l
Related resources
Anonymous
December 21, 2009 1:03:36 AM

The problem here is with Windows 7.

If you use DHCP and the IP address is not reserved, then this can cause this very problem on a network.

When the system goes to sleep or is shut off, then later on you wake it up/turn it on, for some reason windows is not attempting to refresh the network connections and it assumes all the IP addresses are the same including it's own address which is where the IP conflict is coming in to play.

Where as if you use DHCP reservation and have your network correctly setup, you eliminate this problem.

Prior to Windows 7, I have not encountered this particular problem.
m
0
l
January 5, 2010 12:00:42 AM

Ok,

Sorry it took so long to get back. But i have done everything to add another nic card to fresh copy of windows. It does work sometimes which is weird. But i did notice something today. I had my daughters laptop doing speedtest while my computer is on which is impossible to do. So when i turn off my computer the speedtest will complete and internet will be back up to speed. So, i do another speedtest to my isp and startup my computer. during post bios the speedtest on the laptop would slow down to practically stopping. Oviously it doesnt matter which nic im using (onboard or add on card). I have never seen anything like this.

Anyone else see this before???

Thanks
m
0
l
January 5, 2010 12:15:32 AM

Your motherboard may have some weird internet portal access program. Maybe if you research it and turn it off it will solve the issue. I had read manufacturers had come out with boards that could do that.
m
0
l
January 5, 2010 12:25:01 AM

I'll have to check into that. My motherboard is an ASUS M3A79-T Deluxe. I do have the expressgate disabled

Thanks
m
0
l
Anonymous
January 5, 2010 12:32:53 AM

Just out of curiosity, on the Windows 7 Professional system, you don't by any chance have
"Network Access Protection" enabled in Administrative Tools > Services?

Reading your latest post, it's sounding more like your problem may be something other
than what me and scaye previously thought it it might be.

If it's not Network Access Protection, and you're using DHCP reservation (in the router)
for each of the systems, then the problem has to be something else.

On the off chance it could possibly have something to do with your service configuration,
here's a link which could be helpful. Windows 7 Service Configurations by Black Viper
m
0
l
January 5, 2010 12:35:08 AM

Have you tried another cable?


One of these days when I advise check the cable to a post, it will be the cable. I just know it.
m
0
l
Anonymous
January 5, 2010 12:38:08 AM

Good call!

Always check the simplest things first! :) 
m
0
l
January 5, 2010 12:49:54 AM

I have tried another cable. I like the simple things first. But i will grab another one to make sure. But the problem exist before windows is even starting up. This machine use to run xp 64 for a good year. installed win 7 pro and had no problems since it came out until about 2 weeks ago. gonna check into some things. thanks for the help...i'll keep updating
m
0
l
January 27, 2010 6:20:19 AM

Quote:
Just out of curiosity, on the Windows 7 Professional system, you don't by any chance have
"Network Access Protection" enabled in Administrative Tools > Services?

Reading your latest post, it's sounding more like your problem may be something other
than what me and scaye previously thought it it might be.

If it's not Network Access Protection, and you're using DHCP reservation (in the router)
for each of the systems, then the problem has to be something else.

On the off chance it could possibly have something to do with your service configuration,
here's a link which could be helpful. Windows 7 Service Configurations by Black Viper

m
0
l
September 13, 2013 10:22:38 AM

Did you find a solution to your problem? I am having the same issue...

Thanks,

Nick
m
0
l
!