Sign in with
Sign up | Sign in
Your question
Solved

New build won't boot from CD/DVD-RW drive

Last response: in Systems
Share
January 6, 2010 2:43:00 AM

The problem: I put a Windows 7 installation DVD in my CD\DVD-RW drive, but after POSTing, I get the message "Boot disk failure, insert system disk and press enter". It is a legit copy of Windows 7. It's not that anyway, as I also tried a copy of a legit XP install CD and got the same message. I have the BIOS set to boot first from CD, so that's not the problem either. The BIOS sees both hard drives and the optical drive. Only thing I found odd in the BIOS was that the optical drive was listed as IDE device 4, but I'm not sure why, as the mobo only has one IDE connection.

Things I've already tried:

Changing the IDE cable from master to slave (hard drives are both SATA so the optical drive is the only one using the IDE cable)

Trying another CD drive

Changing from the IDE cable I used with this DVD-RW drive in my old build to the IDE cable that came with my motherboard

Keeping CD as first boot device, and disabling 2nd and 3rd boot devices

Having CD as 1st, 2nd, AND 3rd boot device

Going to the boot menu by pressing F12, and manually selecting CD instead of HDD

Unplugging the hard drives

--------------------

Specs:
CPU- I5 750
Mobo- Gigabyte P55A-UD3 (edit: BIOS is F4)
GPU- Sapphire Radeon HD4870
RAM- 2 X 2gig G. Skill Eco 1333 7-7-7-21
PSU- Corsair VX550
HDD1- Samsung Spinpoint F3 500GB
HDD2- Samsung Spinpoint F3 1TB (both HDDs are completely blank, just arrived today)
Optical Drive- LG GSA-H42N (this, the GPU and PSU are the only parts in common with my old build)

More about : build boot dvd drive

January 6, 2010 11:45:28 AM

Are the CD and DVD originals or copies? Do they work in other systems?
m
0
l
January 6, 2010 7:35:31 PM

Both are originals, and work in my parents' computer.
m
0
l
Related resources

Best solution

January 6, 2010 8:07:10 PM

Could you try to increase the Delay For HDD (or whatever it's called in your BIOS)? If that doesn't help, then the LG GSA-H42N might not be fully compatible with your motherboard. Do you have access to a known good SATA DVD-RW?
Share
January 6, 2010 10:03:08 PM

Didn't have access to a SATA optical drive, but after rummaging around my basement I found yet another optical IDE drive, this time it was only CD-RW/DVD-ROM though, not a DVD burner...it worked for some reason even though it's much older than the others I tried. Installing W7 on it now though. Thanks for the help, I feel like an idiot now!
m
0
l
January 6, 2010 10:06:17 PM

I've run into similar issues with an LG drive, but mine would sometimes work.
m
0
l
!