Sign in with
Sign up | Sign in
Your question

Rounding error p95

Tags:
  • Memory
  • Overclocking
Last response: in Overclocking
Share
August 3, 2012 11:12:23 PM

My 1600mhz (X.M.P) Mushkin 9-9-9-24-1T 1.5v 2x4gb kit is unstable at rated speeds in p95 27.7 Blend, but is OK for 8-8-8-24 in 3 hours of memtest86+ 4.2.

After 2 months of a stable system (no program crashes, except for game crashes while testing gpu overclocks that were too high), I decided to try a memory overclock. I've been at 4.3ghz on my 3570k for a month, which was 12 hours prime stable at the time, using +0.0000v on vcore (only other meaningful vcore setting is "auto", but one or the other make no difference - both take my cpu to 1.2v under load, and 4.4 won't even boot) with PLL Overvoltage disabled. Having achieved 8-8-8-24-1T with no extra voltage in memtest86+, I tried p95's blend test, which failed in about 10 minutes on one core. Subsequently I disabled antivirus and internet, and put speeds down to 8-9-8, which crashed p95 with "prime95 has stopped working" after 3 hours. Two more runs at 8-9-9 and then 9-9-9 (rated) produced the same error (program crash with no explanation) after around the same amount of time.

I've now done a virus check and registry clean, and changed pagefile from 0 to 1gb. The most recent blend test at rated after doing these produced an actual error on one core instead of a program crash, but again after 3 hours just as before. It was a "rounding error" of some sort, not sure what that means. Presumably the improvement if it can be called that is because a pagefile was set.

In a final attempt to find a culprit, I've been running small ffts for 10 hours. It's still running perfectly as expected, since my OC isn't that high.

I'm pretty stumped. Obviously my CPU is fine, and 3 hours of memtest86+ at 8-8-8-24 would suggest that at the very least 9-9-9-24 should be stable... I'm thinking try memtest 5.0, and possibly try PLL overvoltage enabled with core voltage set to auto instead of +0.0000v, but I don't see that helping... Any suggestions? Thanks.

More about : rounding error p95

August 3, 2012 11:46:26 PM

Forgot to add the 1.2v is the vdroop or whatever you call it. It's gone up to 1.256v loading a billion tabs in chrome but it's 1.2v in p95. Max cpu temp is 70 degrees c on hottest core, 61 on coolest, and prime95 small ffts just finished a 12-hour run. Case cooling is adequate, doubt the ram is overheating.

Edit: Maybe the program not crashing and showing an error after setting a pagefile was a fluke. I tried enabling PLL overvoltage, setting vcore to auto, and setting ram voltage to auto instead of 1.5, and once again had a "prime95 has stopped working" crash after 3 hours. Evidently my system is 2-months-of-no-programs-crashing stable, CPU is 12 hours small fft stable, RAM passes 2-3 hours of memtest at 8-8-8-24. I read 2-3 hours is enough for memtest... no? :L
August 4, 2012 4:45:46 PM

HCI memtest was run for 6 hours on an 800mb thread (7000%) which I closed early because of the massive number, and 10 hours on two 3100mb threads (600%) with no errors.

That makes prime95 blend the only thing so far that's unstable. I even did intel burn test when I first overclocked my CPU with max ram, though I think it was only one hour.

Anyway, 2 months of stable system, 12 hours small ffts, 3 hours memtest86+ with much tighter timings, 10 hours of HCI memtest, 1 hour intel burn test, without any hitches. Blend throws a hissy fit after the same amount of time no matter what memory settings are set. What next? Anyone?
!