Upgraded to the 5850, strange problem with Crysis now.

Hey all, I recently got a 5850. Installed it, updated all the latest drivers ETC There was an issue with overscan and HDMI causing a black border with my monitor, but I just had to manually set overscan to 0 so that was no problem. I started playing Crysis though, and noticed the same black border running around the screen. It's about a one inch border. I've seen others with this problem, but haven't been able to find a solution. Was hoping someone here might know a bit more about it.
3 answers Last reply
More about upgraded 5850 strange problem crysis
  1. I don't know if this is the same issue or not, but I had to adjust the video on my HDTV itself. If I set the screen to 16:9 or "Set by Program", it would do similar things that you are having, but if I set it to "Just Scan" the output was perfect.
  2. ^1+

    Go into your screen's settings and set aspect ratio to "stretch" or "fit" and not native. thats what I had to do with my 42in when playing with HDMI.
  3. Thanks guys I'll try that :-)
Ask a new question

Read More

Graphics Cards Crysis Graphics