Sign in with
Sign up | Sign in
Your question

PC just completely stopped working ...

Last response: in Overclocking
Share
August 4, 2012 5:34:50 AM

I am putting this here since it seems that my attempts at overclocking have caused the issue. If this is the wrong spot, I apologize in advance.

My PC will not even power on.

The last things I did were to install McAfee, and then, using the system provided tool, called TURBOEVO, I tried to set the PC to a higher clockspeed (it gave me two options and I chose the higher one). The computer shut down and will not start now. There is power getting to the MOBO (I see the lights), but I can't even start it using the "Start" button built into the board (or the normal power button on the front of the Tower)

ASUS Rampage IV Formula
Intel i7 Intel Core i7-3820 Sandy Bridge-E 3.6GHz (3.8GHz Turbo Boost) LGA 2011 130W Quad-Core Desktop Processor)
Brand new -- been in use for 2 days
16GB g.skill RAM
Running/Booting of an SSD

I have no clue what to do since it won't even power on.

Any suggestions? This is just plain odd and I am very nervous :-/

Thanks in advance
a b K Overclocking
August 4, 2012 4:20:51 PM

hello, yeah you are going to want to use your motherboards jumper pins to reset your bios.

if your going to oc, start in the bios. dont use and app to do it.
m
0
l
August 5, 2012 2:28:01 AM

Thanks for the reply. I tried that and every other "resetting" strategy available on the motherboard. After spending some time with Asus support, it was decided that that board needed to be sent back. So it was. I guess I'll have to wait a few weeks now :( 

m
0
l
Related resources
!