Sign in with
Sign up | Sign in
Your question

Sound not working

Tags:
  • Drivers
  • Phones
  • eMachines
  • Windows XP
Last response: in Windows XP
Share
July 29, 2012 2:57:02 PM

I have an emachine t3104 "legacy" (thats what the guy on the phone said). i called emachines because after trying to plug a logitech webcam (tessar 2.0/3.7) in, i guess it must have deleted my drivers because i got a notification stating that something had gone missing with my sound drivers. now i am soundless, and they want me to pay 99 dollars just to call their real technical support and have them teamview with me and solve my problem. im really short on cash and i need help. on the emachines website there are no drivers for sound. the way that the guy on the phone said i should Alt+f10 and reset to factory defaults, which means several 6 hour downloads.

More about : sound working

a b \ Driver
July 29, 2012 3:03:28 PM

Reinstall chipset ^ unzip and click the exe. to install.
m
0
l
Related resources
a b \ Driver
July 29, 2012 3:12:48 PM

That is the right chipset from their support site.
m
0
l
July 29, 2012 3:14:57 PM

thanks lots. you guys really are a great website and have helped me lots
m
0
l
a b \ Driver
July 29, 2012 3:16:32 PM

Thanks , we love to help.Thanks for joining the forum.
m
0
l
July 29, 2012 3:18:43 PM

didnt work.
m
0
l
July 29, 2012 3:19:50 PM

when i go on skype the sound works. when i try anything else it doesnt
m
0
l
July 29, 2012 3:25:48 PM

i feel like such an idiot. it muted all incoming sounds. i dont know how that could have happened since i dont have it on the task bar, but either way. thanks lots, works great
m
0
l
a b \ Driver
July 29, 2012 3:29:34 PM

Awesome!!!!!!!!!!
m
0
l
!