Sign in with
Sign up | Sign in
Your question

Card is at low-level 3D settings.

Last response: in Overclocking
Share
August 5, 2012 7:13:49 AM

I was using EVGA to overclock my video card, and it was working just fine.
However, I started using MSI afterburner so I could get a higher overclock.

Well, no matter the game I play, GTA IV, BF3, Skyrim, it stays at mid-level 3D settings.

ex; 2D settings would be 54 core clock, mid would be 405 core clock, and high would be 810 core clock.

No matter what I change the settings to, it stays at mid-level settings :[

I want to use all the power my video card offers (despite the fact that even with these settings I'm somehow getting 30 FPS in GTA IV.)


What should I do?
August 5, 2012 8:07:27 AM

I restarted and it worked, for a while. Then it stopped suddenly. :[
m
0
l
a c 253 U Graphics card
a c 138 K Overclocking
August 5, 2012 9:55:00 PM

The thing to try is to uninstasll the MSI Afterburner and the Evga prscision , then uninstall the video card and the drivers , shut down the conputer and unplug the power supply and remove the card from the slot and then remove the cmos battery and press the power button for 10 sec. Then reinstall the video card and the drivers and the Evga Precision and run you video card at stock for a bit and then overclock with the Precision software to the point you were at before and then stop there and be satisfied if you have a stable overclock and it works as you expect it to.
m
0
l
!