Sign in with
Sign up | Sign in
Your question
Closed

Win 7/HDMI screen goes beyond display

Last response: in Graphics & Displays
Share
January 3, 2010 12:09:51 AM

I just finished setting up a new PC with Win7. I connected my 8400GS via DVI to my LCD monitor. I can see everything cleary but there is certains parts of the display that are beyond the display screen. For example the "start" windows button is out of view. But I can move my mouse over and see it. any ideas if I need to do something different.

Thanks
-B

More about : win hdmi screen display

January 3, 2010 5:18:08 AM

so you don't have the resolution set correctly. A bit strange this didn't occur automatically.
Just right click on the background and click 'Screen Resolution'. Change it to whatever your monitor is.
Make sure you have the latest drivers from the Nvidia website
Score
0

Best solution

Anonymous
January 3, 2010 8:07:18 AM

This is nothing to do with resolution. It's quite possible that no resolution will work. The TV is using overscan. This is something virtually all TVs do by default, which is annoying because it's completely unnecessary with digital broadcasts/content and LCD/plasma panels. Their TV may or may not provide the facility to change this for the HDMI inputs. Sony sets, for example, do not.

In order to get the picture to fit they could change the overscan setting on the TV (if it's there). A universal alternative for an Nvidia card is to use the Nvidia Control Panel — first change the resolution to one appropriate for the TV (720p or 1080p) then look for the 'adjust size and position' settings and shrink the image to fit the screen.
Share
Related resources
January 3, 2010 12:48:59 PM

Quote:
This is nothing to do with resolution. It's quite possible that no resolution will work. The TV is using overscan. This is something virtually all TVs do by default, which is annoying because it's completely unnecessary with digital broadcasts/content and LCD/plasma panels. Their TV may or may not provide the facility to change this for the HDMI inputs. Sony sets, for example, do not.

In order to get the picture to fit they could change the overscan setting on the TV (if it's there). A universal alternative for an Nvidia card is to use the Nvidia Control Panel — first change the resolution to one appropriate for the TV (720p or 1080p) then look for the 'adjust size and position' settings and shrink the image to fit the screen.



BoroughBloke,

You are quite right. The problem is with Overscan and any resolution I try is not working. Digging around I found some TVs have a solution for example Samsung lets you change from "16:9" to "Just Scan" mode which fixes the problem on it. I am using a monitor from Hannspree. I have tried all the settings for it and it doesnt fix it.

I believe (may be I am wrong on this one) there were some registry settings I could set that fixed the problem. I am going to try the Nvidia control panel route to see if that fixes it.

Thanks for your post. It confirmed my doubts that this was a overscan problem.

Best,
-B
Score
0
January 3, 2010 9:17:48 PM

if its a monitor, and not a TV, why would it have the Overscan feature at all?

ps
my Bravia has the option to turn off Overscan when using HDMI ports, or DVI ports.
Score
0
January 5, 2010 8:03:17 PM

After playing around with the TV I found the setting to fix it. For those using Hannspree there is a setting under screen size which is by default set to Auto. This sets the LCD to think the input signal is TV. Changed it to PC and no more oversacn
Score
0
September 22, 2011 6:20:47 PM

Hello Freind,
I had a similar problem when connecting HDMI from PC to pioneer VSX-921 receiver,
so what I did is under Intel graphics properties go to "Scaling" gustomize aspect ratio I changed it until the size of the picture fitted my screen,
important: when I changed the aspect ration my receiver lost the picture but dont get panic, the only thing that you should do is to switch to anogher HDMI input and then go back to the real one, the one that ypur PC connected for
Score
0
a c 172 Î Nvidia
September 22, 2011 7:15:38 PM

This topic has been closed by Mousemonkey
Score
0
!