Sign in with
Sign up | Sign in
Your question

Problem with either memory or Motherboard

Last response: in Motherboards
Share
August 1, 2010 4:41:35 PM

Hello,

I bought this computer half a year ago and I have had problems with it from the start. After getting 3 new motherboards (last one was a gigabyte the others were from MSI and didn't work) my computer finally started working. However, I've got the feeling something is wrong with either the motherboard or the computer it's memory but i can't pinpoint it, is there software to do this with or any other way of pinpointing the problem? I've ran the memtest86 program and the one from microsoft but it says there is a problem but only says something like there is a memory problem with the computer. Nothing more, no reports or whatsoever.

I really want to solve this problem but I don't know how and what exactly is causing it. My computer runs but occasionally crashes with a bluescreen and it freezes from time to time and then continues after a while but with games this is enough to throw me from the server. It also makes some of my games just crash. If anyone knows the solution please tell me because i'm really fed up with this thing after half a year of trouble and finally realising it has to be one of these things. My specs are the following:


PC Wizard 2010 Version 1.94
------------------------------------------------------------------------------------------

Owner: Microsoft
Organisation: Microsoft
User: *****
Operating System: Windows 7 Ultimate Professional 6.01.7600
Report Date: zaterdag 22 mei 2010 at 16:08

------------------------------------------------------------------------------------------


<<< System Summary >>>
> Mainboard : Gigabyte EP43T-UD3L
> Chipset : Intel P45/P43
> Processor : Intel Core 2 Quad Q9400 @ 2666 MHz
> Physical Memory : 8192 MB (4 x 2048 DDR3-SDRAM )
> Video Card : NVIDIA GeForce GTX 260
> Hard Disk : WDC (1000 GB)
> DVD-Rom Drive : OHWHSH O9YVG9EJ0X SCSI CdRom Device
> DVD-Rom Drive : OHWHSH O9YVG9EJ0X SCSI CdRom Device
> DVD-Rom Drive : OHWHSH O9YVG9EJ0X SCSI CdRom Device
> DVD-Rom Drive : TSSTcorp CD/DVDW SH-S182D ATA Device
> Monitor Type : Samsung SyncMaster - 22 inches
> Network Card : RTL8168/8111 PCIe Gigabit Ethernet Adapter
> Operating System : Windows 7 Ultimate Professional 6.01.7600 (x64)
> DirectX : Version 11.00
> Windows Performance Index : 5.9 on 7.9

<<< Mainboard >>>
> Manufacturer : Gigabyte Technology Co., Ltd.
> Mainboard : Gigabyte EP43T-UD3L
> Bios : Award Software International, Inc.
> Chipset : Intel P45/P43
> Physical Memory : 8192 MB DDR3-SDRAM
> LPC bus : Yes
> PCI Bus : Yes
> Bus PCI-Express : Yes
> USB Bus : Yes
> SMBus/i2c Bus : Yes
> Bus HyperTransport : No
> Bus QPI : No
> Bus CardBus : No
> Bus FireWire : No

<<< Processor >>>
> Processor : Intel Core 2 Quad Q9400
> Frequency : 2666 MHz
> Number of Core : 4
> Support : Socket 775 LGA
> Cache L1 : 4 x 64 KB
> Cache L2 : 2 x 3072 KB
> Voltage VID : 1.000 V
> FPU Coprocessor : Present
> Core 1 Activity : 0%
> Core 2 Activity : 0%
> Core 3 Activity : 0%
> Core 4 Activity : 0%

<<< Video >>>
> Current Display : 1920x1080 pixels at 60 Hz in True Colors (32-bit)
> Touch Support : No
> Number of monitor : 1
> Monitor Type : Samsung SyncMaster
> Video Card : NVIDIA GeForce GTX 260
> nVidia CUDA : Yes
> OpenCL : Yes
> OpenGL : Yes
> GDI Plus : Yes
> Direct2D : Yes

<<< IO Ports >>>
> Port installed : Printer Port (LPT1)
> Port installed : Communications Port (COM1)
> Port installed : Intel(R) ICH10 Family USB Universal Host Controller - 3A37
> Port installed : Intel(R) ICH10 Family USB Universal Host Controller - 3A38
> Port installed : Intel(R) ICH10 Family USB Universal Host Controller - 3A39
> Port installed : Intel(R) ICH10 Family USB Enhanced Host Controller - 3A3C
> Port installed : Intel(R) ICH10 Family USB Universal Host Controller - 3A34
> Port installed : Intel(R) ICH10 Family USB Universal Host Controller - 3A35
> Port installed : Intel(R) ICH10 Family USB Universal Host Controller - 3A36
> Port installed : Intel(R) ICH10 Family USB Enhanced Host Controller - 3A3A

<<< Drives >>>
> Number of Disk Controller : 3
> Number of Hard Disk : 1
> Number of CD-ROM Drive : 4
> Drives Letters : A:\ C:\ D:\ E:\ H:\ I:\ J:\
> Floppy Disk : 3½" HD (1.44 Mo)
> Drive C: (Hard Disk) : 224 GB available on 329 GB
> Drive D: (Hard Disk) : 210 GB available on 671 GB
> Drive E: (DVD-Rom) : 0 KB available on 0 KB
> Drive H: (DVD-Rom) : 0 KB available on 6 GB
> Drive I: (DVD-Rom) : 0 KB available on 6 GB
> Drive J: (DVD-Rom) : 0 KB available on 0 KB

<<< Printers >>>
> Default Printer : HP Deskjet D4200 series (Copy 1)
> Printer installed : Microsoft XPS Document Writer
> Printer installed : HP Deskjet D4200 series (Copy 1)
> Printer installed : HP Deskjet D4200 series
> Printer installed : Fax
> Universal Driver : Not Installed
> Spooler : 0 jobs in queue

<<< Devices >>>
> Type of mouse : Microsoft USB Wheel Mouse Optical
> Type of keyboard : Standard PS/2 Keyboard
> Joystick : None
> HID Devices : No
> SCSI Host #0 : 1 Device(s)
> SCSI Host #2 : 1 Device(s)
> SCSI Host #6 : 3 Device(s)
> SCSI Controller : AIHZTPJZ IDE Controller
> Biometric : No
> Trusted Platform Module : No

<<< Multimedia >>>
> Device Audio : Intel 82801J (ICH10) HD Audio Controller
> Audio Playback : Headphones (High Definition Aud
> Audio Playback : Speakers (High Definition Audio
> Audio Playback : Digital Audio (S/PDIF) (High De
> Audio Playback : Microsoft Sound Mapper
> Audio Recording : Digital Audio (S/PDIF) (High De
> MIDI Output : Microsoft GS Wavetable Synth
> MIDI Output : Microsoft MIDI Mapper
> Mixer Device : Headphones (High Definition Aud
> Mixer Device : Speakers (High Definition Audio
> Mixer Device : Digital Audio (S/PDIF) (High De
> Mixer Device : Digital Audio (S/PDIF) (High De
> Device multimedia : AVIVideo
> Device multimedia : CDAudio
> Device multimedia : Sequencer
> Device multimedia : WaveAudio
> Device multimedia : MPEGVideo
> Audio Compression : Microsoft IMA ADPCM CODEC
> Audio Compression : Microsoft CCITT G.711 A-Law and u-Law CODEC
> Audio Compression : Microsoft GSM 6.10 Audio CODEC
> Audio Compression : Microsoft ADPCM CODEC
> Audio Compression : Fraunhofer IIS MPEG Layer-3 Codec (decode only)
> Audio Compression : Messenger Audio Codec
> Audio Compression : Microsoft PCM Converter

<<< Network >>>
> Network : Yes
> Internet Connection : Yes
> RAS Connection : No
> Passport.Net : No
> Winsock32 : v2.02
> Network Connection : Local Area Connection
> Network Card : Realtek PCIe GBE Family Controller
> Share : 7 Resources
> Local Network : 1 Network Computer
> Local Group : 14

<<< Power Status >>>
> Power Status : Yes
> Battery : No
> Supply : Main supply
> Active Power Scheme : Balanced
> ACPI Tables : 10

<<< Voltage, Temperature and Fans >>>
> Hardware Monitoring : ITE IT8718F
> Voltage CPU : 1.12 V
> +3.3V Voltage : 3.39 V
> +5V Voltage : 5.07 V
> +12V Voltage : 0.58 V
> VTT : 1.82 V
> VBAT : 3.31 V
> Chassis Fan : 1245 rpm
> Power/Aux Fan : 1182 rpm
> Processor Temperature : 38 °C
> Mainboard Temperature : 27 °C
> Processor Intel Core 2 Quad : Sensor DTS
> Core 1 : 36 °C
> Core 2 : 36 °C
> Core 3 : 37 °C
> Core 4 : 34 °C
> NVIDIA GeForce GTX 260 : nVidia Driver + Analog Devices ADT7473
> Temperature : 53 °C
> Temperature (Ambient) : 43 °C
> Temperature (GPU) : 52 °C
> Temperature (Card) : 43 °C
> Fan : 40%
> Hard Disk Monitoring : S.M.A.R.T
> Hard Disk WDC WD10EADS-00P8B0 : 36 °C

<<< Windows Hardware Experience Index >>>
> Global Performance : 5.9 on 7.9
> Processor Benchmark : 7.2 on 7.9
> Memory Global Benchmark : 7.2 on 7.9
> Graphic Performance : 7.3 on 7.9
> Gaming Performance : 7.3 on 7.9
> Hard Disk Benchmark : 5.9 on 7.9

------------------------------------------------------------------------------------------
***** End of report *****

Thank you.
a c 177 V Motherboard
August 1, 2010 4:52:20 PM

First thing to do is use MemTest86+ to 'qualify' each DIMM, one at a time - procedure (Pre-assembly DIMM 'qualification':) toward bottom of Part IV - "Tweaking and tuning"...
August 1, 2010 4:55:55 PM

Thank you, i'll try that first then. Let you know. :) . I'm a real expert with computers but i'll try to figure it out, if I bump in to any problems i'll state it here.
Related resources
August 1, 2010 5:32:03 PM

I'm NO real expert*, can't edit message.
August 1, 2010 5:38:57 PM

So if i get this straight i have to run memtest86+ on every single piece of memory? So i have to take all out en put 1 of them in there and test it and then continue untill i've figured out where the problem lies? And if it's not the memory but the motherboard is there a way to see this? Because I've also got a problem with the network on which everyone (3 other people in this house) can run full duplex 100mbps but i can only do 10mbps half or full duplex the others won't connect. This could state that it's just a motherboard problem right?

Also, if it's the motherboard that is causing the problems, how will i know? Since I'm just checking the memory now right? It could also be the CPU right?

Sorry for the many questions but i'm a real newbie regarding this stuff. Never used memory test before, got it to work properly now though. Testing this night and the next to check the memory. Will write everything down and put everything I find out in this topic.

Thanks :) 
August 3, 2010 11:21:30 AM

I just checked 2 of my 4 chips, no errors found, let em both run for 25 passes and 11 hours. Going to continue with the others now. Really hope this is the problem :) . I actually think it is since i've run memtest once with all 4 in there and it gave errors, so one of them should be faulty.
August 5, 2010 12:19:39 PM

I found 1 error in my chips after checking them all for 25 and the corrupt one for just 6 times. I'm going to test the different slots on my motherboard as well with the healthy DIMM's, I'm also going to check if the 3 healthy ones are working together properly. If this is a waste of time please tell me. If there are any other tests i can do regarding the motherboard or CPU please tell me as well. I still get freezes from time to time and massive lag, even while I'm typing this mozilla from time to time freezes for 5 seconds or more. Any suggestions are really appreciated!

Thanks! :) 
August 23, 2010 7:13:23 PM

Well I still haven't figured out the problem. Tried so many things. I've tried with 4gb of memory as well as 6gb, no errors but still freezes up games like starcraft or mozilla firefox and some other games as well. It's so incredibly annoying and i really don't have a clue what to do next. Any ideas?

*Memory works, there aren't any errors anymore but the computer still freezes up from time to time
**Kicked up the fans of my computer, temperature stays around 60 degrees celcius even ingame so it isn't that either
*** If something freezes up for a while and I check out task manager it says that physical memory usage is 53% (with 6gb instead of 8gb). If it unfreezes it goes to 26% memory usage. Don't know if this is a clue in any way?
****I recon it's just a motherboard problem since it's highly unlikely there is anything wrong with my CPU. Practically sure that it's not my GPU and i tested all the memory chips in which only one was faulty and dual channel works as bad as triple channel.

Please, if you got some information on what to look for or any other tests I could run tell me. I don't really have enough money to buy a new motherboard, only if really necessary i'm willing to do so. Thank you!

UPDATE: Maybe this helps (if somebody is willing to reply since i've only had one reply so far and 300 views), I just did a combined check of my DIMMs and it gave an error. I've checked all of these DIMMs individually for 25 passes with no errors. Does this mean my motherboard is corrupt or is it the memory or is it the combination of my motherboard and DIMMs?
September 3, 2010 9:47:58 PM

Without help i figured it out. My motherboard's chipset can't handle my memory (eventhough it should), my motherboard clocks my CPU to levels it shouldnt clock and the motherboard Gigabyte P43 sucks because the only thing it works well with is my graphics card. The rest just doesnt work or works bad (Bios is to blame as well). Anyways Bilbat thanks for the help, I'm going to buy a new motherboard (hope this one works)

ASUS P5E3 PRO - Moederbord - ATX - iX48 - LGA775 Socket - UDMA133, SATA-300 (RAID) - Gigabit Ethernet - High Definition Audio (8

It's the last resort I got or i'm going to have to sell the individual parts and buy a new computer entirely that actually works (that Asus is the only one available that can handle socket 775 and 1600 mhz DDR3 memory).

If there is anyone that says do not buy this board, because....!!! Please tell me before I make a mistake again.

Thanks
a c 108 V Motherboard
September 4, 2010 12:09:03 AM

I've just read through your posts three times now, I didn't see where you tell us that you've manually set the RAM specs (timing, frequency, voltage).

"My motherboard's chipset can't handle my memory (eventhough it should), my motherboard clocks my CPU to levels it shouldnt clock and the motherboard"

What you've posted there suggests that you are leaving your BIOS settings on [Auto], which is fine, but manually configuring your BIOS will force your mobo to stay at the specified values.
September 4, 2010 1:25:29 PM

I never manually do anything, I don't know why the motherboard is clocking my RAM and CPU. I only updated the bios once so it might go away but it didnt. I finally figured out the problem that the chipset of my mobo can't even handle my RAM memory. My motherboard is incompatible with the rest of my computer. I don't know WHY it clocked it but i didn't do anything. A program told me it's clocked and that the chipset can't handle my RAM. And that's actually what I expected in the first place and tried to pinpoint.

It's my motherboard > I need a new one > I want the one posted above > I want to know if it's a good motherboard.

I know that specific values might keep my computer stable, however there's more things going on with this motherboard. The RAMsockets don't work properly, the LAN only works at 10mbit half duplex instead of atleast 100mbit full duplex, the chipset isn't compatible with my memory. I'm just going to send it back to the manufacturer and get a replacement which I will just sell because I can't wait for 3 months to get a new motherboard.

But thanks for the info, I'll try and set some values (as soon as i know exactly what to put them on) to static so they won't be variable untill i got my new motherboard. I don't want a semi-working motherboard.

Anyone that can show me in the right direction? This is the exact info of my RAM and CPU:

CPU 1 INFO:

Processor
Manufacturer : Intel
Model : Intel(R) Core(TM)2 Quad CPU Q9400 @ 2.66GHz
URL : http://www.intel.com
Speed : 2.67GHz
Peak Processing Performance (PPP) : 42.66GFLOPS
Adjusted Peak Performance (APP) : 12.8WG
Cores per Processor : 4 Unit(s)
Threads per Core : 1 Unit(s)
Type : Quad-Core
Bus : Intel AGTL+
Package : FC LGA (Socket T)
Maximum Speed : 2.66GHz / 4x 333MHz (1.33GHz)
Multiplier : 8x
Minimum/Maximum/Turbo Multiplier : 6x - 8x
Generation : G8
Name : C2QY (Yorkfield) Core 2 Quad 45nm 2.33-3.16GHz 1.0-1.2V
Revision/Stepping : 0 / 17 / A
Stepping Mask : E0/R0
Microcode : MU06170A07
Core Voltage Rating : 1.175V
Min/Max Core Voltage : 0.713V - 1.175V
Maximum Power : 142.43W
Maximum Physical / Virtual Addressing : 36-bit / 48-bit
Native Page Size : 4kB
Large Page Size : 2MB

Co-Processor (FPU)
Speed : 2.67GHz
Type : Integrated
Revision/Stepping : 0 / 17 / A

Cache Information
Integrated Data Cache : 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
Integrated Instruction Cache : 32kB, Synchronous, Write-Back, 8-way, 64 byte line size
L2 On-board Cache : 3MB, ECC, Synchronous, ATC, 12-way, 64 byte line size, 2 threads sharing
L2 Cache Multiplier : 1x

Upgradeability
Socket/Slot : Socket 775
Supported Speed(s) : 4GHz

Environment Sensors 1
Model : ITE IT8718F LPC
Version : 5.00
Mainboard Specific Support : No

Environment Sensors 2
Model : Intel Core CPU [P0, C4, T100]
Version : 23.10
Mainboard Specific Support : No

Environment Sensors 3
Model : ITE ITE820X SMB
Version : 0.18
Mainboard Specific Support : No

Power Rating(s)
CPU Core Power : 133.13W
CPU Cooling System Thermal Resistance : 0.02°C/W


This has 4 cores all the same information as stated above. The program tells me 'Vcore higher than maximum, check Vcore setting' (no idea what that means)



RAM Memory:

Memory Module
Manufacturer : Golden Empire
Model : CL9-9-9 DDR3-1600
Type : 2GB DIMM DDR3
Technology : 8x(1024Mx8)
Speed : PC3-10700U DDR3-1334
Standard Timings : 9-9-9-24 4-33-10-5
Version : 0.05
Timing @ 444MHz : 6-6-6-16 3-22-7-3
Timing @ 593MHz : 8-8-8-21 4-29-9-4
Timing @ 667MHz : 9-9-9-24 4-33-10-5

I've got 4 of these as well. If you want voltage levels or whatever else I can give that to you as well.




The main question is... Can my current motherboard handle 4x 2gb DDR3 1600mhz memory and a quad core CPU 2.66ghz. I read here ' http://www.tomshardware.co.uk/forum/267838-12-gigabyte-ep43t-ud3l-help ' in one of bilbats posts and i quote 'The P45 northbridge doesn't support triple channel - only the X58's can do it... ' This seems to me that my motherboard can't even handle 8gb or is it like he can't do triple channel but it can handle 2 times dual channel?

Once more refrased in one sentence (i know i can be confusing since i think aloud): Can my motherboard handle the components in my computer, if not which one can? Since I've just ordered this one which I hope will work:

ASUS P5E3 PRO - Motherboard - ATX - iX48 - LGA775 Socket - UDMA133, SATA-300 (RAID) - Gigabit Ethernet - High Definition Audio (8

This is the last resort for a socket 775 motherboard, the only other option is to buy a new motherboard which can handle a better CPU and put in a new CPU. Or get different (slower) memory which works with the rest of my system. The lagging gets extremely annoying atm because i can't even play a game anymore nor can i browse without it freezing up for like a minute every 5 minutes.

Edit: one more thing, I checked the BIOS and it said my memory is already running at 1333mhz :s and says the maximum is 1333mhz (should be 1600mhz). That just doesn't make any sense whatsoever to me.


Thank you bilbat and T_T for the info so far, really hope one of you can help me out :) 
a c 108 V Motherboard
September 5, 2010 5:34:46 AM

yes the ASUS P5E3 PRO can support a quad core and up to 8 GB RAM. the ASUS P5E3 PRO also supports 1600MHz but thats an overclock setting.
September 5, 2010 1:28:36 PM

Oke thank you T_T. I'll just come back when I got the board and I want to clock it to 1600mhz. I know why the memory is running at 1333mhz because it's a clock setting to put it to 1600mhz as well :) .

Thanks for the info and I'll just make a new topic for the clocking (really hope this motherboard works and solves my issues :)  )
!