Sign in with
Sign up | Sign in
Your question
Solved

PLEASE HELP

Last response: in Overclocking
Share
August 6, 2012 6:01:49 AM

I was messing around with AI SUITE 2 and I was in the turbo v EVO and clicked the FAST option. I was thinking this was just more of a turbo boost thing than an actually overclock. But the thing that happened is the program caused a BSOD and every time the computer would restart the program kept trying to give me a higher overclock. So now my CPU is at 4.2ghz and it will not let me undo this. My computer is stuck at 4.2ghz. I even changed everything in the BIOS back to default. PLEASE HELP I PROMISE I WILL NEVER TRY TO OVERCLOCK WITH THIS PROGRAM AGAIN.

my current speed is stuck at 4.2ghz please help!!!

My Specs
P8Z77-v pro
i5 3570k 3.4ghz
DDR3 16gb (4x4)
GTX 670 SLI
850W


Thank you in advance

More about : question

a c 150 K Overclocking
August 6, 2012 6:04:17 AM

Boot into BIOS, load standard settings, save and exit.

There you go!
m
0
l
August 6, 2012 6:08:59 AM

amuffin said:
Boot into BIOS, load standard settings, save and exit.

There you go!



I did this. I changed my BIOS to the default settings and it is still showing that my CPU is at 4.2ghz. I tried the option in AI SUITE load OS DEFAULT and still nothing i cant figure it out
m
0
l
Related resources
a c 150 K Overclocking
August 6, 2012 6:09:43 AM

Are you sure you saved the settings and rebooted?

After you reboot, go back into bios the MAKE sure it's at stock clocks.
m
0
l
a c 110 K Overclocking
August 6, 2012 6:10:18 AM

Try completely uninstalling AI Suite.
m
0
l
August 6, 2012 6:14:48 AM

amuffin said:
Are you sure you saved the settings and rebooted?

After you reboot, go back into bios the MAKE sure it's at stock clocks.


pretty sure i saved but will try again right now.

Ill post with results
m
0
l

Best solution

August 6, 2012 6:17:43 AM

Uninstall AI Suite, reboot, clear the CMOS, reboot. Problem solved?
Share
August 6, 2012 6:32:21 AM

Thanks everyone for their help. What was happening was every time I would reset the bios setting to default then boot up AI SUITE would automatically allow overclock so i just uninstalled changed to default in bios and everything is back to normal. Thanks everyone for there help much appreciated
m
0
l
August 6, 2012 6:32:42 AM

Best answer selected by chugginmilk.
m
0
l
!