Sign in with
Sign up | Sign in
Your question

How to permanently remove realtek high definition from win7

Tags:
  • Drivers
  • Realtek
  • Windows 7
Last response: in Windows 7
Share
October 14, 2011 1:33:29 PM

Hi.The asus onboard Reatek audio does not work anymore and is faulty but keep on reinstalling itself with every next startup.I installed a new ST Lab M-350 sound card into the pci slot.[Driver=VIA VT1723] Please, can you help me.I would like to permanently uninstall or delete the realtek.Thank you.

More about : permanently remove realtek high definition win7

October 14, 2011 1:41:27 PM

Go into the BIOS and disable the on-board sound.
m
0
l
a b \ Driver
a b $ Windows 7
October 14, 2011 2:29:15 PM

Remove all the old RealTek drivers using a product like Driver Sweeper (http://phyxion.net/item/driver-sweeper.html). Also go to control panel and under the sound tab/icon select the RealTek device and choose disable. Select your new device and enable it. You might also have to designate it as the default. I assume you have installed the new drivers for the card. Re-boot after making the changes.
m
0
l
Related resources
a b $ Windows 7
October 14, 2011 3:00:28 PM

Until you disable it in the BIOS, every time you boot it will be detected as a plug and play device, and Windows will install everything again.
m
0
l
October 15, 2011 8:56:08 AM

jitpublisher said:
Until you disable it in the BIOS, every time you boot it will be detected as a plug and play device, and Windows will install everything again.


Thanks.I did all of that but dont know how to disable realtek in BIOS. os is windows7 ultimate.Motherboard is asus M2N-VM DVI.Please Help!
m
0
l
a b \ Driver
a b $ Windows 7
October 15, 2011 9:52:31 AM

albert_70 said:
Hi.The asus onboard Reatek audio does not work anymore and is faulty but keep on reinstalling itself with every next startup.I installed a new ST Lab M-350 sound card into the pci slot.[Driver=VIA VT1723] Please, can you help me.I would like to permanently uninstall or delete the realtek.Thank you.


Disable it in the BIOS, like jitpublisher said.
m
0
l
!