Solved

New build - Gigabyte, running fine until I try and raid 0 two drives

System Specs:
WINDOWS 7 home premium (64bit)
Gigabyte X58A-UD3R Motherboard Rev. 2
Intel Core i7 930 CPU
Corsair RAM 6G (3 x 2G) DDR3
Intel 80gig SSD (boot drive)
Seagate external 500gig (usb)
2 x 1TB Samsung F3 (Not formatted)
EVGA GTX 470
BRD Burner and DVD burner

Cables are plugged in as follows
SATA port 0 - SSD
SATA port 1 - 1TB HD Samsung F3
SATA port 2 - 1TB HD Samsung F3
SATA port 6 - BD Burner
SATA port 7 - DVD burners)
SATA Port 8 - FP eSATA

Problem:
built the new computer, loaded windows on the boot drive, adjusted the standard things in the bios (ie nothing more than boot priorities, usb keyboard), updated windows, loaded the gigabyte utilities (a few) + the raid tool, loaded misc drivers for the rest and it is up and running (using right now). I decided to get back in the bios and setup the 2 1TB drives in Raid 0.
Set XHD to enbaled and saved. Get to the raid configure screen (ctrl I) and create the raid - 250gig / 1613gig. Saved and get sent to bios - check boot priority and it had changed to show my Seagate as the boot drive, I changed it back to the 80gig ssd and F10'd.

Gets to the "starting windows" logo and crashes. I had to take video of the crash and replay it frame by frame just to read the message it flashed so fast.... Anyway, it just says "experienced an error, check for viruses - check HD's and controller and any new devices that have been added and make sure they are properly terminated."

I checked - looks good. After getting out of the repair/restore stuff (no i didnt repair or restore) I got back into the bios and reset all of the drive stuff back to the way it was, F10'd and TAA DAA! running. Tried it a second time and had the same results.

I have read all of the threads pertaining to this type of issue, No I didnt install the "F6flp64.exe" prior to having windows installed.

I am lost and havent found a similar thread...

Thanks for any help in advance!
4 answers Last reply Best Answer
More about build gigabyte running fine raid drives
  1. Figured it out..... moved the ssd to port 8 and removed the eSATA (which I will never use).
    Apparently with all 3 drives on the blue ports (0-5) you cant raid 2 of them...
    even though I chose the 2 drives I wanted to raid 0 it tried to raid all 3. Doesnt make much sense to chose the drives you want to raid if the controller just tries and raid all 3.

    So it's fixed.
  2. Best answer
    > Intel ICH10R

    Intel strongly recommends that you set your BIOS to "RAID"
    before you install Windows the first time; and, remember
    to launch the Option ROM properly to initialize all devices
    wired to the ICH10R I/O controller hub EVEN IF all devices
    will be non-RAID aka JBOD (Just a Bunch Of Disks).

    This is very wise advice, because it will make migrating
    to RAID much easier later on.

    Here's the "key" if you will: when the BIOS is set to RAID,
    all writable devices e.g. HDDs & SSDs, need to be initialized
    so they are still "RAID Ready" even if they will operate in JBOD mode
    for a while.


    MRFS
  3. Thanks, good info.

    I got the 2 in raid 0 and then just reinstalled OS. Works great now!
  4. Best answer selected by trenity1.
Ask a new question

Read More

Chipsets SATA Gigabyte NAS / RAID Motherboards