Sign in with
Sign up | Sign in
Your question

GA-P55A-UD6 Reboots

Last response: in Motherboards
Share
August 3, 2010 8:51:39 AM

Hey guys, I'm at my wits end trying to fix a rebooting issue with my newly built pc and i hope someone can help me!

Put the new PC together, all was well. Then got some BSODs, so tried running memtest. The strange thing is, sometimes memtest can pass in the same memory configuration for hours. Then can try it the next day without touching anything and it will give errors (all usually with the same error bit but at a few different addresses). I tried moving the sticks around in bunches of two and the addresses of where the memory errors happen changes, but as the number of errors reported changes randomly between tests I'm not sure if it's definitely a RAM error.

On top of this, I get some odd random reboots that are not BSODs and once or twice this has turned into a reboot loop of rebooting by itself every 2 seconds or so. However it doesn't happen constantly and most of the time it boots fine.

All the components are new, corsair 650w psu, core i7 860, 4x2gb g.skill ripjaws cas7 (1.6v), ga-p55a-ud6. All running at stock speeds & cas9 timings (still get failures running 2x2gb modules). Increased ddr voltages to 1.64, qpi to 1.34 and vcore to 1.2.

I don't have any other known good RAM or another mobo to test the components on.

Any suggestions? Thanks!

More about : p55a ud6 reboots

a c 177 V Motherboard
August 3, 2010 1:18:59 PM

Well, two things here - one, the info in the SPD setup table in the DIMMs is typically set up for a single DIMM per channel, and will hardly ever work for more. Thought on first read that that was your problem, but you mention:
Quote:
still get failures running 2x2gb modules


Probably the best thing at this point: take a look at Memeory Part IV - "Tweaking and tuning"; about at the middle, check that you have the correct version (86+) of MemTest, then toward the bottom, under Memtest Useage:, do the 'Hunting down' a bad DIMM: procedure (which, really, is the same as the first procedure, Pre-assembly DIMM 'qualification':...

The typical adjustments for more than one DIMM per channel: looks to me like your QPI is good (often, set too low for 2 DIMMs/channel...), might need to bump the Vdimm a hair more, need to go into the timings and increase tRFC by 10-15%, and double check the command rate - must be at 2 ('2T', '2N', whichever way your BIOS shows it)...
August 3, 2010 10:37:04 PM

Cool, thanks for the help. I set those timings and bumped up the dram voltage a bit but same story. Sometimes I'll get a reboot and the voltages and timings will be reset and the BIOS screen will say something like the values were reset because of overclocking/overvoltage. Not sure if this is related to the memtest failing.

I've been having a look at the G.Skill forums and it looks like some people with ripjaws are experiencing similar issues (memtest passing, then failing again later on) on different mobos so it looks like it could be a faulty ram stick or two.

I took everything apart and reseated it. I checked for bent pins on the cpu socket but couldnt see anything obvious (didn't have a magnifying glass handy).

I'll just continue to memtest the ram and see if I can identify bad stick(s).
Related resources
a c 177 V Motherboard
August 3, 2010 11:50:57 PM

Is your BIOS up to date? Latest release is F10, here... Revs 7 & 9 both mention memory compatibility in the changelogs!
August 3, 2010 11:54:11 PM

Yep have F10 on there.
August 4, 2010 12:33:11 AM

Just read a post here http://gskill.us/forum/showthread.php?t=2479 which has several users complaining of the same issue. Seems to be a compatibility issue with some ram sticks. RMA seems like the only solution. Will report back :) 
!