Sign in with
Sign up | Sign in
Your question

USB ports not working in windows

Tags:
  • BIOS
  • Mice
  • USB
  • Keyboards
  • Components
Last response: in Components
Share
March 14, 2010 8:48:46 PM

Hey

When I restarted my computer today, all of my USB ports just blacked out. I couldn't write my password, and no matter what USB port I used, it was the same result. Nothing was detected, not my mouse, not my keyboard.

When I restarted again I noticed that both my mouse and my keyboard turned on, and I thought it had been fixed with a restart. But when windows started it just turned of again. When I take it out then in again it flashes once, and then turns of again.

After this I have restarted my BIOS, taking the batteri out, etc. And I have checked settings in BIOS, and when I'm in BIOS it tells me that I have 1 keyboard and 1 mouse plugged in. But for some reason, when Windows start they don't register anymore...

I have waited with formating, since that will be the last thing I do. I hope someone here can help =)

Thanks in advance anyways =)

More about : usb ports working windows

March 14, 2010 8:54:34 PM

Have you tried booting into safe mode and seeing if the problem still occurs?
m
0
l
March 14, 2010 8:57:43 PM

moody89 said:
Have you tried booting into safe mode and seeing if the problem still occurs?


Yes, I experience the exact same problem there aswell =(
m
0
l
Related resources
March 14, 2010 9:03:26 PM

It's strange how this only occurs when Windows itself boots. It's almost making me suspect some kind of malware is at work. Have you tried using different USB ports?
m
0
l
March 14, 2010 9:08:45 PM

moody89 said:
It's strange how this only occurs when Windows itself boots. It's almost making me suspect some kind of malware is at work. Have you tried using different USB ports?


Yes, I have used ever single one on my computer. All of them is blacked out when Windows starts.

I guess I could tell that I have Windows 7 64bit.

I just noticed that my internet is also gone, on my router it can't detect that it's connected to a computer.
m
0
l
March 15, 2010 12:08:45 AM

It has been fixed =)
m
0
l
July 14, 2012 12:08:39 AM

myndig said:
It has been fixed =)


I have the exact same problem as discussed in this thread. It would be great to know what the solution actually was.
m
0
l
!