Sign in with
Sign up | Sign in
Your question
Solved

Asus p7p55d-e pro problem

Last response: in Motherboards
Share
August 4, 2010 6:07:09 PM

I was having issues with my old foxconn mobo posting after i got an XFX 5870. I replaced it with a Asus p7p55d-e pro that arrived today. I reassembled my rig and then this happens.

The fans all turn on for literally half a second tops and the VGA, CPA and DRAM lights all blink. then everything stops. the thing is the whole time the mobo's standby power light is on so i know its drawing power.

I did as much research as I could but so far none fo the solutions I have found have worked and not many have even had my exact issue. I have reseated my ram and cpu. I have also done different combinations of ram in different slots and each stick on ts own. I have also cleared the cmos and used the Mem OK button on the mobo. I even unplugged and reattached all of the power cables. All of this to no avail. I fear something is dead but i would love some help with this.

Here are my specs

Asus p7p55d-e pro
Intel i7-860
WD 1TB Hdd
XFX radeon hd 5870
asus xonar d2x sound card
Athena power 950watt PSU
4x2Gb corsair cmx4gx3m2a1600c8 ram


thanks
August 4, 2010 9:43:42 PM

One more thing: the little jolt of life that goes through the computer after hitting power only happens the first time i hit power after turning on the power at the psu. the green light stays on though. to get it to to do it again i must cut power from the mobo untill it goes out then turn it back on and hit power
m
0
l

Best solution

a b V Motherboard
August 4, 2010 10:12:20 PM

Hmm sounds like there might be a PSU issue, or a grounding issue. If you can, try a different PSU.

Share
Related resources
August 4, 2010 11:41:00 PM

wolfram23 said:
Hmm sounds like there might be a PSU issue, or a grounding issue. If you can, try a different PSU.


I am actually about to email a friend to ask if he has any part i can borrow to test, I'll ask about a psu. the only thing is the psu worked fine a day or two before with the foxconn mobo
m
0
l
August 5, 2010 12:46:43 AM

UPDATE: on wolfram23's suggestion i rerechecked the connections and found something was 1 pin over. but now i am getting the vga led solid red after the others blink for a while before turning off

any thoughts?
m
0
l
August 5, 2010 1:12:22 AM

forgot to mention that I am getting the 'no vga detected' beeps from the speaker
m
0
l
August 5, 2010 1:30:04 AM

so sorry to spam in this staccato manner but could my graphics card and type of ram be incompatible? they work before in the foxconn mobo, and the first time i turned this rig on with the new mobo they booted with all four sticks.

however, i jsut tried and old nvidia card and it booted fine with all four sticks and everything
m
0
l
August 5, 2010 4:33:02 AM

RAM maybe, Graphics card no.

Maybe your card is dead and causing problems because it should work no problem.
m
0
l
August 5, 2010 6:59:04 PM

It seems strange though because the very first time it fired up i had picture but when i turned it off nothing.

I am asking XFX as well what they think about my ram gpu combination

also even when no vga is detected the vid card fan does come on sometimes really strong too
m
0
l
a b V Motherboard
August 5, 2010 7:05:35 PM

About that connection being 1 pin over - where was that? Which connection? That might have done some damage to the card, and it needs to be RMA'd.

Also if you can boot with the NV card, can you try booting into Safe Mode and running Driver Sweeper to remove all ATI and NV drivers. Then power down and plug the 5870 in and see if you can get it to boot.

Otherwise, yeah, try to exchange it for a new one.
m
0
l
August 5, 2010 9:15:54 PM

it was on the sound card and ill have to dig out the manual to see which connection it was.

As to the driver sweeper strategy I can try it again, or do a clean install as I need to with a new mobo, but with the old mobo doing that didnt always solve the problem. I have some time on my hands though ill give it a try.
m
0
l
August 7, 2010 4:23:49 PM

Well I did as you said, twice, and it is a short term fix at best although im going to try again after doing some BIOS stuff that XFX suggested
m
0
l
August 16, 2010 1:32:53 AM

Best answer selected by zeuriel.
m
0
l
!