Sign in with
Sign up | Sign in
Your question

Search window opens at startup

Last response: in Windows XP
Share
Anonymous
August 2, 2012 2:04:02 PM

This is an old computer, updated. It's my boyfriend's and the now grown kids were using it for years.
When I turn the computer on the search window comes on. How do I get it to stop? It's a little thing but it drives me nuts that I can't get rid of it. This is the windows search with the dog.

grrrrrr!
August 3, 2012 3:29:34 PM

Stop it from
Start>run >msconfig. Under Startup tab
Be careful not to uncheck anything vital to windows in there!!!

:hello: 
m
0
l
Anonymous
August 23, 2012 10:03:31 PM

I finally found it but there's nothing that says search. Here's the list, leaving out the ones that are obviously not it: APSDaemon qttask 3gsrchmn 3gbr mon updater avgtray vprot inbox HF_G_Jul ctfmon SearchProtection MMonitor
I would guess that not even SearchProtection sounds like the right one. I hate to delete it without knowing. I might just have to put up with this.
m
0
l
Related resources
August 23, 2012 11:36:49 PM

try disabling the index service under services
m
0
l
Anonymous
August 23, 2012 11:49:00 PM

phredrik said:
try disabling the index service under services

Umm...under services? Baby steps, baby steps! I don't know where THAT is.
I don't do this much.
m
0
l
August 24, 2012 4:48:24 PM

right click "my computer", left click "manage", double click "services and applications", double click "services", scroll down to "indexing service", right click on that, then left click "properties", change startup type to disable, then click ok.
m
0
l
Anonymous
September 3, 2012 1:34:05 AM

Didn't work. Not gonna worry about it.
m
0
l
!