Closed

Restarting and freezing with new build(M4A77T/USB3)

Built a new computer with the following specs

ASUS M4A77T/USB3
AMD Athlon X4 II 630
OCZ3P18002GK(OCZ DDR3 PC3-14400 / 1800MHz / Platinum Edition / 2GB)
PNY 9800 GTX+ 512MB
Coolermaster 600W

Ever since I installed Vista on my new build ive been experiencing random restarting or freezing. Temps were are 95F with the stock cooler now about 72F with a new cooler installed, same issues with both coolers. It would freeze when browsing the internet and gaming. When gaming it would freeze most often or restart, and once the game turned funny colors then went back to normal. Also had a blue screen(memory dump?) and then restart.

These are the issues I am having. I thought it was a CPU temp issue but maybe its a GPU overheating. I mounted 2x60mm fans over the graphics card and im able to get a little more game time, about 30 minutes. I will be receiving a 120mm fan tomorrow to try too.

Does my memory and CPU "correspond " with each other when it comes to bus speed, FSB,timings,voltage etc? I had a problem with my Athlon XP back in the day and a fix of the FSB and multiplier was able to fix it. I have the latest bio (0403) and its all set to auto/default settings. Should anything be changed in?
3 answers Last reply
More about restarting freezing build m4a77t usb3
  1. same problem here, i have same Motherboard and same processor as you do. i tried MSI Afterburner, and eventually i bought aother graphics card (sapphire radeon hd5750 with vapor X). nothing happened.... still have the problem.

    i think it's the motherboard. anyone else got any ideas?


    Anonymous said:
    Built a new computer with the following specs

    ASUS M4A77T/USB3
    AMD Athlon X4 II 630
    OCZ3P18002GK(OCZ DDR3 PC3-14400 / 1800MHz / Platinum Edition / 2GB)
    PNY 9800 GTX+ 512MB
    Coolermaster 600W

    Ever since I installed Vista on my new build ive been experiencing random restarting or freezing. Temps were are 95F with the stock cooler now about 72F with a new cooler installed, same issues with both coolers. It would freeze when browsing the internet and gaming. When gaming it would freeze most often or restart, and once the game turned funny colors then went back to normal. Also had a blue screen(memory dump?) and then restart.

    These are the issues I am having. I thought it was a CPU temp issue but maybe its a GPU overheating. I mounted 2x60mm fans over the graphics card and im able to get a little more game time, about 30 minutes. I will be receiving a 120mm fan tomorrow to try too.

    Does my memory and CPU "correspond " with each other when it comes to bus speed, FSB,timings,voltage etc? I had a problem with my Athlon XP back in the day and a fix of the FSB and multiplier was able to fix it. I have the latest bio (0403) and its all set to auto/default settings. Should anything be changed in?
  2. Hi there rralex89,


    Open a new thread on your problem, that is the best way to get helped : )

    This thread is year and half old.
  3. This topic has been closed by Nikorr.
Ask a new question

Read More

Asus New Build Motherboards