Sign in with
Sign up | Sign in
Your question

Sapphire 6850 1G screen split w/flickering lines

Last response: in Overclocking
Share
August 11, 2012 12:52:51 AM

System specs:

MSI 970A-G46 Mobo
AMD Phenom II X4 965 Black Edition Processor w/stock sink
G.SKILL Ripjaws X Series 8GB (2 x 4GB) DDR3 1600 F3-12800CL8D-8GBXM
Crucial M4 2.5" 128GB SATA III MLC SSD
Rosewill CAPSTONE-650-M 650W Modular Active PFC Power Supply
Rosewill R5 Black Gaming ATX Mid Tower Case

Neither the CPU nor 6850 is overclocked. Everything is stock. Temperatures are less than 50c

Basically, Im getting a split screen, with about a 1/3rd of the right side of the picture on the left. Also, when it splits I get a bunch of flickering horizontal raster lines. Seems to do it randomly on the desktop or in a game. I tried using VGA adapter instead of DVI and also tried HDMI with the same results. I have the latest drivers installed for all components.

Now things im trying tomorrow:

Revert to a previous driver
changing monitors

Anything else I should look into?
Thank you
a c 254 U Graphics card
a c 138 K Overclocking
August 11, 2012 5:03:34 AM

Since your not overclocking and this is the overclocking section of the forums you would get more help if you posted in the graphics section of the forums.
Is the video card new? Motherboard new? If not new then how old are the parts and when did this problem start.
m
0
l
August 11, 2012 5:39:04 AM

Everything is new recent build (assembled 8-8-12)

Sorry for posting this in the wrong section. I got confused.
m
0
l
Related resources
a c 254 U Graphics card
a c 138 K Overclocking
August 11, 2012 4:07:18 PM

It's not something to be sorry about it's just that you will get more help if you post in the right section because most of the people here are giving help with overclocking and the graphics section will have more people to help with video card problems.

If everything is a new build then it can be a defective video card and while you still are in the 30 days of purchase you should do an RMA on the video card since it could be defective and if it isn't the video card then it might be the motherboard.
Do you have a way to test the video card on another computer? If it works on another computer then that would elininate the vide card being defective. Is there any place you can take the card to be tested , a Pc repair shop , a Best Buy or similar place.
m
0
l
August 11, 2012 5:25:39 PM

I have my personal computer that I have a EVGA 670 in. Ill will try swapping them out.

I will post a new thread in the correct section if I turn up empty.
m
0
l
August 27, 2012 4:59:13 AM

78oldscutlass said:

Basically, Im getting a split screen, with about a 1/3rd of the right side of the picture on the left. Also, when it splits I get a bunch of flickering horizontal raster lines. Seems to do it randomly on the desktop or in a game. I tried using VGA adapter instead of DVI and also tried HDMI with the same results. I have the latest drivers installed for all components.


I'm having the same exact problem as you. I'm using a DVI to VGA adapter which I'm guessing is probably causing the problem. Only differences with us are I have a Intel 2500k 2x60GB SSDs raid 0 and a gigabyte mobo and gigabyte 6850 (overclocked not too crazy though just to core 900 and mem 1200 no overvolting, not like I could if I wanted to anyway damn gigabyte and their bizarro choice in volt regulators). It has gone to ~60-5ish on furmark and didn't spilt screen so its most likely not a heat problem. Maybe its the power supply I also have a 650W?

I'm guessing its either a driver, adapter or monitor problem.
m
0
l
!