Sign in with
Sign up | Sign in
Your question
Solved

GA-EP45T-USB3P Problem

Last response: in Motherboards
Share
August 5, 2010 4:59:49 AM

I ordered this Mother Board because it fit with all my previous components, and had USB 3.0 and my last Mother Board died.

My problem right now is this:

I've got these items currently all hooked up:
Power Supply
ASUS Radeon 5870
Interl Core 2 Q9450
Intel X25-M Mainstream (with Windows 7 installed on it)
4 GB (two sticks) G-Skill Eco Ram at factor clock (1333, 7-7-7-21)
Pioneer BD-R
Corsair H50 Cooler
aaaand this mother board.

When I turn the thing on, I can enter BIOS, change whatever, etc.
But when I try to start windows it shows "starting windows" and the windows logo begins to appear, then BAM (batman style) BSOD. But for literally 1/10th of a second. Then it restarts, and continues this seemingly to infinity. I figured the hard drive didn't appreciate the new Mobo, but I tried to boot from a CD, and same thing.

Here's what I've done so far. Tried the 2 sticks of memory in all configurations, and each stick of memory by itself in all 4 slots. I've tried another CD reader. I've tried booting from a CD.

Any help will be appreciated! Thanks Ya'll!

More about : ep45t usb3p problem

August 5, 2010 6:24:58 PM

Anyone?
m
0
l
August 5, 2010 10:27:18 PM

Advice anyone?
m
0
l
Related resources
a c 111 V Motherboard
August 5, 2010 11:42:13 PM

Do a "Load Optimized Defaults" and try again.
m
0
l
August 6, 2010 6:18:36 AM

Yup, I had tried that.
m
0
l
a c 177 V Motherboard
August 6, 2010 1:26:38 PM

First thing to do: instructions on creating a MemTest86+ bootable are at about the middle of Memory Part IV - "Tweaking and tuning"; follow the procedure toward the bottom on tracking down a bad DIMM, which are also, essentially, the same as for DIMM qualification slightly above it...
m
0
l
August 6, 2010 8:07:39 PM

Thanks for the Advice! Although, it would appear that, after the Memtest86+, that the memory is in working condition at least after following everything on the link.
m
0
l
a c 717 V Motherboard
August 6, 2010 8:15:41 PM

When you loaded "Optimized" what other, if any, BIOS changes did you make (e.g. enabling XMP)??
m
0
l
August 6, 2010 8:21:21 PM

I hadn't made any BIOS changes at first, then I tried loading optimized settings. Then I tried fiddling around with a few things, but to no avail.
m
0
l
a c 717 V Motherboard
August 6, 2010 8:36:25 PM

Try loading "Fail Safe", make NO changes, save, and restart. The only other change to make is to Disable "CPU Smart Fan" ~ H50 ~ you want your CPU fan @ 100% IF you have the pump wired to the CPU Fan on the MOBO.

Don't try/use XMP unless your MOBO supports your EXACT Part Number DDR ~ otherwise you'll get as you are describing.
m
0
l
August 6, 2010 8:58:47 PM

Tried all of those, but still same problem. Thanks for the help btw...
m
0
l
a c 717 V Motherboard
August 6, 2010 9:10:01 PM

Next, isn't this fun, load the OS disk and use F8 repair. In Win 7 its a pretty short process.

BTW - If this doesn't work (short of trying to reinstall your OS) you might want to post - http://forums.tweaktown.com/ I wanted them to reconfirm an issue I had. If everything is R/O your left with either a bad MOBO or SSD. I just want you to see you get it running. Plus I re-re-confirmed bad MOBOs at Gigabyte http://gigabyte.com/support-downloads/technical-support...
m
0
l
August 6, 2010 9:20:53 PM

Still to no avail.. :??:  :p 
m
0
l
a c 717 V Motherboard
August 6, 2010 9:23:21 PM

I edited above. My guess is a bad MOBO... :cry: 

BTW - can you test the GPU on your "current" PC?
m
0
l
August 6, 2010 9:30:13 PM

My SSD still works fine on a different computer, so I don't think it's bad. I'll see what the guys over there have to say. Thanks for the help!
m
0
l
a c 717 V Motherboard
August 6, 2010 9:38:56 PM

To recap:

DDR = Memtest = OK
SSD = (works) = OK
GPU = (works) = OK
PSU = (unknown)
CPU = (BIOS) = OK

OS = DUH {(with Windows 7 installed on it)} ; unless you INSTALLED on current machine it could be an issue!
m
0
l
August 6, 2010 10:02:24 PM

I'm starting to think your bad Mobo comment is correct. I've tried my 5870 and PSU out with another computer and both seem to be working fine.

...Ok, new development. I tried connecting a new (blank) WD Caviar blue that I'm planning on putting in my mother's computer (She's got an HP computer that's 2 years old and a lot of important info on her HDD. In my experience her HP drive won't be lasting much longer, so 2 WD Blues in Raid for her). But I'm using one and trying to install windows, and everything seems to be working fine so far. But the SSD works fine on a different computer. So maybe a formatting issue or something with the SSD?
m
0
l
a c 717 V Motherboard
August 6, 2010 10:40:34 PM

I'm a little confused with your statement "But I'm using one and trying to install windows, and everything seems to be working fine so far." -- which rig your Mothers?

RE: "So maybe a formatting issue or something with the SSD?" ~ No, the drivers + Boot Manager.

Regarding the PSU, IF (hoping not) your PSU has a shorted RAIL (Multi-Rail PSU) it could have caused damage and reinstalling another PSU won't tell you much. CAUTION: the best way to test a PSU is with a Voltage Meter ~ IF you otherwise "dare" try the PSU in this rig on the "other" rig ~ if it is shorting it CAN/WILL damage the good rig.
m
0
l
August 6, 2010 11:15:30 PM

Sorry, not my mothers. I hooked up a new Hard Drive to my rig that I'm currently having issues with. And it started installing windows, I didn't finish installing it because I had somewhere to be. And I already checked the PSU for shorts and tried it on the "other" rig with no problems. Thanks for the advice though, I never really thought about it just checked it.

So a couple questions I guess. Should I see if I can fully install and run windows with the spare Hard Drive? Just to see if it is some issue with the SSD (drivers+boot manager? Not very knowledgeable on this). I don't think I should be worried about taking up space because when I put it in a RAID array on my "mothers" rig everything will be cleared.

Once again, thanks for the help!
m
0
l
a c 717 V Motherboard
August 6, 2010 11:27:55 PM

"Installing the OS on spare drive" ~ It will answer everything! So yeah!
"RAID array + musical positions" ~ No, it won't hurt the RAID ; assuming you are whipping-out Data that's already on your Mother's RAID ( 1 spare HDD) -> Reformat before installing OS -> Install your OS ~ TEST then once done ->>> Rebuild the Drive in the BIOS and be VERY CAREFUL which drive overwrites which drive. If there's no DATA on her "future" RAID then don't worry, pairing them in RAID the first-time will wipe the data off both. I recommend formatting once paired.

I'm trying to decide which I'm "voting for" the MOBO or the SSD??

BTW - I like RAID 1 (RAID 1 home/workstation PCs ; RAID 5 in servers) and know its a great idea, and just to be sure (Important Data) back-up on either an eSATA HDD/Home Server/encrypted Cloud. There are many reasons. Our Home/Workstation PCs are all now SSD {OS + Apps} + RAID 1 {Data} + off PC periodically.
m
0
l
August 7, 2010 3:59:20 AM

Windows 7 installed on spare drive and everything works fine! But the SSD still works on the "other" computer. If you have any advice on how to fix this it would be much appreciated, if not I'll just make a new post in the SSD section. Thanks a ton for the help!

I actually run both of the computers with me and my fathers that exact same way, including mine!

Thanks again!
m
0
l
a c 177 V Motherboard
August 7, 2010 3:15:36 PM

Is the SSD a second gen drive? (i.e., does it have a 'G2' in the part number? If not, may want to check to see if there's a firmware update available... SSDs are particularly sensitive to their firmware - which seems, in many cases, of great importance to their long-tem survival...
m
0
l
August 7, 2010 3:30:20 PM

Errr, it is a 2nd Gen drive. Sorry, the "other" rig has a 1st gen drive, I get 'em all mixed up... :pt1cable: 

But I'll check on the firmware update anyway. The SSD is an X25-M 2nd Gen drive.
m
0
l
August 7, 2010 5:18:59 PM

Did the firmware update on the SSD, and still the same problem!
m
0
l

Best solution

a c 717 V Motherboard
August 7, 2010 11:24:45 PM

I wish I saw this earlier, there are as many CONS as there are PROS updating your firmware, to my knowledge the only SSD truly "requiring" a firmware update are the Crucial C300 SSD SATA3; SATA2 has been around for a while.

Have you RE-Formatted + RE-Installed Windows 7 on the SSD ON the GA-EP45T-USB3P rig??

BTW - Flashing your SSD "can" void your warranty or deny an RMA ~ for other reading.
Share
a c 177 V Motherboard
August 8, 2010 3:39:25 PM

While I thoroughly discuss the pros and cons of firmware/BIOS updating in the BIOS Flashing section of the GB 'sticky', I consider SSDs to be in the same calss as the 1156/1366 platforms in general: you want to do each firmware upgrade as they become available. You paid the big bucks for something really fast - you owe it to yourself to take advantage of every erg of speed (and, in many cases, reliability) that you can get!

Here is an assortment of manufacturer's changelogs/notes:



OCZ general:
Quote:
With SSD technology being pretty new it is important to remember there will be bug fixes you may need in the new Firmware.


OCZ Summit:
Quote:
New Summit VBM19C1Q Firmware: Supports TRIM command under Windows 7 (Garbage Collection under XP, Vista, OS X)


OCZ Agility:
Quote:
Changes/additions since 1.50
For ATA Security, the following improvements were made:
• Ignoring user password at SEC1
• IDENTIFY will reflect current ATA security status more correctly.
• Adjusted maximum P/E (program/erase) cycle count of some drives. This will result in a drop in the drive life reported by S.M.A.R.T.
Issues resolved since version 1.50
• More read fail scenarios were added to firmware bad block management.
• SMART self test progress status nibble value was wrong when completed.It should remain at 0, not revert back to 9.
• In some rare situations, SSD power cycling may not be accompanied with IDENTIFY.In such case, SMART power cycle count was not increased.
• Fixed the status for SMART Enable/Disable and SMART attribute autosave were changed by power
cycling. It will now retain the last change status.
• In some cases, the controller’s buffer memory returned stale data after ATA security erase has been finished.
• Changed word 60 bit 14 to 0, meaning trim is not deterministic for smaller size than 16KB trim request.
Known open issues (in other words - you're still waiting for these fixes!)
• For SATA Gen 1 setting, Gen 2 support bit is better to be cleared.
• For sleep/standby command, idle time garbage collection is better if it is not started.


OCZ Vertex:
Quote:
Initial release 0112.
First update 1199...this Firmware has instability issues and should be upgraded ASAP.
Second update 1275...this FW should be regarded as the first Official release.
Third Update 1.10 or 1370, many bug fixes within this release.
Forth Update 1.30 or 1571, again many bug fixes in this release.
Fifth Update 1.4/1.42 /1.41, 1.4/1.42 brought native TRIM within Firmware, 1.41 has aggressive garbage collection useful on raid and OS with no TRIM support. Sixth Update 1.5, a combined TRIM and Garbage Collection Firmware, it also fixes some bugs found in 1.4/1.41.

Firmware 0112, 1199,1275 and 1.10 (although there is an updater also for 1.10 from DOS) all needed what we call a "full flash" to update. This means going from 0112 to 1199 or 1199 to 1275 you will have to flash within Windows using a 3 file update and place the drive into engineering mode by applying a jumper to the engineering header on the drive.


Once 1275 is flashed Firmware upgrade can be carried out where the drive is flashed within freedos (booted too) and the data on the drive is left untouched.


Most shipping drives will have at least 1.4 or 1.5 FW (updated Feb. 17,2010) Firmware update guides will focus from this FW onwards.


Firmware releases usually come early on the ocztechnology forum, later they are also released on ocz.com. As of Feb 2010 shipping Firmware on all drives is 1.5. if you buy a drive and it has an earlier revision firmware we do suggest you update ASAP.


OCZ VertexII:
Quote:
Issues resolved since version 1.10
• Fixed the secure erase operation to rebuild the SMART log directory information. Previously this could cause a BIOS error at system bootup after secure erase that SMART was corrupt or not working.
• Improved LINK EXCEPTION handling by ignoring the previous error response when the SATA link drops during a SATA error.
• Modified the ICRC status bit to provide more expected response in the case of a CRC error on a data frame.
• SMART Self Test no longer fails to abort from offline mode.
• Fixed an issue with duplicate internal IDs which could cause a panic while flushing aborted commands.
• Modified to properly handle COMRESET while IDENTIFY is in progress.
• Fixed rare case where IDENTIFY issued very early in firmware boot sequence did not work.
• Modified SMART attribute 230 to indicate “lifetime throttling was active for last write” instead of “lifetime throttling is currently active”

Known open issues: (!)
• S.M.A.R.T. command B0 occasionally returns incorrect status
• TRIM command response for short trims takes longer than test expects
• Temperature reporting in S.M.A.R.T. data not correct (typically ½ actual value)
• Slow format command in Windows using PMC-Sierra maxRAID BR5225-80 RAID HBA
• Compatibility issue with Intel 3100 chipset
• Compatibility issue with NVIDIA MCP55 chipset under Red Hat Linux 5.4


G.Skill Phoenix:
Quote:
Change logs:
-Fixed a typo in FW that would mistakenly free a buffer intended for use by the Header Parser, thus causing the HP to hang and FW to timeout.
-Fixed Map Flush to properly refresh the list of clean blocks.
-Fixed the secure erase operation to rebuild the SMART log directory information.
-Improved LINK EXCEPTION handling by ignoring the previous error response when the SATA link drops during a SATA error.
-Modified SMART attribute 230 to indicate "lifetime throttling was active for last write" instead of "lifetime throttling is currently active."


G.Skill FalconII, in Tiawenglish!
Quote:
We would like to release a firmware which add new function "Clean" to solve the bugs before.
It takes time but now here it is.


Intel:
Quote:
30 November 2009 2CV102HD This firmware revision has several continuous improvement optimizations intended to provide the best possible user experience with the Intel SSD.

26 October 2009 2CV102HA This firmware revision supports the ATA Data Set Management Command “Trim”. Also, this firmware revision includes several continuous improvement optimizations that provide for increased write performance on 160GB drives.

25 August 2009 No Change No changes for Intel X18-M/X25-M SATA SSD 34nm products. The most current firmware stays at 2CV102G9.

10 August 2009 2CV102G9 This firmware revision is for Intel X25-M SATA SSD 34nm products only (Intel X18-M SATA SSD 34nm products do not require this firmware update) and fixes the following two issues:
1) System hangs with BIOS drive password enabled
2) System inoperable when BIOS drive password disabled or changed For updates and complete information on known issues see:
http://www.intel.com/support/ssdc/hpssd/x25m/


Patriot Torqx:
Quote:
Firmware update #2030

Bug Fix: End user updater failure problem was fixed. This bug can be found with I/M 34nm NAND only. Original 1916 release did not have this fix. Later, it was applied as hot fix to 1916 MPTool.
Feature Add: User data scrambling capability was added. Original 1916 release did not have it. Later, it was applied as hot fix to 1916 firmware.
Bug Fix: More read fail scenarios were added to firmware bad block management.
Bug Fix: ATA Security bug fixes. Following improvements were made. Ignoring user password at SEC1 IDENTIFY will reflect current ATA security status more correctly. Changed master password revision code to FFFE
Bug Fix: SMART self test progress status nibble value was wrong when completed. It should remain at 0, not going back to 9.
Bug Fix: In some rare situation, SSD power cycling may not be accompanied with IDENTIFY. In such case, SMART power cycle count was not increased.
Feature Add: Vendor command (0xFE) was added to support LBA to NAND bank mapping capability.
Bug Fix: The status for SMART Enable/Disable and SMART attribute autosave were changed by power cycling. It should retain the last change status permanently.
Bug Fix: In some cases, Barefoot buffer memory returned stale data after ATA security erase has been finished.
Feature Add: TH58NVG7D2ELA48 512GB configuration was impossible with Barefoot. Now it is possible by giving up the use of extra blocks of Toshiba NAND.
Other: Update Maximum PE cycles value as following. Samsung 5x nm NAND : 10k -> 5k, Samsung 4x nm NAND : 10k -> 3k, Intel/Micron 3x nm NAND : 10k -> 5k, Hynix 41nm : 10k -> 5k, Hynix 32nm : 5k -> 3k
Bug Fix: 16MB SDRAM parameters were incorrectly set. It caused SSD identification problem.
New NAND support (Not fully tested yet) : Toshiba TC58NVG5D2FTA00, Samsung K9GBG08U0M/ K9LCG08U1M/ K9HDG08U5M/K9PFG08U5M, Hynix H27UBG8T2ATR
Other: Read fail handling was enabled only for Hynix NAND. Now, read fail handling is enabled for all 4KB page size MLC.
Other: For SATA Gen 1 setting, Gen 2 support bit is better to be cleared.
Other: For sleep/standby command, idle time garbage collection is better to be not started.
Other: When DIPM is disabled by FW build option, IDENTIFY word 78 bit 3 is better to be cleared.
Other: When ATA8 ACS2 trim is disabled by FW build option, it is regarded as PATA SSD. In such case, IDENTIFY word 93 will have 604B to solve UDMA2 issue with some PATA-SATA bridge.
Other: Changed word 60 bit 14 to 0, meaning trim is not deterministic for smaller size than 16KB trim request. Other: 3 channel 2/4 way configuration support is added. It will enable 48/96GB capacity. 2/2
Other: During power cycle, user data was written to log data position and caused drive disappearance. It is believed to occur when NAND is showing abnormal behavior with 2.x V. Protection code was added to solve it.

Firmware update #1916


Bug Fix: Early performance drop issue in quite clean state. This problem is fixed with changing weak dynamic wear leveling parameter.
Bug Fix: Block 0 could be erased during sanitary erase. This problem is caused by free block list bitmap handling error. This bug is fixed.
Other: NAND part number correction. Before TH58NVG4D1DT00, after TC58NVG4D1DT00.
Feature Add: Initial check in for Enhanced Security Erase feature. It is disabled for normal firmware release and needs enhancement.
Bug Fix: AMI BIOS identified 8GB drive as 0MB size. To work around this issue, LBA48bit support is disabled for 8GB or smaller drive.
Other: L63B NAND overdrive method is changed.

Firmware update #1881


Bug Fix: Occasional firmware download failure bug fixed
Bug Fix: Incorrect 2-plane addressing bug fix for specific NAND chips
Bug Fix: IRQ stack overflow bug fixed
Bug Fix: (for 1819 firmware), Wiper performance was slower than 1571 firmware revision
Bug Fix: Power cycle count was always 0 in 1819 firmware
Bug Fix: Specific SATA Gen I host caused SATA hardware buffer ID error Other: Enabled additional blocks over 4095th block for specific NAND chips
Other: Enabled NAND BIST function for specific NAND chips
Other: Copy back delay was adjusted to support specific NAND chips
Bug Fix: Wear leveling bug fixed for specific NAND chips
Bug Fix: Free block count may become 0 after a lot of power cycling
Bug Fix: SMART information - Remaining life was not 100% after firmware download
Bug Fix: Flush should not check IDNF
Other: Erase count distribution was improved
Other: New NAND support was added

Firmware update #1819


Change: SATA Rx SSC is turned off by default. Now Rx SSC = off, Tx SSC = off.
Change: IDENTIFY word 69 bit 14 is cleared. (Non deterministic trim.)
Change: IDENTIFY word 60-61 are changed. (User addressable logical sectors for LBA28)
Bug Fix: Fixed a bug in Error handling in Set Multiple mode command.
Change: FPDMA error return code was not adequate.
Change: Changed remaining life calculation formula.
Bug Fix: Fixed a bug that caused 1.5Gbps diagnostic failure.
Change: SMART related changes were made. (BBM error log was removed.)
Bug Fix: SMART related bugs were fixed. (MLC Max PE count was displayed as 100k.)
Change: Improved ATA8 ACS2 TRIM support
Enhancement: Build process was enhanced.
Enhancement: SATA error handling code was enhanced.
Bug Fix: Current ATA Security state was not reflected in IDENTIFY information.
Bug Fix: Performance boost routine reused the recently used block and it did harm to wear leveling.
Bug Fix: After STANDBY_IMMEDIATE, most host controllers wait for OOB reply only for 100ms. Sometimes Barefoot firmware couldn't answer to COMRESET because FTL initialization took longer time. This bug caused Windows Sleep/Hibernate test failure.
Bug Fix: Various read fail scenario were found with FTL simulation.

Firmware update #1571

Updater runs out of DOS instead of Windows

Enables fixing of failed firmware installation characterized by 'Yatapdong Barefoot ROM ATA'
Enables firmware updates on Apple Mac
Updater no longer requires AHCI mode
Updater compatibility instability with nVidia chipsets fixed
Bug Fix: ATA Security command now working in AHCI mode
Bug Fix: When receiving invalid SMART subcommands, abort is now sent to host to minize long delays
Bug Fix: Corrected values of some SMART attribute data initialization
Bug Fix: ATA Security Command now returning correct values
Enables life expectancy calculation Other internal bug corrections
m
0
l
a c 717 V Motherboard
August 8, 2010 6:41:28 PM

In particular, if you installed Windows 7 (any version Windows) on another rig or in particular on a rig with Windows ALREADY installed -> causes PARTS of the required OS to function to be orphaned on the other RIG OS HDD/SSD ~ making the HDD/SSD relocated un-Boot-able.

^bilbat ~ most the issues are minor an/or fringe ; You'll never see me recommend SMART for reasons as above. Tolerances for Servers is another issue, and there you're dealing primary CAS drives.

Footnote: {Flash Happy :heink:  } I rarely Flash whether it be the MOBO, SSD/HDD, etc unless there's a SOLID benefit that pertains to the Rig's environment. Why risk a stable environment to risk screwing it up to get into Engineering Mode?? ~ it would crazy
m
0
l
August 8, 2010 7:26:14 PM

Wow! Thanks for all the knowledge about the SSD stuff. Definitely not my most knowledgeable subject like I said.

So this time before I do anything. I have NOT reformatted + reinstalled windows 7 on the SSD on the GA-EP45T-USB3P.

Second...I'll try to make this clear, it might be confusing. My last LGA 775 motherboard (the one that fried) was the only "rig" I had previously used my SSD with. I ordered this new Mobo and started having the problem (which still persists) and thought I'll hook up my SSD to the "other" rig ("Other" rig = P6T Duluxe V2, aka LGA 1366). When I hooked it up to the "other" rig it booted and everything (there were some other problems, different VGA etc. so it looked a little weird but booted none the less) which lead me to rule out the SSD. Obviously after being able to install windows with no problems on the HDD it became obvious the SSD was the problem. Which is where we are now.

It should be mentioned that when I tried to re-install Windows 7 on the SSD I had the same problem (quick Blue screen restart etc.) when trying to boot from the disk.

So, before I do anything I might/might not regret with my SSD, I'll ask for the next coarse of action.


Footnote Reply: I've flashed a Mobo a couple times, but there was clear evidence of a solid benefit at the time. I would consider myself comfortable with that, but definitely with the SSD, although I just did that.

Second Footnote: On a related note, my Father's Computer, which I also built is for pretty intense gaming. He, oddly as a hard core gamer, knows nothing about computers really, just weather then can max out his games or not. Anyway's, in a round about way (long story) I obtained TWO OCZ Vertex 60 Gb SSDs. Earlier in the year. I read up on what to do with RAID etc. and found something (can't for the life of me remember where) that said Intel had a driver update for several different chipsets (including the X58) which would enable TRIM in RAID 0. So I installed the 2 OCZ Vertex 60 Gb SSDs in Raid 0 and installed the driver from intel which would apparently enable TRIM (I think I'm pretty aware of the advantages of TRIM, but the way this thread has gone you never know). Anyway moral of the story, the 2 SSDs in RAID 0 offer up some pretty sweet performance. So an off topic question, were these the right moves in the situation of coming into 2 OCZ 60 Gb SSDs?


Once again thanks for ya'lls help.
m
0
l
a c 717 V Motherboard
August 8, 2010 7:46:03 PM

Dead Horse Syndrome ~ I felt early on a bad MOBO, and been there it drives you nuts. But, I too see the week or two later their posts whom RMA'ed their MOBO throwing Sun Shine of Glee afterwards. Flashing ~ it's a v-e-r-y rare fix ; it's either very easy or goes horribly bad. Yeah, "unless there's a SOLID benefit that pertains" which makes sense...

I have zero doubt that you're knowledgeable; for you a forum is a second eye.

SSDs are very cool when paired in RAID 0 as long as you keep "disposable" info on them e.g. {OS + Apps}. It will a great day when Read = Writes :o 

"Try" as I know you will, I really want to see it run! RMA when your hair is falling out.
m
0
l
a c 177 V Motherboard
August 8, 2010 7:49:46 PM

One of the reasons I was familiar enough to kind of cough up that slew of info is that I have been planning a workstation rebuild, and intend four SSDs in RAID0 for OSs & apps, and eight 2G RAID6s. I am working out a three-cornered maintenance scheme, to be able to periodically move my working OS to a freshly zeroed partition, to maximize both performance and longevity...

The deal with the latest Intel RST drivers: they do pass-through seven's TRIM commands, but only to single drives. The 'TRIM in RAID' currently possible is available to any SSD in single configuration, even if some of the other drives on the controller are RAIDed - but not to any RAIDed drives themselves. Intel has said TRIM in RAID is "under investigation" (my bet, they'll do it, and as soon as possible!) - I have spoken to ARECA, 3Ware, and Adaptec; ARECA (my first preference for cards) has plainly said 'impossible', 3Ware simply 'not supported', and Adaptec hasn't gotten back to me yet...

I will root around a bit, and see what tools and/or recommendations I can come up with [:isamuelson:8]
m
0
l
August 9, 2010 12:03:05 AM

Alrighty! Using the extra hard drive I installed windows, reformatted my SSD and installed Windows 7! And now everything is working great!!! :bounce: 

Thanks again for the help!
m
0
l
a c 177 V Motherboard
August 9, 2010 12:43:44 AM

Excellent! Always !
m
0
l
August 9, 2010 5:46:30 AM

Best answer selected by mgrzTX.
m
0
l
September 13, 2010 5:36:35 PM

I had the same problem, but not from the start, it happened about a week later. It turned out to be, you won't believe this, an issue with the USB ports and keyboards/mice. I have a system with a PS2 keyboard, a USB mouse, a wireless Gyration keyboard/mouse (used when I surf the net from my 42" plasma tv) and when I plugged in my USB Media Center Remote, which Windows treats as a keyboard I started getting the problem you discribed. By trial and error I concluded that it was the 3rd keyboard that caused the boot problem. It didn't matter which one I unplugged, as long as there were only 2 keyboards connect to the mother board, the problem didn't happen. What I had to do to be able to run all my 'keyboards' was to install an add on USB card. Do you believe that 12 usb ports on the motherboard, and I had to install more!
m
0
l
!