Sign in with
Sign up | Sign in
Your question
Solved

[Asus] M4A78T-E major problem in a new build.

Last response: in Motherboards
Share
August 5, 2010 5:49:18 AM

Hey everybody, long time reader, first time poster. I just finished putting my 3rd custom and i'm having an issue that gives a headache. Here is the quick system rundown:

AMD Phenom II x4 965 Black Edition
ASUS M4A78T-E AM3 790GX/SB750
XFX|HD-577A-ZNFC HD5770
PSU CORSAIR|CMPSU-650TX 650
MEM 2Gx3|OCZ OCZ3G1600LV6GK(Yes im aware of the channel dilemma)

and Win7 64.

My problem is the following. Ever since I installed the OS on the HD, after anywhere of few minutes, to an hour or two, my system would lock up and the only way out is to reset the power. Now what I noticed when this happens is that the HDD starts to make strange noises, it buckles and stutters, as if trying to spin but with no success.
So when I finally do reset the power, during POST, im greeted by a message that I need to select a Bootable Device. Here is the strange part, I check the BIOS following this lock up and I see no HDD in the bios. The only time it comes back and the computer is bootable again is after a few reboots/resets.
Further more a few times now Ive noticed that my power just died out on me, as if I pulled the plug. After attempting to boot back in again, the BIOS does not recognize the drive. This is my on going problem, and im starting to wonder if its a faulty mobo. I purchased a retail Seagate sata driver, same results. I tried swapping arround memory, sata cables, sata power cables, different sata slots and re-wireing the mobo with no results. Heck and finally, I updated the bios using the EZ Flash 2 guide I found here and the USB stick as a device to carry the bios update, nothing Help me out :) .
(Ps im forced to copy and save all this text from the fear that it may happen randomly as it does)

Summary:
- New PC build - crashes and hdd disapears from bios
- Purchased a seperate hdd, same effect.
- Swapped out cables/memory/cable slots
- Updated BIOS using EZ Flash 2, no effect.
- No overclocking, all BIOS settings are stock and default.


Josip. :cry: 

August 5, 2010 5:51:19 AM

Also, Ive researched and it seems that the current batch of Asus mobos arent all that AM3 friendly. Perhaps its a compadibility issue? Im already eyeing MSI motherboards.

Also the temperature of CPU following a crash and HDD vanishing from bios is never above 40C and case above 42C.
m
0
l
a b V Motherboard
August 5, 2010 6:21:20 AM

Go for your Ram checks first man,
I had similar with a recent build, (B.Day Gift for Gf, so no pressure hehe)
new sata cables different Hd's,different sata sockets,,graphics cards, countless re-installs of O/s, end of tether situation, memtest reported no errors but I booted into Os on one stick of ram at a time, first stick endless re-boots and crashing, other stick, no problems at all, Shes now running on one stick whilst the supplier replaces it for me,
give it a go dude, hopefully that'll sort you out, or rule it out as a problem :) 
Moto
m
0
l
Related resources
August 5, 2010 3:26:50 PM

Download a copy of MemTest 86+ and test your DIMMS one at a time... Any USB devices connected during boot? Disconnect those as well.
m
0
l
a b V Motherboard
August 5, 2010 5:41:01 PM

No disprespect Mikey,
But as stated Memtest gave me the clear on several occasions on both sticks,
it wasnt until I tried to boot one stick at a time that the problem stick was highlighted, seems that memtest isn't infallible hehe
Moto
m
0
l
August 6, 2010 12:10:33 PM

Motopsychojdn said:
No disprespect Mikey,
But as stated Memtest gave me the clear on several occasions on both sticks,
it wasnt until I tried to boot one stick at a time that the problem stick was highlighted, seems that memtest isn't infallible hehe
Moto


I didn't see in josipbroz post where he tried memtest, and I missed it in yours... It's probably the MOBO as he surmised... Have either of the drives been tried in another system? Sounds like they'll work fine if they are, since a completely new drive exhibited the same problem.
m
0
l
a b V Motherboard
August 6, 2010 6:25:30 PM

I was just pointing out that,
Although Memtest CAN be a useful tool, I personally have found it not to be 100% reliable
And that the simplest way to trace a memory/boot problem imo is to try booting one stick at a time, I was getting seriously end of tether with the Gf's build and once I took the bad stick out, all my problems (Pc-wise) disappeared,
As I said, I meant no disrespect to you or your advice man.
Moto
m
0
l
August 7, 2010 7:31:14 AM

Ok so i ran a second memtest on each stick individually, for about 8 hours per stick with no errors reported. I then booted and ran the system with each stick solo and was getting the same problems.
m
0
l
a b V Motherboard
August 7, 2010 8:21:07 AM

Ok,
Either all your ram is bad or it is looking like Mobo I reckon
Moto
m
0
l
August 7, 2010 1:10:30 PM

Is it possible that this ram is not ment for am3. I bought it in a hurry and researched it afterwards. From what I gather, it is designed specifically for i5,i7. High voltage, triple channel kit, intel friendly timings.

I just got back from work and am going to sleep, i will let Prime95 run while i snooze and report any findings.

Also, i tried the ram in another mobo i purchased, same results so far, so if it is ram, which do you recommend for AM3 - x4 965 Black Edition. Reason i bought 6gb was i felt 4gb was a little low for it to last and 8gb was too pricey. If i may request, a few suggestions for both 4gb and 8gb dual channel kits that will rock with am3 x4.
m
0
l
August 7, 2010 1:16:54 PM

Ok so I stop the Torture Test, reports no problems, push 'Test' tab at top, and im greeted with a Blue Screen which on the bottom bears the following text ...."Memory Dump".

So, bad ram is bad?
m
0
l
August 13, 2010 2:05:14 AM

OK so ive replaced the OCZ Triple Chan kit 6gb ram with Corsair Dominator 8gb(4x2gb) Green version - which is design specifically for AMD cpus. And im still getting the same problem. So then I replaced the motherboard, the ASUS m4a78t-e for msi 890fxa-gd70 and wouldnt you know it, after 6 hours of run time, i got the same bloody error. Its getting frustrating now, im spending a bit more money than i hoped but getting a faster system...with the same error.

What do it do? All drivers are up to date, windows updates etc. Is the PSU an issue? im using the Corsair TX 650W. And could the cpu be bad, using Phenom II x4 965 BE.
m
0
l
August 13, 2010 11:43:38 PM

So this narrows it down to 4 possible problems for me :

1. Bad CPU
2. 0/2 on working SATA HDD
3. Forgetting to connect something
4. Low power
m
0
l

Best solution

August 14, 2010 2:16:47 AM

josipbroz said:
So this narrows it down to 4 possible problems for me :

1. Bad CPU
2. 0/2 on working SATA HDD
3. Forgetting to connect something
4. Low power


Hi josip,
Sounds like you are really having your problems. I'm currently running ASUS M3A78-T, AMD Phenom II X4 965 BE Two XFX 5770s in crossfire all on 750W PSU, only I use G.Skill memory 4Gbs only in slots 1&2. I see you are using Triple Channel Memory on your board and It is really for Intel boards as you stated. Also early on I learned that AMD Phenoms are more stable at 1333 at 5 5 5 15 and not 1600.

Only other thing I can think of is 'HEAT'. Are you using a big case with good cable management? What I'm finding odd is two different mobos with the same issue. Are you perhaps using the same hard drive on these two different mobos for your testing.? I had a similar issue with a Seagate Barracuda 500 7200.11 series. Finallay switched to a 7200.12 series and the issues went away. Usually if you forget to connect something like the 4-pin 12V you won't even post. One other thing comes to mind is those boards could be grounding out in your case, like touching bare metal, or a standoff in the wrong place, or maybe even an 'extra' stand off perhaps. Don't laugh, I've done that! will cause funny things to happen. If this were me I would take everything out of the case and build it bare, power supply, mobo on a cardboard box, no video cards ( don't forget to go into setup and change back to 'onboard' video), hard drive, and no other peripherals. Then add things one at a time and see which piece of hardware is causing the issue. Could be a bad cable from the PSU like a PCI-6 connector to your video cards, or a bad SATA cable, lastly what about your cross fired cards? What ATI Catalyst are you using I stayed with CAT 10.4 because there were known issues with the 10.7 version, maybe they have been fixed by now.
Best of luck,
Jakeman97
Share
August 15, 2010 1:05:43 AM

I have a spare case that I could mount everything into and see how it goes.

As far as the HDD goes, ive tried this and another on both seperate motherboards, so two mobos, 2 hdds, 4 combinations and the problem occoured each time. What i did notice is that the the frequency of this occouring dropped considerably when i swapped from the OCZ Triple Chan kit, do Corsair Dominator 2gbx4 dual channel kit.

The harddrive will be spinning up really fast and loud, I could feel the desk vibrating, the spin down almost to an idle without crashing, and this would continue for 4-5 hours before hardlocking.
m
0
l
August 15, 2010 8:32:53 AM

Hi josip,
Sounds like we have it narrowed down. I don't know what the make and model number of your hard drive is? Before you change cases let's check the hard drive first. Every mfg has 'testing tools' at their respective sites for this purpose. The event you describe happening on two different motherboards leads me to suspect a hardware cause. Was this a new drive when you started this build; or one that you had around and reformatted?
Jakeman97
m
0
l
August 15, 2010 3:55:56 PM

The first HDD was the one i purchased along with the other parts, WD Caviar OEM, then i picked up retail Seagate at bestbuy. Ill hit up Seagate's webby and run a test, posting results here in a littlebit.
m
0
l
August 15, 2010 6:32:27 PM

Using seatools, all the basic tests passed, im running the long versions now, about 30% through with no errors yet.
m
0
l
August 16, 2010 3:53:42 PM

All tests passed. HDD still spinning up and down at its leisure
m
0
l
August 26, 2010 12:47:32 AM

The PSU was bad. I purchased a 750w Corsair over the PSU in question, 650w Corsair since i went Crossfire. Everything is smooth now.
m
0
l
August 26, 2010 12:48:12 AM

Best answer selected by josipbroz.
m
0
l
!