Sign in with
Sign up | Sign in
Your question
Solved

My new pc didnt boot

Last response: in Systems
Share
January 10, 2010 6:02:47 AM

Hi, these are my pc list amd phenom 2 x4 965 be ga 790xta-ud4 mb xfx hd 5770 ati corsair 2x2g ddr3 1600 model cmx4gx3m2a1600c9 atec 900 case and antec ea 650w hp dvd burner 1270i wd6401aals caviar black hdd My problem is when first time turn on my pc there is no beep and monitor is black, i've try with new cpu & mb (same model) video card (diamon hd 5770) psu ( same model ) and folow step by step on New build won't boot check list but still no beep. Any help would be greatly appreciated. Sorry for my writing. Im not good in English. Thanks

More about : didnt boot

a b B Homebuilt system
January 10, 2010 6:18:23 AM

Does the system come on at all??
Did you double check your front panel connectors to see if there plugged into the right spots on the mobo??
Do you have all of the power connectors plugged into the mobo/GPU/HD/DVD/etc.??
m
0
l
January 10, 2010 6:22:04 AM

my front panel hdd led on, i can turn on by power switch but can't turn off and all my connection seem good
do i have to change my vcard to hd 4670
all 4 fans and cpu , psu fan are working but i didn't hear any beep, i can open/close dvd tray. I've tried dvi & hdmi connectors on vcard but got nothing
m
0
l
Related resources
a b B Homebuilt system
January 10, 2010 6:46:46 AM

* You might want to double check your PCI-e (6 pin) power connector is hooked up to end of the 5770.
* Did you double check that you hooked everything up on the mobo? (8 pin CPU/24 pin mobo)
m
0
l
January 10, 2010 6:53:08 AM

I did hook up 6-pin power connector to my vcard ( the fan is working but noisy)
I dont know about 8-pin cpu but i did hook up the cpu fan
24-pin mobo already hooked up (2x12 main power connector)
m
0
l

Best solution

a b B Homebuilt system
January 10, 2010 6:58:15 AM

The 8 pin CPU power is needed to power up your CPU, it's in the upper right corner on the picture below.
Share
January 10, 2010 7:43:51 AM

What kind of psu pin on my antec ae 650w i need to hook up, in y mobo nerver mention about this one
Sorry i got it, i thought just 2x24 pin is enough for my mobo, ill try it by tomorrow and let you know. Thanks for helping me
I got my pc boot now Thank Agian Lunyone. +++++++++ :bounce: 
m
0
l
January 10, 2010 8:03:56 AM

I have another issue, Can i use Win7 64 on my new pc and get max 4g memory
m
0
l
a c 122 B Homebuilt system
January 10, 2010 11:25:37 AM

Yes.
m
0
l
a b B Homebuilt system
January 10, 2010 11:29:55 AM

tinti said:
What kind of psu pin on my antec ae 650w i need to hook up, in y mobo nerver mention about this one
Sorry i got it, i thought just 2x24 pin is enough for my mobo, ill try it by tomorrow and let you know. Thanks for helping me
I got my pc boot now Thank Agian Lunyone. +++++++++ :bounce: 

Glad I could help ya!! Yes 64 bit OS can use your 4gb's of RAM, unless you had onboard GPU (which you don't) :) 
m
0
l
January 10, 2010 2:02:51 PM

Do i need dowload new driver for my xfx hd 5770 ati video card
m
0
l
a b B Homebuilt system
January 11, 2010 1:20:10 AM

I'd download the most recent driver from AMD's website. You'll get any/all fixes for your GPU. I always do this, because you don't know if there was some troubling issues that you haven't experienced yet.
m
0
l
January 12, 2010 1:29:57 AM

:bounce:  Thank Lunyone Ill do it.
And the last. Is my new pc able to run the most Games on the market now?
m
0
l
a b B Homebuilt system
January 12, 2010 3:39:56 AM

You should be able to play ANY game out on the market!!! You should be able to do pretty high settings on 1680 x 1050 or less. Even play well on 1920 x 1080. 2560 x 1600 is another issue. You should be able to play at that resolution, but at slightly less settings (normal to low). Not sure what resolution your gaming under, but for the most part you should be good to go for quite awhile!!!
m
0
l
!