Sign in with
Sign up | Sign in
Your question
Solved

Motherboard powers on, but no post

Last response: in Motherboards
Share
August 5, 2010 5:32:18 PM

Hey all,

I'll just start off with what's in my computer...

ATI Radeon 4850 HD
Corsair 750W Power supply
Phenom II X6 1055T 2.8ghz AM3
Crosshair IV Formula Motherboard
G.Skill Ripjaw 4GB RAM

I just installed a new motherboard, cpu, and power supply into my old case with my old graphics card and hard drives and such. When I power the computer on, all the fans are spinning, the LED in the front of the case is on, the motherboard appears to be receiving power and functions to the degree that I used the "start" button on the motherboard to turn the computer on.

However, after that there are no beeps, nothing comes up on the monitor except for a preliminary LG logo. I also must turn off the computer via the button on the back of the power supply as the button in the front of the case only seems to turn the computer on.

There are no warning LEDs on the graphics card that are lit up, and according to the mobo manual, any of the LEDs that are on should be on.

I'm not actually sure if its a motherboard problem, but I feel like its the most likely thing to have messed up...

Best solution

a c 109 V Motherboard
August 5, 2010 6:52:15 PM

Have you gone through the troubleshooting guide yet? If not, follow the link in my signature. Perform every applicable step, no skipping. At the end of the t/s guide, there is jsc's breadboarding guide. Breadboarding will help you test for shorts.
Share
August 5, 2010 7:29:29 PM

I replugged in all the power connectors and checked the front panel wires again, tried booting up and it worked fine. :sarcastic: 

Anyway, thanks for your response and the link. I guess I'm just educated enough to read your quote, but not to plug in a cable :p 

Thanks a lot.
m
0
l
Related resources
August 5, 2010 7:30:03 PM

Best answer selected by cdlaman.
m
0
l
a c 109 V Motherboard
August 5, 2010 11:11:11 PM

Nice. You're the first person to realize what my quote translates to.
m
0
l
!