Sign in with
Sign up | Sign in
Your question

Thermaltake Frio OCK Fan Speed Adjuster doesn't work.

Last response: in Overclocking
Share
August 12, 2012 4:22:14 AM

My Thermaltake Frio OCK that I just installed doesn't seem to change the speed of it's fans when I turn the knob of the speed dial. I have it on maximum setting and it's only going 950rpm. It also goes that speed on minimum. :(  The minimum speed is supposed to be 1200rpm, but mine doesn't even pull that! I was once able to get it on full speed (from what I heard) but I turned it off again because I thought the speed dial was working. I was obviously wrong.
Motherboard: Foxconn 2AA9
PSU: Kentek 1050w
I am really impressed with this heatsink/fan... I was able to get my Phenom II x6 to 3.7 ghz and it only got up to 49c, on less than minimum fan speed :kaola: 
So any help would really be appreciated. I might even send you some dead graphics cards if you solve my problem. :lol: 

(Also: What do are the problems from running a 125w CPU on a 95w mobo? I've been doing it for over a year...)
a c 138 K Overclocking
August 12, 2012 10:47:48 PM

If you go into the bios can you set the cpu fan speed to max(if the board has that option) or then diable it to see if that makes it run at full speed so you can control the fan manually.
August 12, 2012 11:19:39 PM

No, there are hardly any options in the BIOS. I can't find any updates for the BIOS either. I have tried this on another motherboard with a different PSU, but it does the exact same thing. D:
Related resources
a c 138 K Overclocking
August 12, 2012 11:33:17 PM

What happens if you plug the heatsink into a connector other than one on the motherboard? You need to determine if the thing is defective so you can return it for one that works the way it's supposed to. If you do plug it into a different connection then you will have to disable the cpu fan monitor in the bios so the bios will let the Pc boot up.
August 13, 2012 3:46:18 PM

Do you mean like plug it into a system fan plug? Or like plug it directly into the PSU? I have already tried it in a system fan plug, but obviously the problem persisted... and I don't have the right cable for plugging it in directly to the PSU.
a c 138 K Overclocking
August 13, 2012 4:00:30 PM

Then if you have no other way to test it you can call the place youi bought it from and see about a RMA.
August 13, 2012 6:07:06 PM

The motherboard is a 3 pin plug anyways, so I don't think I'd need an adapter.
I already contacted the seller, but he hasn't responded yet. >.< Guess I'll try again.

EDIT: Seller is shipping replacement. Hopefully it will work. I'll post whether or not it does.
August 20, 2012 10:19:49 PM

Well Id say if it worked or not and well.. it didn't work. I think it is probably my motherboard because the bios was restricted by HP or something because there are barely any options in it... the other motherboard I tested it in might be dead because when I plug a monitor into it, it doesn't get any signal from it... :0
a c 138 K Overclocking
August 22, 2012 5:44:57 PM

You seem to be up against it and everything that you try hits a dead end.
October 7, 2012 4:08:49 AM

The problem was the motherboard. Sorry for not posting sooner but I kept forgetting. Anyways the MSI 970A-G46 works just great with it. (That's my new one)
!