Sign in with
Sign up | Sign in
Your question

Dead motherboard or can be fixed ?

Last response: in Motherboards
Share
August 5, 2010 9:57:33 PM

I need to have 4 monitors on my PC to extend my desktop , so I started to search for cheap option , that way I found over forums that for simple extend desktop on 4 monitors all I need is 2 video cards ,each with 1 x VGA + 1 X DVI. My motherboard have only one PCIe x16 so I modify it PCIe x 1 to fit PCIe x 16 video cards (like in this link ( http://www.tomshardware.co.uk/forum/249291-12-card ) and worked well with single card in any slot . As I got it one geforce 7200gs , I decide it to buy another identical one . I mount it 2 identical video cards on pcie x1 and pcie x1.

I connected all 4 monitors and turned one PC , windows 7 started with single monitor asking for drivers ,after that he automaticaly install it driveres asking me to reboot system ,wich I did. The only problem is that system never turned ON on my monitors . When push power all noises ,leds (fan,coolers etc ) start as usual but no more image on any monitor ,altho I try it with single monitor connection (both vga or dvi ) ,remove it one video card, changed places from pcie x1 to pcie x16 ,etc ,,nothing..no image.

I check it my video cards and work well on other pc, looks like a motherboard problem ( INTEL DP35DP) altho is very strage what happent.

I wonder if its not abaut the same video card ,maybe motherborad can't handle 2 identical video cards and when I install it driver something happent with some memory chip (or bios ) ,and after restart fails to recognize any.

Now I need to order new motherboard with 2 PCIe x 16 slots. But I wonder If will not happen again if the cause was the identical videocards...or maybe my motherboad just didnt handle to manage one video card on pcie x1 and one on pcie x 16 ( ps. system didnt made any long beep ,nothing just fail to see monitor input )

ps.Maybe there is a way to fix my motherboard?

More about : dead motherboard fixed

August 5, 2010 10:01:02 PM

correction : ''I mount it 2 identical video cards on pcie x 16 and pcie x1''
a b U Graphics card
a b V Motherboard
August 5, 2010 10:40:31 PM

Try resetting the CMOS memory by temporarily linking the clear CMOS link on the motherboard with the power cord disconnected. Restart computer with original graphics card fitted.
Related resources
August 6, 2010 4:40:07 AM

I had a PC start having the problem of no video, but I could hear the fans and hard drives start up. I happened to have
a spare power supply, after swapping power supplies the PC booted up normally.
August 6, 2010 6:13:00 AM

I try it to remove bios battery and put it back in seconds with no results . I dont find cmos reset jumper instruction for DP35DP. Anyone can help me ?
thks
August 6, 2010 3:12:22 PM

I try it all CMOS reset posibilitys (remove it battery for hours, remove it reset jumper, move it to pins 2,3 , remove it all drives,etc ) ,also try it to recover bios with file from intel support ,all with no results.

I noticed something very strange. HDD does not make any sound at all , I try it with other HDD and disc start rotating , I can feel it in my hand. I move not starting HDD on other system and starts ok. Looks like my power supply cannot power anymore that inidividual HDD , WHILE OTHERS WORK.

I order it new MOBO ,but I hope my power source its ok..
!