Sign in with
Sign up | Sign in
Your question

Gigabyte-P55-USB3 won't post?

Tags:
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 5, 2010 11:19:48 PM

Hi folks,

I'm putting together a new PC on my own for the first time in about 10 years or so, so apologies in advance if I'm missing something stupid/obvious. As the title suggests, I'm not able to get this thing to even post, much less boot. As soon as I hit the power, the fans all start pulsing on and off (cpu fan, 2 case fans, video card fans all come on). They come on for a second or less, then turn off, then pulse back on, etc. In addition, the phase leds on the motherboard all light up in time with the fans pulsing. These are the (relevant) components in the build:

Mobo: Gigabyte-P55-USB3
CPU: i5-750
Heatsink/Fan: Zalman CNPS9700 LED
PSU: Enermax ECO80+620 watt
GPU: Gigabyte GV-N460OC-1GI R

(There's of course a HD and a DVD drive, but for the purpose of these tests they aren't even plugged in to either the mobo or the power supply).

The things I've tried so far are:

1) Removed 1 stick of memory (so only 1 slotted), also tried each chip in every memory slot.
2) Unplugged every wire from the mobo and re-attached.
3) Reseated CPU once
4) Reseated CPU heatsink/fan twice (both times I wiped the thermal paste clean and applied fresh, small dollop in the center of the CPU and let the heatsink spread it out for me).

Anyone have any idea what the problem might be or even what I can do to further diagnose the problem (at this point I have no idea if it's the motherboard or the CPU or what...)

Thanks!

More about : gigabyte p55 usb3 post

Anonymous
a b V Motherboard
August 5, 2010 11:25:30 PM

Ok, I'm and idiot and I just read the troubleshooting guide from T_T's signature. And shock of shocks, the first thing in there was my problem, I hadn't plugged the two 4 pin CPU connectors in.

Sorry for the spam, but pre-emptive thanks to T_T for his sig ;) .
!