Sign in with
Sign up | Sign in
Your question

P7P55D-E PRO and G.Skill 2x2gb DDR3 1600 F3-12800CL9D-4GBRL

Tags:
  • Asus
  • G.SKILL
  • RAM
  • Motherboards
Last response: in Motherboards
Share
August 6, 2010 4:11:35 AM

Hi ... long time user of Asus boards and long time reader of tom's hardware. This is my 3rd major build and never had problem until now. I don't know if this is mobo problem or RAM issue but here is a list of parts I am using:

Processor - Intel i5-750
Motherboard - P7P55D-E Pro
RAM - G.Skill Ripjaws 4GB (2x2GB) 240-Pin DDRS SDRAM DDR3 1600 (PC3 12800)
Model# F3-12800CL9D-4GBRL
Hard Drive - Intel 80gb SSD
Graphics Card - Two MSI Nvidia Geforce N250GTS Twin Frozr 1G in SLI
Heatsink - Scythe Mugen 2 Rev. B

According to G.Skill's QVL, the ram and mobo are suppose to be compatible. I built my system and it booted up just fine on first try last night. Installed Win7 Ultimate 64-bit and other programs for a while. This morning I noticed that the ram detected by windows said 4gb detected but only 2gb usable. I went online and went through all sorts of forums. A post by G.Skill forum moderator said to use the XMP profile under the AI Overclock Tuner option in the BIOS. Still didn't see the extra 2gb.

http://img708.imageshack.us/img708/4771/ramissue.jpg
http://img185.imageshack.us/img185/7859/ramissue2.jpg
http://img205.imageshack.us/img205/1381/ramissue3.jpg

The links above show what I saw this morning. Windows showing the 4gb detection but only 2gb usable and CPU-z detecting 4gb ram through a single channel as well as detecting slot #1 and #3 with the RAM.

After this I tried swapping the RAM around to see if Windows and the BIOS will detect the other 2gb. So ram#1 swapped into B1 and ram#2 went into A1 slot (It was Ram1 in A1 and Ram2 in A2 first). This ended up with the DRAM_LED blinking once on startup, the CPU LED blinking once, then the DRAM_LED staying permanently lit afterwards with no POST. Nothing shows up on screen. I ended trying a variety of RAM configurations, including single channel with only one stick. I tried putting the ram in different slots. I tried clearing the CMOS using the jumper. I also tried the MemOK! button but to no avail. I've tried all the previous things using only one stick in A1 as well. Nothing is working. Computer doesn't POST anymore.

If anyone can help me I would appreciate it. Thank you in advance.

More about : p7p55d pro skill 2x2gb ddr3 1600 12800cl9d 4gbrl

a b V Motherboard
August 6, 2010 4:33:06 AM

Faulty ram dude.
m
0
l
August 6, 2010 4:35:58 AM

Yeah. I am starting to think it's the ram. I have a friend coming over with his 4gb of DDR3 tomorrow and I will try and see if his work.
m
0
l
April 7, 2011 11:58:26 PM

Actually, I had the same problem a few days ago, before you blame the ram or the slots, do this:

Pull the CPU out and make sure none of the pins are bent, holding a light on an angle will make this job really easy. Bending them back if one is bent is a pain, but if you use a needle it shouldnt be too hard.

Also, check the contacts on the CPU itself. In my case it seems some of the thermal paste had somehow worked its way under the CPU itself and blocked off 4 contacts, cleaned it and now running both banks perfectly.

(Yep, I know this post is old, but this might help someone else with the same prob....and they'll pull out less hair than I did, haha)
m
0
l
Related resources
!