Sign in with
Sign up | Sign in
Your question
Closed

Sound Problem

Last response: in Motherboards
Share
a b V Motherboard
August 6, 2010 2:48:05 PM

Info:
Mobo: GA-EP45-UD3R rev1.1
Onboard audio: Realtek ALC889A
OS: Win7 x64
See my hardware profile for other specs.

Problem:
Everytime I boot my computer my rear mic doesn't work unless I unplug it then plug it back in at which point I get the popup that says something to the effect that a microphone has been plugged in. Then it works fine for a period of time.

If I start a game like D&D online or TF2 (team fortress 2), I will have no mic until I unplug the mic then plug it back in. If I quit the game and immediately start it back up I will have lost the mic again which totally baffles me.

So, I'm almost always having to unlplug and plug in my mic. I have had this problem since I first built it. I've never had this problem with other builds.

I have tried several versions of the driver from both Gigabytes site and Realtek's site over the past 6 months or so with no luck. It just seems to lose my settings. I've also tried a couple different microphones.

Additional
If I plug my headphones into the front side jacks they work fine. When I unplug the headphones from the front side mic, the rear mic will not work unless I unplug it then plug it back in. I have my audio driver configured for AC'97 as per instructions. My Antec sonata II case is AC'97.

More about : sound problem

a c 717 V Motherboard
August 6, 2010 3:05:06 PM

Simple first, pull-out the plugs one at a time, use pencil eraser and go around plug "erasing", clean w/alcohol, dry (repeat).

New or not, production oil/oxidation can occur and do as you described. ~ fairly common.

You can also, update/reinstall the Realtek driver.
Score
0
a b V Motherboard
August 6, 2010 3:25:38 PM

Fairly common? I've built quite a few computers (not with gigabyte boards) in the past and never had this problem. I'll give it a try sometime this weekend.

I shouldn't need to do all my plugs as all my speakers work fine. It's just the mic.

Also, see the "additional" I added to my 1st post. Thanks.
Score
0
Related resources

Best solution

a c 717 V Motherboard
August 6, 2010 5:42:58 PM

The oxidation/manufacturing oils/etc ~ could be causing "something" to interfere with the connection. Use 95% Alcohol, wet (not dripping) the mic plug, insert in MOBO and twist right/left several times, clean plug, repeat. I assume the plug is being fully plugged-in and not blocked by the MOBO shield.

Common ~ oxidized/dirty/oily connections on "jacks" is common ; gold jacks not so much. If you move around your speaker jacks and hear "crackles" it is from connection issues. The plating is cheap and the manufacturing geared towards low cost. The jacks on the MOBO and Case were manufactured by different companies/processes/materials.

If this doesn't correct the problem then uninstall + reinstall all the Realtek drivers, Default then change settings.
Share
a b V Motherboard
August 6, 2010 6:10:44 PM

I've twisted the speaker cables before while in the jacks with no popping and hissing. Believe me, I've tried just about everything I could think of other than cleaning the jacks. Like I said, I've tried at least three different versions of drivers from both gigabyte and realtek all with the same result. I'll check to see if any newer ones have come out since I last updated them or reinstalling the current driver.

It just seems weird that I can play games with the mic for two or more hours with no issues at all, but as soon as I quit the game and restart it (the game, not the PC) the mic will not work until I replug it.

...and thanks for your responses!
Score
0
a c 717 V Motherboard
August 6, 2010 7:40:29 PM

Frustrating ~ you've got both the male and female; after your prior post the cleaning was for the female. For all I know some "coating" is interfering. I doubt its the on-board sound nor the drivers from the get-go. R/O process.

If the female part is clean & w/o some obstruction OR bent pressure "contact" then "possibly" its a poor solder on the MOBO which I highly recommend you do NOT try to fix {voids warranty}.

Leaving you with (2) options: 1. Free ~ RMA the MOBO, or 2. Purchase a dedicated sound card/USB OR Gaming Keyboard w/USB Sound. Heavy gamers have USB keyboards with integrated USB sound on the keyboards.
e.g. http://www.newegg.com/Product/NewProduct.aspx?Item=N82E...

"For myself only" ~ I would really examine the rear-end of the MOBO w/magnifier and use a rat tail VERY carefully to scrape the MOBO connector; I have a steady hand.
Score
0
a b V Motherboard
August 18, 2010 5:58:35 PM

Best answer selected by Hawkeye22.
Score
0
!