Sign in with
Sign up | Sign in
Your question

Is my memory bad, or is the dimms gone.

Last response: in Memory
Share
August 6, 2010 7:12:44 PM

hello everyone.

im not exactly new to over clocking but im still a infinite when it comes to the terms. i just bought this ram

http://www.newegg.com/Product/Product.aspx?Item=N82E168... . to run it in line with this ram

http://www.newegg.com/Product/Product.aspx?Item=N82E168....

i was running the g skil fine by its self at 850 mhz. before i installed the corsair ram i tested everything. i ram numerous test with ever rest and memtest. all of them cleared. then i took the gskill out and installed the corsair i did the same witht he corsair ram. oh i put them at stock first. then i put the bios at fail safe setting adn restarted then installed all 4 modules. well i kept getting beeps after beeps. so i figured i should probable up the voltage to the north bridge. i did. this happen to me last year when i got the mb it fried some ocz ram i had in it. then like 3 months later the gskill went bad . so should i just rma the board.

ps i think it killed the other stick of my gskill.

More about : memory bad dimms

a b } Memory
August 7, 2010 12:24:12 AM

Some boards only like 2 RAM modules. If you want 4GB RAM, try 2x@GB modules. Your link to the gskill RAM showed "214 results," not a single model.
You can try to retunr/replace the board.
m
0
l
August 7, 2010 1:39:01 AM

well something funny happen a bit ago. the board posted with all 4 gbs after i removed my usb stick for windows 7. now i dont know if this is typical behaviour for bad dims or not but i tested the ram and it all runs fine.
m
0
l
August 7, 2010 7:09:15 PM

Hi there,

What kind of Motherboard are you using?
Here is the section of the "Gigabyte Guide" by Bilbat, that talks about problems with certain USB flash drives and booting up a computer.
It is at the top of the "Motherboard" "Gigabyte section".

To make sure your DRAM is functional, disconnect all peripherals, USB drives, flashdrives, DVD drives, and see if your computer will POST properly. You can check the settings in the System SetUp, and see how the BIOS sees and set the DRAM parameters. If it will POST with all 4 sticks of RAM, then you may well have the "USB Woes" as Bill discusses.

"USB Woes
GB's have a well-known 'pickiness' about some USB stuff; I've never heard of either a keyboard or mouse causing this problem, but I've seen it with: external hard-drives, external CD/DVD writers, various brands of pen drives, and, I think I recall, someone's brand of MP3 player... 'Boot loops' are the most common symptom. On the BIOS' "Integrated Peripherals" page, set "Legacy USB storage detect" (later BIOS say "USB Storage Function" ) - either way, set it to "Disabled"... If you still get looping with all USBs out, and that setting made, see 'Boot Loops' above, for the 'break a loop' procedure!

If you've been reading here for any amount of time, you've seen me fix a couple machines just by having people unplug USB devices, and you've probably seen (likely more than once) my lecture about the "Legacy USB storage detect" (AKA "USB storage function" in later BIOS) wanting to be off for most purposes. These two items account for most of the 'dreaded GB reboot loops'... Had an interesting experience a while back that is a perfect illustration:

I have had a number of USB devices in my X48-DS5 for a long time - HID (Logi G11) keyboard, mouse, ESA fan controller board, IR remote eyeball, webcam, and most important to this narrative, an 8G HyperX thumbdrive, used for ReadyBoost - no problems. Did have a peculiarity several months ago, when I tried to install a USB connected X-10 house control repeater - software refused to install, as it appeared never to 'find' the device - never thought much about it - put it on another system without as much crap loaded onto it, can remote it from anywhere on the house net - didn't care... Couple days ago, was browsing at HackMediaCenter7, where they mentioned better performance for your 'live TV' pause buffer by moving it to a thumbdrive - had a couple laying around (8G OZC 'Diesels' - free from NewEgg with some OCZ DDR2-1150 for testing) so thought I'd try it - wasn't happy, put it back, and rebooted with the 'Diesel' plugged in - WHOOPS! - two reboots, with a brief power-down between them - VOILA! - overclock gone! Loaded saved OC from CMOS storage, saved & rebooted - WHOOPS! - two reboots, with a brief power-down between them - VOILA! - overclock gone again! Hmmm... Pulled USB stick, loaded saved OC from CMOS storage, saved & rebooted - back to normal! Hmmm... Put stick back in - same problem repeated! Thought, just for the sake of testing, let's enable "USB storage function" - saved, rebooted - and rebooted, and rebooted, and rebooted - AH-HA! The dreaded 'GB reboot loop'! Replaced the first Diesel with the second one, just for thoroughness' sake: same performance repeats - "USB storage function" disabled, loses OC every boot; "USB storage function" enabled, reboot loop! Mind you, HyperX and Diesel both 8G, both formatted NTFS, neither containing boot files - one good, one not so good...

So, that's exactly why I recommend unplugging USBs when trying to escape from the 'reboot blues'...
"
m
0
l
!