Sign in with
Sign up | Sign in
Your question

Boot failure with a GA-P55M-UD2

Last response: in Components
Share
March 17, 2010 9:27:14 PM

Hiya I am using the Gigabyte GA-P55M-UD2 and I am currently experiencing problems booting. I have got a core i7 860 with 4gb of G.Skill ripjaws 1600 mhz ram. My core i7 was running with a small overclock to 3.5 ghz for a good while at decent temperatures, low 30's idle and low 60's with prime95 small ffts. But just recently when I leave my pc turned off for around an hour and then go to switch it on again it boots, the fans spin, things light up as normal but there is nothing displayed on screen.

So I hold down the power button until it goes off, then when I switch the pc back on again I am greeted with a message saying that my overclock settings caused boot instabilities. I found this quite hard to believe since my PC had been running at the same overclock for about 2 months flawlessly and my temperatures were pretty good with a noctua nh-u12p in an Antec 300.

So as a little test I switched back to default clock settings (2.80 ghz) with only X.M.P on to push my memory up to it's advertised clock of 1600 mhz. I used it like this for a while with temperatures very low, mid 20's idle, I then turned it off for the night. Switching it on this morning the same thing happened again, I was greeted with a message about my overclock causing problems, they are all on their default values how could there be problems?!

Perhaps my power supply is faulty I don't know. Please help me out.

More about : boot failure p55m ud2

a b K Overclocking
March 18, 2010 2:23:37 AM

I got a warning about overclock causing problems once early on with default settings and XMP on - same board and CPU. But I haven't seen it in months. I also stopped using XMP and manually set voltages.

What RAM do you have? Please provide a link.

Try leaving XMP disabled, set your memory multiplier (SPD) to 12 and set the RAM Voltage to match its rated spec.

What BIOS version do you have?

Did you ever solve your problem with your USB keyboard not working pre-boot?
March 18, 2010 6:07:54 PM

Judging by your sig, my ram is the same as yours I believe, the red version. http://www.novatech.co.uk/novatech/prods/Components/Mem... . Well I'd rather not have my cpu at default clock, I do like the speed increase that I receive and I believe that with my cooling it can handle it. XMP is not usually enabled, when I overclock it to 3.5ghz the memory frequency automatically increases to 1667 mhz, I could not manage to get it to exactly 1600 mhz, with either XMP or just by upping the spd. If your interested here are my current settings in the bios:-

Clock ratio: 21x
QPI Link speed: 6.0 ghz
BCLK: 166
Intel turbo boost: Disabled
CPU Cores enabled: All
CPU multi threading halt: Auto
C3/C6/C7 state support: Auto
CPU Thermal monitor: Enabled
CPU EIST function: Auto
BI-Directional Prochot: Auto
XMP: Disabled
SPD: Auto
CPU Vcore voltage: 1.23125v
DRAM voltage: 1.500v
Channel A timings: 9-9-9-24
Channel B timings: 9-9-9-24
Ram performance enhance: Turbo

My BIOS is the latest version, I updated it fairly recently, I'm pretty sure it's F8. It might not be related at all but it seems that I only experienced problems after I updated the BIOS, I'm actually considering downgrading bios lol

Also yeah I did solve the USB keyboard issue, sort of solved itself I seem to remember, it was a while ago though and I haven't got the greatest memory :D . I think it was just a matter of unplugging things switching ports etc until it worked :) 
Related resources
a b K Overclocking
March 18, 2010 8:18:46 PM

You could revert BIOS back and see if problem goes away. There's also a beta 9a out, if you're interested I'll hunt down the link.

Also, you could try changing the memory multiplier to x8 and see if it's the memory that is causing the problem.

Two other things that could be impacting it are the memory "performance enhance" setting and QPI link speed. Try changing RAM performance enhance to Standard. And it's often recommended to lower QPI link speed as it helps with stability and doesn't off much in the way of performance.
March 18, 2010 8:26:04 PM

Hmm yeah I may switch the performance enhance to standard, I'm not to sure how to get qpi link speed back to default it just went up with the overclock. I'll have a look though. Back to x8, wouldn't that make it like 1333 or something?
a b K Overclocking
March 19, 2010 12:16:09 AM

conb123 said:
I'm not to sure how to get qpi link speed back to default it just went up with the overclock.

On Advanced Frequency Settings, change QPI Clock Ratio to 32

conb123 said:
Back to x8, wouldn't that make it like 1333 or something?

Yes, the point would be to find out if lowering the frequency stabilized the system. Try the other two changes first.
March 20, 2010 5:02:48 PM

Sorry for the wait. I downgraded my BIOS to F6 and lowered the ram frequency ratio to 8 making my frequency 1333 mhz and then turned it off for the night. Turning it on at 6 pm today it turned on just fine but showed a sort of peach coloured screen, this looks just like the screen I see sometimes when logging in to ubuntu. So I have a suspicion that the ram may be what's causing the problem. I am a little shocked to find out though because I have run memtest86+ numerous times with no errors.
a b K Overclocking
March 20, 2010 5:52:53 PM

Did you try changing the QPI clock ratio to 32?
March 20, 2010 6:18:26 PM

No I forgot to do that when I downgraded the BIOS and had to set up the settings again. It was set to auto so it was operation at 6.0 ghz, I just don't understand all of this
March 22, 2010 3:24:37 PM

So yes, sorry if you have double post rules here but I have tested it on many occasions and toady after setting the ram to 1333 mhz it boots fine. So it is definitely the ram that is the problem. Maybe my ram is faulty, or perhaps it is to close to my heatsink, my second piece of ram is kind of slipping underneath the heatsink slightly and I think the fan clip might slightly touch it, would this heat up the ram perhaps? Also I think that Ripjaws have a warranty on their ram do they not? Maybe they would replace it for me under warranty.
a b K Overclocking
March 22, 2010 8:38:37 PM

I'm having trouble keeping track of what chagnes you make in between posts. I know you said that you have no problems if you run at default settings, which means the RAM is running at 1333 MHz. While at defaults, if you then only change the memory multiplier spd to x12 do you have boot problems?
March 22, 2010 8:42:21 PM

Ok sorry I thought I might be confusing you. Well basically I lowered the QPI, kept my cpu at 3.5ghz and lowered my ram frequency to 1333 mhz. I I increase it to 1600 mhz while my cpu is at 3.5ghz then it doesn't boot. However I can increase my ram frequency to 1600mhz and it still boots if I lower my cpu to 2.8ghz, however this is not a solution I like.
a b K Overclocking
March 22, 2010 10:02:06 PM

When your CPU is at 3.5GHz, do you raise your RAM to 1600 by setting the memory multiplier to 10?

You could try giving the RAM a little more V. Try setting it at 1.6V and see if that helps with stability. If I'm keeping track correctly, your BIOS settings would now be:
bclk = 166
QPI clock ratio = x32
memory multiplier (SPD) = x10
RAM performance enhance = Standard
memory timings = 9-9-9-24 and 2T
DIMM V = 1.6V
!