Sign in with
Sign up | Sign in
Your question

Cant boot past BIOS -- Overclocking issue??

Last response: in Overclocking
Share
August 18, 2012 4:24:09 AM

Alight so i bought a gigabyte GA Z77 DSH3 and a i5-3570k recently and everything was working fine till I OCed and tried a new GFX card. Now 97% of the time I can't get passed the BIOS. If it does get passed windows gives me the BSOD once i hit login screen often with SYSTEM SERVICE EXCEPTION. I tried the ram in different slots and with a different stick. I unplugged the HDD and it still does it so it can't be windows. I ddin't change anything in the bios only with Gigabytes software for OCing. I bumped it up to 4.33 (level 3 on the software) and then when I loaded up a game it crashed after a little with an ati error. I removed the graphics card and switched back to the onboard and this began to happen. It can't be het issue becaus i put my finger on the actual processor and it's not close to hot.
August 18, 2012 4:29:31 AM

Also I should add that when I attempt to access bios settings it won't le me -- it gives me a blank command prompt screen and I can;t do anything.
m
0
l
a b à CPUs
a b K Overclocking
August 19, 2012 1:43:33 AM

If you OCed it and it quit working, then that's the answer. Try clearing CMOS (refer to your manual for jumper location) and see what happens.
m
0
l
!