Sign in with
Sign up | Sign in
Your question
Closed

Tried to overclock A8-3870K and now computer won't post

Last response: in Overclocking
Share
August 18, 2012 5:49:58 PM

I was trying to overclock my A8-3870K desktop yesterday. I am using a A75m-ITX motherboard and AMD branded RAM. Memory is overclocked to 1866Mhz using the BIOS/UEFI option.

To overclock the APU, I used the multiplier option in the BIOS/UEFI. I was able to run successfully up until 3.8 Ghz and then I tried to go to 4 Ghz and now the machine won't post, nothing on the screen and no beep while it posts. I tried to remove the motherboard bios battery. No luck with that. Conputer won't post. I can hear the two internal hdds for data spin up. No idea if SSD is powered up.

Other specs; No extra graphics card. Antec EA-380D PSU.

Thanks in advance to any inputs on how to revive my machine.

Best solution

August 18, 2012 7:04:04 PM

Try moving the cmos jumper on the mobo - your manual will show you where it is and what position to try. I tried to pull it up online but ASRock sucks for hosting their manuals, I haven't been able to get one from them in weeks.
Share
August 18, 2012 7:16:43 PM

Best answer selected by vishnumrao.
Score
0
Related resources
August 18, 2012 7:19:15 PM

trapper, Thanks. That worked. Not sure why I didn't think of that!

I was thinking that just removing the battery cleared the CMOS. I guess not!
Score
0
a b K Overclocking
August 20, 2012 8:09:45 PM

This topic has been closed by Arthurh
Score
0
!