Sign in with
Sign up | Sign in
Your question
Solved

MSI P55-GD85 BIOS Problems

Last response: in Motherboards
Share
August 9, 2010 5:00:13 AM

Hi, I have the above motherboard and a WDC WD1002FAEX-00Y9A0 6 Gb/s HDD. When I boot the PC, the BIOS says that the Marvell SE9128 SATA Gb/s controller has my drive set to 3 G speeds. I have sifted through the BIOS to find a solution, and nothing has worked. Here are my results from HD Tune Pro for the drive. Apparently, it is also reporting SATA II speeds.

HD Tune Pro: WDC WD1002FAEX-00Y9A0 Information

Firmware version : 01.01V01
Serial number :
Capacity : 1000.2 gB (931.5 GB)
Buffer size : n/a
Sector size : 512 bytes
Standard : ATA8-ACS - SATA II
Supported mode : UDMA Mode 6
Current mode : UDMA Mode 6
Avergae speed : 92 MB/s
Rotation speed : -

S.M.A.R.T : yes
48-bit Address : yes
Read Look-Ahead : yes
Write Cache : yes
Host Protected Area : yes
Device Configuration Overlay : no
Firmware Upgradable : yes
Automatic Acoustic Management: yes
Power Management : yes
Advanced Power Management : no
Interface Power Management : yes
Power-up in Standby : yes
Security Mode : yes
Native Command Queuing (NCQ) : yes

Volume :
Capacity :
Free :
Usage :
File system :
Serial :

Volume : (C:) 
Capacity : 199898 MB
Free : 179458 MB
Usage : 10%
File system : NTFS


Volume : (D:) 
Capacity : 753867 MB
Free : 716346 MB
Usage : 5%
File system : NTFS

System:
MOBO - MSI P55-GD85 with BIOS v 1.3
CPU - Core i5-750 @ 4 GHz
MEM - Mushkin 996826 @ 1600 MHz, Timings: 6-8-6-24
GPU - EVGA GeForce 6600 GT (GTX 460 Coming Soon)
HDD - WDC WD1002FAEX-00Y9A0
CASE - CM 932
COOLER - Corsair H50
OS - Windows 7 32-bit

That's all I can think of for now. Please help, it's very annoying to see this EVERY time I boot. It's like a middle finger to the face.
Thanks.

Best solution

September 4, 2010 5:29:07 PM

I also own a MSI P55 GD-85 and have heard that people with issues of the marvell drivers need to update their bios to fix the problems with the Sata III issues. Since I only have SATA II drives at the moment I have not had the problem yet.
Make sure you have the drives attached to the 2 blue SATA III slots as there are only two that support the 6 gb transfer rate.
Share
September 5, 2010 5:28:28 AM

blue? mine are tan. and yes i've also heard of firmware issues with my particular hard drive. would you happen to know what exactly the extra raid controller option in the bois turns on/off, i want to know if i can turn it off or if it will cause problems if i do.
m
0
l
Related resources
September 9, 2010 6:56:06 PM

Best answer selected by barret50cal.
m
0
l
January 26, 2011 1:01:53 AM

Did you ever get resolution to your 3.0 Gb/s setting for your WDC WD1002FAEX-00Y9A0 6 Gb/s HDD?

I happen to have the same MB (MSI P55-GD85 and HDD combo). I contacted WD and they emailed me a utility (WDSSpeed) to run which immediately fixed the problem. Now when i start up the PC at least it reads 6.0 Gb/s (even though it may not mean much).

I have actually ran this HDD on the SATA 3.0 and SATA 2.0 ports and i am still not sure which produces the best results. For now i have left the drive on SATA 3.0 Marvell controller.

Cheers,

KelvinKDX
m
0
l
February 3, 2011 5:32:31 AM

KelvinKDX said:
Did you ever get resolution to your 3.0 Gb/s setting for your WDC WD1002FAEX-00Y9A0 6 Gb/s HDD?

I happen to have the same MB (MSI P55-GD85 and HDD combo). I contacted WD and they emailed me a utility (WDSSpeed) to run which immediately fixed the problem. Now when i start up the PC at least it reads 6.0 Gb/s (even though it may not mean much).

I have actually ran this HDD on the SATA 3.0 and SATA 2.0 ports and i am still not sure which produces the best results. For now i have left the drive on SATA 3.0 Marvell controller.

Cheers,

KelvinKDX


No this was never actually resolved. WD wanted me to send in my drive and I figured it wasn't worth it and I wouldnt see a difference anyway. I'll look into it tomorrow to see if I can get it working with WDSSPEED. Thanks for your help.
m
0
l
!