Sign in with
Sign up | Sign in
Your question

I7 Build - Got the parts, have a problem :(

Last response: in Systems
Share
January 13, 2010 1:52:49 PM

Hi all,

This is my first post here but I am starting to bang my head against a wall! I have tried the "If you're PC will not boot" thread already, but to no avail so far.

The system:

Gigabyte GA-EX58-UD3R Motherboard
Intel i7 920 2.66Ghz CPU
Coolermaster Elite 330 Case With Coolermaster eXtreme Power 460W PSU http://www.ebuyer.com/product/135101
Scythe Mugen 2 Socket 1366 Cooler
Crucial 6GB (3x2GB) DDR3 1600MHz/PC3-12800 Ballistix Memory http://www.ebuyer.com/product/166998

Graphics card
Foxconn Nvidia GeForce 8800GTS 640MB; PCI-E – for final build, from eBay
Radeon X300 – whilst building and testing as this has been verified working in another system


I’m not having any joy starting the system up. I have taken the motherboard out of the case, and with the CPU and Radeon graphics card installed (as well as the heat sink and fan) and I’ve tried booting up.

The CPU fan spins once, all 4 phase lights on the motherboard stay lit up and there is no output to the graphics card. I’ve tested the CPU in another system and it did work (an old P4 system), however this only used ONE of the TWO 12v CPU adapters. My new system will need both of these CPU adapters.

Do you think that the PSU could be my problem or am I looking at something more sinister?

Many thanks in advance for any help anyone can offer, or any judgements on my spec above! :p 

Lloyd
:whistle: 

More about : build parts problem

January 13, 2010 2:06:01 PM

What happened during the different steps of the stickied thread?

My guess is that the PSU isn't working right. Try switching it into a working build (and that one into the new build).
January 13, 2010 2:13:25 PM

I would focus on steps 6 - 8 in the checklist. Faulty RAM or using the wrong RAM slots are a common cause of your problem assuming you have the CPU power connector plugged in. Do you have the RAM in the white slots on your motherboard?
Related resources
January 13, 2010 2:20:31 PM

Hi Shortstuff,

I did try the RAM in a triple channel config, yes using the white slots but it made no difference. I did confirm compatability and then triple check they were clicked into place and locked down.

I've now taken all the RAM out of the board in the hope that I would see some action on the monitor as it failed the POST, but still no monitor output and no more than one spin of the CPU cooler.

MadAdmiral - a lot of the steps about expansion card etc haven't applied yet I'm breadboaring without anything essential plugged in. I have checked the power and am using the 24 ATX and the 2 12v CPU power cables but nothing. The CPU installation has been checked, the arrow is facing the right way and the CPU fan is in the correct socket on the board.

I've also been using an anti static wrist band throughout.

Thanks for the replies so far ;o)
January 13, 2010 2:26:54 PM

You won't get any video output with no RAM installed. You don't have a system speaker so you can hear the system beeps, do you? It's a bit like shooting from the hip without a system speaker. Your system should be beeping like crazy without any RAM installed. I would try each stick of RAM by itself in the first RAM slot (step # 6 in the checklist).

Your RAM is rated at 1333 MHz with 8-8-8-24 timings at 1.65v. If you get the system to boot with a single stick of RAM, I would manually set those values in the BIOS and then try running the system with all the sticks installed.
!