SSD not showing up in computer

Ok so I bought this OCZ vertex sata II drive and I just got it today put in my computer (sata III mobo) and connected it with the previous cord connecting my HDD to Mobo. I plug in the power and the blue light showing it has power turns on I flip my computer on and then it says your OCZ driver is ready for use I click on the notification (windows 7 btw if you haven't caught on) it has the green checkmark and next to it, it says your device is ready for use OCZ blah blah blah. I go into computer and all I see is my HDD (C:) I really want to use this one and i dun feel like returning stuff...
5 answers Last reply
More about showing computer
  1. Did you partition and format it? New drives must be partitioned and formatted before they show up as a drive letter. http://www.tomshardware.com/forum/265764-32-guide-installed-disk-system

    The most usual use for a first SSD is to do a clean re-install of the OS on it and use it as your OS drive, BTW. Lots of threads here about that.
  2. Ok so I followed that guide but when I right click my block it gives me greyed out option and properties then help no option to create a new partition
  3. what m/b do you have?
    have you connected it to the right connectors? is your bios settings correct?
  4. fxdoggy said:
    Ok so I followed that guide but when I right click my block it gives me greyed out option and properties then help no option to create a new partition

    Can you post an image of what shows in Disk Manager? And possibly Device Manager? One picture is frequently worth 954 words (they are having a discount this week).
  5. this thread helped me get my SSD working. Thanks again to a great PC community!!
Ask a new question

Read More

SSD SATA Computer OCZ Storage