Nvidia card display problem

I upgraded my monitor to an Acer V243H and it was working well with my GeForce 8800 vid card, but it has stopped working. When booting, I get one long beep, followed by 3 short beeps, and 'no display' on the monitor. This suggests a vid card malfunction, but when I use my old monitor - Acer 1918W, the display works fine. I have tried the V243H on a friend's machine, and there is no problem. Can anyone please help?
4 answers Last reply
More about nvidia card display problem
  1. Is the card seated properly! It sounds to me that it was moving around when you where connecting your monitors. Different monitors do not activate beep codes.
  2. rolli59 said:
    Is the card seated properly! It sounds to me that it was moving around when you where connecting your monitors. Different monitors do not activate beep codes.

    I took the card out and reseated it, but still the same problem. Could it be a driver issue? I installed the updated nvidia display driver, but I didn't uninstall the older one first. Might that be a solution?
  3. The beep codes should only come when there is no or malfunctioning GPU installed. I can not see that there is a driver issue that does that and it should affect both monitors the same.
  4. Thanks for your help Rolli59 - it seems to now be resolved. I booted up using the old monitor, then reconnected the leads to the new monitor. The display appeared, and I was able to install the Acer monitor display drivers. I didn't know that I had to install these! I thought that Windows took care of all that.
Ask a new question

Read More

Nvidia Acer Monitors Graphics Displays