Sign in with
Sign up | Sign in
Your question

Nvidia card display problem

Last response: in Graphics & Displays
Share
January 8, 2010 11:21:19 AM

I upgraded my monitor to an Acer V243H and it was working well with my GeForce 8800 vid card, but it has stopped working. When booting, I get one long beep, followed by 3 short beeps, and 'no display' on the monitor. This suggests a vid card malfunction, but when I use my old monitor - Acer 1918W, the display works fine. I have tried the V243H on a friend's machine, and there is no problem. Can anyone please help?
a c 147 Î Nvidia
a c 95 C Monitor
January 8, 2010 12:38:53 PM

Is the card seated properly! It sounds to me that it was moving around when you where connecting your monitors. Different monitors do not activate beep codes.
January 8, 2010 1:56:32 PM

rolli59 said:
Is the card seated properly! It sounds to me that it was moving around when you where connecting your monitors. Different monitors do not activate beep codes.

I took the card out and reseated it, but still the same problem. Could it be a driver issue? I installed the updated nvidia display driver, but I didn't uninstall the older one first. Might that be a solution?
Related resources
a c 147 Î Nvidia
a c 95 C Monitor
January 8, 2010 6:33:37 PM

The beep codes should only come when there is no or malfunctioning GPU installed. I can not see that there is a driver issue that does that and it should affect both monitors the same.
January 8, 2010 6:42:55 PM

Thanks for your help Rolli59 - it seems to now be resolved. I booted up using the old monitor, then reconnected the leads to the new monitor. The display appeared, and I was able to install the Acer monitor display drivers. I didn't know that I had to install these! I thought that Windows took care of all that.

!