Sign in with
Sign up | Sign in
Your question

Possible Memory Failure in New Build

Last response: in Memory
Share
August 10, 2010 2:26:39 AM

I built a PC for a family member a few days ago.
When I turned the computer on for the first time nothing was displayed on the screen. Its seemed to me like everything inside the case was running though. I turned the computer off, unplugged the power cord, waited 10 seconds, then tried again. This time the computer booted up and I was able to enter into the bios. Everything was going fine until I installed the OS. I installed Windows 7 Home Premium 64 bit.

When everything finished installing the "Starting Windows" screen came up, but the windows logo failed to appear. I could see the red pixels from the start of the logo appearing, but it did not move. Then after 15 minutes, I restarted the computer. Nothing happened. Turned the power off, but still no boot. I thought it might have been the RAM so i reseated it. Still nothing.

The motherboard I am using is manufactured by Asus. I noticed that when I turned on the computer and nothing was booting up, the light above the memOK button was lit. This seems to me and according to the manual that there is a memory failure. I held down the memOK button which then put the ram through a series of tests. Then after about 20 minutes the computer booted up again!

I went into bios and everything seemed fine, but when I exited bios it asked if I wanted to start windows normally. I did and then once again the computer froze and the red light lit up again.

This is the Motherboard and RAM that I am using
Motherboard
ASUS M4A88TD-M
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

RAM
G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Could this problem be caused by what I believe to be defective RAM or could it be the motherboard? All other hardware seems to be running fine.

Thanks!

More about : memory failure build

!